Fehler, Bugs u. Probleme seit dem Update auf 4.4 KitKat

  • 943 Antworten
  • Neuester Beitrag
Diskutiere Fehler, Bugs u. Probleme seit dem Update auf 4.4 KitKat im Samsung Galaxy S4 (I9500 / I9505) Forum im Bereich Samsung Forum.
B

Bpacc

Neues Mitglied
Seit dem ich Android 4.4.2 auf meinem S4 habe, wird mein Handy sehr schnell heiß.
Manche Apps funktionieren nicht und heute hat sich mein handy sogar von selbst neu gestartet ,weil es zu:confused2: heiß wurde. Was kann ich nur tun ?
Und wird Samsung was dagegen unternehmen und wann ?
Danke schon im voraus.
 
mahd

mahd

Experte
Es liegt an Kitkat.
 
D

daniel1985ffo

Stammgast
Aber es ging ja sonst die Tage und da hatte ich auch schon Kitkat drauf.
 
toscha42

toscha42

Lexikon
Das ist kein Stock-ROM, da ist mindestens ein Theme installiert. Spiel mal zuerst das Backup des ungethemten ROMs zurück und schau, ob der Dialer dann funktioniert.


Ciao
Toscha
 
ott-muc

ott-muc

Experte
Bei mir ist die Bluetoothverbindung zu meinem Infotainment Discover Pro im Golf 7 seit dem Update von 4.3 auf 4.4. gestört. Es werden Firmennamen nicht richtig übergeben. Stattdessen werden als Kontaktname eine Rufnummer der Firma gespeichert/angezeigt...

Gesendet von meinem SM-P605 mit der Android-Hilfe.de App
 
K

kaschparl

Erfahrenes Mitglied
@ Bpacc:

Wie oft hast du dein S4 nach dem Update neugestartet?

Als ich mein Win-Smartphone auf Android umgestellt hatte, wurde immer der Hinweis von min. 5 Neustarts vor richtigem Gebrauch gegeben.

Das habe ich jetzt einfach beibehalten, als ich meine Update bekommen hatte.

Und ich muss sagen, ich habe bisher keine größeren Probleme. Die meisten Apps wurden im Play Store aktualisiert.

Heißes Handy und eigenmächtiger Neustart: Check doch mal deinen Akku!

Samsung wird in Bezug auf dein Handy nichts unternehmen.
Sofern die Ursache nicht eindeutig bei Samsung, also dem S4 oder dem von Samsung angepassten Android, liegt ...

Gruß
 
C

Carsten1981

Neues Mitglied
Hallo zusammen...

Ich hoffe ich finde hier bei Euch Hilfe... Folgendes... Ich habe mir LEIDER auch das Update installiert und nun sage ich mir hätte ich es doch besser gelassen!

Also...
wenn ich uns ganz unten rechts auf das Symbol Menue drücke, sehe ich ja alle meine installierten Apps.. diese konnte ich je nach lust und Laune bei Jelly Bean ein und ausblenden lassen...

jetzt aheb ich das Update durchgeführt und siehe da... ich kann mir meine unter 4.3 ausgeblendeten Apss nicht wieder anzeigen lassen.
Es erscheint unter den Optionen nur noch "Ausgeblendete Apps anzeigen" welches jedoch bei mir ausgegraut ist.

So nun zu meiner Frage...
Kann ich jetzt die Apps die ich unter Jelly Bean ausgeblendet habe bei KitKat nicht wieder einblenden lassen bzw muss ich diese Apps jetzt über den Awendungsmanager starten? und wie bekomme ich diese wieder auf meinen Homescreen.
Weil das ja mega umständlich immer über den Anwendungsmanager jetzt ne App zu starten.

Weil wenn ich in den Playstore gehe und gebe eine App ein die ich installiert habe, erscheint in diesem grünen Balken "öffnen" also muss diese ja iwo auf dem handy noch sein.

Wie kann ich unter KitKat Apps deaktivieren?
Bei mir ist wie gesagt der Punkt "Deaktivierte Apss anzeigen" ausgegraut.

Ich danke Euch wenn Ihr mir mal weiterhelfen könntet.
 
blubenow

blubenow

Experte
Im Anwendungsmanager kannst Du nicht sehen, welche Apps Du
deaktiviert hast?
Im Anwendungsmanager, z.B. alle klickst Du die App an, und kannst
doch deaktivieren anklicken. Danach müsstest Du doch unter deak-
tiviert sehen, welche Apps das sind.
Du hast doch die Menustaste auf Deinem Display, darauf klickst Du,
dann werden die Apps angezeigt, und wenn Du auf bearbeiten gehst,
kannst Du Apps auf Deinen Homescreen schieben, dort steht auch
deaktivierte Apps anzeigen.
Wenn das nicht geht lösche die Apps doch mal über den Anwendungs-
manager komplett, erst die Daten und dann die App. Dann gehst Du
wieder in den Playstore und kannst die App wieder neu installieren.
Bei meinem Galaxy Note und Galaxy Mega geht das.
 
B

bonnie04

Fortgeschrittenes Mitglied
Ich habe auch ein Problem seit dem Update. Bei mir funktioniert Sygic nicht mehr. Beim Starten der App kommt die Meldung Eintrag auf Speichermedium nicht möglich. Habe es probiert die App über den Anwendungsmanager auf die interne zu verschrieben, aber die Meldung kommt auch. Weiß jemand Rat?
 
C

chef 555

Fortgeschrittenes Mitglied
@blubenoe: Mit Deinstallieren habe ich es auch gemacht. Allerdings kann es ja nicht Sinn und Zweck sein, zumal die individuellen App Einstellungen dabei jedes Mal flöten gehen.
Das ist echt ein blöder Bug-
 
connector68

connector68

Fortgeschrittenes Mitglied
Hallo - bei mir läuft Sygic. Allerdings nach einem Werksreset und nun mit den Karten im internen Speicher des Geräts, da bei mir Sygic als Drittanbieter - App ja bekanntlich keine Schreibrechte auf der SD hat. Ich würde dir eine Neuinstallation empfehlen, damit alle Pfade an den Willen von Kitkat angepasst sind.... Gruß inne Runde
 
s4ling

s4ling

Erfahrenes Mitglied
Deco schrieb:
Leute, dass mit dem Akku sollte langsam wirklich jeder verstanden haben...

Also noch einmal für alle:

Nach einem Update kann der Akku scheinbar weniger leisten, da die Ladezustands-Anzeige nicht ganz kalibriert ist!
Nach 1-2 vollen Ladezyklen (also voll aufladen, komplett entladen bis es aus geht!, und wieder voll Laden) sollte es wieder hinhauen...

Das wird schon bei allen möglichen Geräten seit Ewigkeiten erwähnt...

Also nicht wundern, wenn ihr erst heute das Update raufgezogen habt...

Man kann versuchen dem ganzen etwas entgegen zu kommen und das Update bei 100% Akku machen ;) (soll besser sein)

Mein Akku hält seit dem Update übrigens nun deutlich länger.


mfg.
Deco
Hi,

dem kann ich nur zustimmen. Nach 2x Akku durchladen habe ich jetzt wieder gute, sogar etwas längere Laufzeiten. Direkt nach dem Update hab ich gestaunt wie schnell der Akku leer war. Jetzt paßt das wieder.

s4ling
 
C

Carsten1981

Neues Mitglied
Morgen zusammen...

Ich brauche nochmals Eure Hilfe :)

Folgendes...
Ich habe ca. 100 Apps auf meinem S4.

So bei Jelly Bean wenn ich dort auf Menü gegangen bin, hat der mir ja alle installierten Apps angezeigt, die ich auch dann von da auf den Homescreen ziehen konnte... oder wenn ich im Menü unter bearbeiten gegangen bin konnte ich auch Apps ausblenden lassen.

Jetzt unter KitKat wenn ich dort unter Menü gehe, fehlen mir mindestens zweidrittel meiner Apps?!
Ja wo sind die den jetzt?
Installiert sind die, weil ich se über den Playstore öffnen kann aber auf dem handy sind se weder auf dem Homescreen noch im Menü zu finden.

So jetzt aheb ich z.B ne App die hatte ich unter Jelly Bean ausgeblendet... Jetzt will ich mir diese unter KitKat aber auf dem Homescreen ziehen, aber unter Menü wird mir die App nicht mehr angezeigt, die jedoch installiert ist.

Frage, wo sind alle meine Apps hin die ich normalerweise im Menü sehen konnte?
 
xXMrGreenXx

xXMrGreenXx

Experte
Geh in den Anwendungsmanager und lösche die Daten des TW Launchers
 
xXMrGreenXx

xXMrGreenXx

Experte
Siehe oben.
Das selbe in Kurzform ;)
 
B

Bpacc

Neues Mitglied
3 mal .

Gesendet von meinem GT-I9505 mit der Android-Hilfe.de App
 
der berliner

der berliner

Experte
Heute ein schönen Fehler gehabt. Das hatte ich vorher auch nicht und zwar wurde es immer träger. Der Zurück Knopf hat auch nicht mehr richtig funktioniert. Schließlich musste ich es neu starten. Jetzt läuft es wieder normal.
 
I

inside

Fortgeschrittenes Mitglied
Hat hier jemand keine Probleme mit Skype und Kitkat?

Ich habe das Update deswegen noch nicht gemacht. Tritt der Bug bei allen auf oder gibt es einige, die keine Probleme damit haben?
 
Zuletzt bearbeitet: