[Diskussion] Der Akku-Thread zum Galaxy S7 Edge: Akkulaufzeiten, -Probleme und mehr

R

Roadrunner1

Fortgeschrittenes Mitglied
Also das Kalibrieren hat dafür gesorgt, dass das Handy tatsächlich sofort bei 1% Akku ausgeht und nicht noch eine halbe Stunde läuft. Aber der Akku stürzt trotzdem ab einem gewissen Punkt dramatisch ab. Heute morgen hatte ich nur durch das Always On Display einen Verbrauch von etwa 2% pro Minute.

Scheint also dass ich um einen Akkutausch nicht herum komme.
 
C

Checkoffski

Erfahrenes Mitglied
Man kalibriert die Elektronik, und nicht den Akku!
Von 0-100% laden ist übrigens das schädlichste und stressigste für den Akku!
Auch so ein Quatsch mit 100%, dann Stecker kurz ziehen, wieder ran... Alles Blödsinn.
 
B

BigBlockV10

Experte
Am besten mit mindestens 30% ladet man den akku suf bis max 80%. Aber ich lade spätestens bei 30% aber dann bis 100% bis jetzt nie geschadet. Hatte bei all meinen iphones ubd samsungs nie weniger wie 95% rest akku power nsch Langzeit nutzung
 
M

Maxxx80

Ambitioniertes Mitglied
Mal ganz ehrlich. Ich hab besseres zu tun wie neben dem Smartphone zu sitzen oder auf ein Signal einer App zu warten um bei 80% das Gerät vom Akku zu trennen... Und wenn ich es viel nutze und der Akku hat 0% dann hat er eben 0%.

Bis jetzt hatte ich noch kein wirklich großes Problem mit eingebauten Akkus.
Mein s7 Edge hat nach 2Jahren täglicher Nutzung noch 3200mah übrig, finde ich vollkommen ok.

Das einzige was ich mache, ich lade maximal.mit 500ma. Mache ich schon ewig so.
 
C

Checkoffski

Erfahrenes Mitglied
Akkus mögen das Extrem nicht.
Also einfache regel: wenn möglich nicht unter ca. 20% entladen.
Dass man ein Handy bei 80% oder so vom Ladegerät trennt, ist ja absolut unlogisch, macht kein Mensch.
Zwischendurch mal kurz laden wäre da das einzige, was man beherzigen sollte. Das trauen sich die meisten ja nicht, ist aber absolut gut.
 
S

Schinkenhörnchen

Erfahrenes Mitglied
Hallo,

seit gestern habe ich auf mein S7 die offizielle Oreo-Version ausgerollt bekommen, wie vermutlich die meisten hier im Forum.
Nun erscheint als Verbraucher "Akku bei Standby" neben Bildschirm als stärkster Verbraucher. Gestern innerhalb von 10h 467 mAh. Ist das ein Bug oder kann hier ein Wipe Abhilfe schaffen?
 
N

NI20

Fortgeschrittenes Mitglied
Ich hatte das auch, nachdem ich aber wipe data gemacht habe, war es gestern wieder normal.
 
R

RichtigerLurch

Stammgast
Ich habs in der Nacht von 02:30 bis 09:00 Uhr 4% Akku verloren. Handy auf standby, kein aod, vollen LTE Empfang o2
 
Cloud

Cloud

Senior-Moderator
Teammitglied
Also ca. 0,6%/h. Ist in meinen Augen i.o. Hast du nach dem Update einen Werksreset gemacht?

Edit:
Gestern um 23.30 habe ich mein Gerät mit 80% Akku im LTE Netz über Nacht liegen lassen. Heute früh um 09.30 war ich bei 76%.
 
Zuletzt bearbeitet:
R

RichtigerLurch

Stammgast
Genau. 4 oder 5% in ca. 7 Stunden. Habe in dem Zeitraum auch noch eine whatsapp Nachricht empfangen. Habe bei mir vollen LTE Empfang. Ich denke der Verbrauch ist echt in Ordnung.

Nur stört mich was anderes. Seit oreo steht manchmal "app läuft im Hintergrund" und dazu von whatsapp selbst die Meldung "du könntest neue Nachrichten haben".. Ich hab jetzt mal das akkuverbrauch optimieren ausgeschaltet..

Soweit bin ich sonst was den Akku betrifft mit oreo zufrieden. Kann aber noch nicht wirklich sagen, ob es echt so viel sparsamer ist wie Nougat.

Edit : ja ich habe vor und nach dem Update sogar ein Werksreset gemacht. Also cleaner flashen geht nicht.

Edit:
Diese Nacht um 3 Uhr mit 47% Akku hingelegt und morgens um 9:30 Uhr hatte ich noch 43%. Das ist völlig ok finde ich :).
Wieder ohne always on display, vollen LTE Empfang o2
 
Zuletzt bearbeitet:
Jersey Devil

Jersey Devil

Stammgast
Wie viel "wach"-Zeit hat euer S7 denn unter Oreo so?
Könnt ihr beispielsweise mit Better Battery Stats nachschauen, dort heißt der Punkt "Awake (Screen Off)".
Bei mir ist das bei moderater Nutzung (1-2 Stunden SOT am Tag) meist mehr als die SOT selbst, ich frage mich, ob das normal ist.

Und wie viele Apps werden euch vom System als im Hintergrund aktiv angezeigt? Bei mir sind das zwei, AccuBattery und Fingertouch Pro.
 
Echnaton

Echnaton

Lexikon
@Jr08
Ich habe aber auch vor und nach dem Update das S7 edge auf Werkseinstellung zurückgesetzt und bevor ich die Installation der Programme, sowie die übrigen Einstellungen vorgenommen habe, auch einen Cache Wipe durchgeführt. So ist es blitzsauber.

Ich habe seither auch keinerlei Akku Drain Probleme, alles läuft wie es war: Rund und gut.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von audianer - Grund: Beitrag gesplittet. Akku / Plauder Updates. Gruß Audianer
R

RichtigerLurch

Stammgast
@Echnaton kannst du mir mal Pls sagen, was deine Akkustatistik sagt beim Wert "Akku auf standby"?
 
Echnaton

Echnaton

Lexikon
@RichtigerLurch

Akku bei Standby = 1%
 

Anhänge

Zuletzt bearbeitet:
woern

woern

Neues Mitglied
Akku bei Standby sehr hoch. Tritt nur im mobilen Netz auf, nicht bei WLAN.
Habe auch schon nur 2G oder nur 3G eingestellt, ohne Änderung.
 

Anhänge

Cloud

Cloud

Senior-Moderator
Teammitglied
@woern : Hast du das Gerät nach dem Update auf Werkseinstellung zurückgesetzt? Wie lange läuft Oreo nun schon auf deinem Gerät?
 
R

RichtigerLurch

Stammgast
@woern bei mir sieht es genauso aus, nur schlimmer.
Hab einen komplett sauberen reset gemacht.
Ich kann nur nicht sagen, ob und wie sich das auf denn Akku auswirkt
 
woern

woern

Neues Mitglied
Nein, war ein dirty Flash, muss ich dann wohl einen Werksreset machen.
Läuft seit 31.05. auf Oreo.
Danke
 
R

RichtigerLurch

Stammgast
Die Frage ist halt, ob es nach einem reset Weg ist. Man munkelt, daß ist ein Bug in der Software....

Wenn du ein reset machst, kannst du dann sagen, ob sich was geändert hat @woern
 
Oben Unten