USB-Verbindung zwischen GT-I9100 und Kies klappt nicht

  • 803 Antworten
  • Neuester Beitrag
Diskutiere USB-Verbindung zwischen GT-I9100 und Kies klappt nicht im Samsung Kies / SmartSwitch - Probleme und Lösungen im Bereich Samsung Allgemein.
once upon a time

once upon a time

Enthusiast
Hallo,

willkommen im Forum! :)

Für Kies haben wir ein Unter-Forum, dahin habe ich diesen Thread jetzt verschoben. Schaue Dich bitte in diesem Unter-Forum um, Dein geschildertes Problem hatten schon einige User, dementsprechend sollten sich auch verwertbare Lösungen finden.

Gruß

Klaus

.:. Samsung Kies- und warum Kies oft Probleme bereitet .:.
 
D

donlon

Neues Mitglied
oh wie blöd =/

ja ich glaube wegen der Gewährleistungspflicht oder so?! Keine Ahnung :D
 
Phönixjay

Phönixjay

Neues Mitglied
Hi Leute,
ich habe ebenfalls die oben beschriebene Meldung beim SGS2.
Als erstes hab ich mich auch an die Tipps und Anweisungen im ersten Thread gehalten und mein Betriebssystem (XP SP3) und alle benötigten Programme auf den neuesten Stand gebracht und Kies danach nochmal neu installiert.
Nun bin ich mit meinem Latein am ende, denn es klappt beim S2 immer noch nicht, jedoch wird das Galaxy ACE meiner Frau problemlos erkannt.
Ich weis nicht mehr weiter...

Gruß Jay!
 
macbek

macbek

Ambitioniertes Mitglied
hast du es nun hin bekommen? wenn nicht handy ausmachen dann verbinden und neu starten so hat es bei mir gefunzt
 
A

Antalis68

Ambitioniertes Mitglied
Hallo,

ich hänge mich mal hier rein, weil ich nicht mehr weiter weiß. Ich komme bei meinem GalaxyS II einfach nicht in den MTP-Modus (und daher auch keine Verbindung mit KIES). Ich habe die Anleitungen und obige FAQ durchgelesen und m.E. alle Tipps ausprobiert.
Randbedingung: Win7 x86; Kies mehrfach installiert und wieder runtergeschmissen (als Administrator); mit dem Galaxy SII meiner Frau gibt es gar kein Problem. Das schließe ich an und auf dem Display erscheint der MTP-Modus. Schließe ich meins an, dann geht er sofort in den USB-Modus. Habe auch schon den internen SD-Speicher formatiert und den externen entfernt. Nachdem es mit dem Gerät meiner Frau keine Probleme gibt, kann es doch kaum am Rechner liegen, oder?
Also was könnte an meinem Galaxy verstellt sein, daß er beim besten Willen den MPT-Modus verweigert. Die MPT Anwendung ist installiert und aktiv (unter laufende Dienste). Das USB-Debugging ist nicht standardmäßig aktiv (wüßte auch nicht, wie das standardmäßig eingestellt werden kann).

Das gibts doch nicht... Hat jemand eine Idee, wonach ich noch suchen könnte?

Danke und viele Grüße.

EDIT:
Android 2.3.3
Basisbandversion I9100XXKE7
Build GINGERBREAD.XWKF3

Genau das gleiche wie bei meiner Frau...
 
Zuletzt bearbeitet:
A

Antalis68

Ambitioniertes Mitglied
Hallo,

meine Verzweflung hat mich ins Rücksetzen in den Werkszustand getrieben... Radikal aber wirksam :cool2:
Denn jetzt gehts...

VG
 
S

Sarah-

Neues Mitglied
hallo!

ich habe mir das kies runtergeladen. wenn ich per usb verbinde kann ich am laptop mails abrufen. ABER drücke ich auf den e-explorer kommt mir da das dialogfeld breitband einwählen mit benutzername und passwort ?!

das problem ist, hdy und laptop sind neu, und momentan habe ich noch eine 56 k verbindung via dem (schlaaaaaaaaaaaf) t-mobile funk internet.

wo muß ich da bei meinen einstellungen noch was ändern, damit zumindest mal das tethering funktioniert?
 
H

helgi

Neues Mitglied
Nein der PC muss nicht per WLAN aktiv sein
Du musst im Router nur den Geräten erlauben untereinander zu kommuniezieren

@ pro.aggro

Also mein Problem, dass ich hatte, hat sich erledigt,
sobald ich das SGS2 mit USB anschliesse,
verbindet es sich jetzt sofort mit KIES[/QUOTE]



Hallo :)

ich hab das gleiche problem. habe kein WLAN, nur pc.
aber leider habe ich keine ahnung, wie ich meinem router irgendwas erlauben kann :sad:. kannst du mir da bitte weiterhelfen?

liebe grüße
helgi
 
T

thomassi64

Neues Mitglied
Hallo@

versuche schon einige Tage Kies 2.1.0.11095, als Admin installiert auf Win7Prof.64Bit, eine Verbindung zum SGS2 V.2.3.4 zu bekommen. Habe etliche Beiträge im Forum gelesen und Versuche unternommen, aber kein Erfolg.

Kies startet, SGS2 an USB, macht Verbindungssuche meldet dann Fehler: Verbinden Sie das Gerät im Samsung Kies Studio Modus erneut. Der gegenwärtige Verbindungsmodus wird von Kies nicht unterstützt.
Erneute Wiederholungen bringen das selber Ergebnis
Auch die Verbindungsfehler-Suche brachte nicht, hat zwar alle Treiber neu installiert. Aber nix.:cursing:

Im Gerätemanager wird das Samsung Android Phone als Samsung Android ADB Interface angezeigt, ich las davon das dort eigentlich Samsung I9100 steht?

Hat jemand dieses Problem schon einmal erlebt und dann beseitigen können?
 
K

Kiray1982

Enthusiast
man sollte meinen, dieses Forum hat schon jede Frage beantwortet.
Und doch wird man immerwieder aufs neue überrascht.

Blöder Spaß beiseite:
Hier gibts nen Extra-Bereich für solche Fragen, inkl. Lösungen etc
Kies - Probleme und Lösungen für Samsung Galaxy S2 auf Android-Hilfe.de

SuFu hätte dir das gegeben oder einfach nur lesen hätte gereicht.

Viel Erfolg
 
T

thomassi64

Neues Mitglied
Und ich dachte hier richtig zu sein.
Gelesen habe ich schon und keine Lösung gefunden sonst hätte ich Euch ja auch nicht belästigt.
 
presseonkel

presseonkel

Ehrenmitglied
thomassi64 schrieb:
sonst hätte ich Euch ja auch nicht belästigt.
Du bist hier auch richtig - und belästigen tust Du auch niemanden.:).

Nur hättest halt im richtigen (Unter-) Forum (in dem die ganzen Kies Probleme - Threads sind) posten können oder eben in einem der dortigen Threads mit exakt demselben Problem nachfragen können.:)

(hab den Thread verschoben)
 
presseonkel

presseonkel

Ehrenmitglied
hab dieselbe Win-Version=keine Probleme..:)

schmeiss mal Kies runter und mach die Win Registry sauber (Tune up oder ähnlich) und installiere Kies neu (evtl. neueste Version laden) und probiere nochmal neu
 
T

thomassi64

Neues Mitglied
Hallo presseonkel,

hatte ich vorher schon gemacht.
Habe nun auf Notebook mit WinXP Kies installiert, genau das selbe.
Vielleicht hat das SGS2 ein Problem?
 
toscha42

toscha42

Enthusiast
Ich hänge mich hier mal an, das Problem klingt ähnlich. Ich bekomme zwar das SII mit Kies (Win7, Kies 2.1.0.11095_121_6) verbunden, Kies erkennt auch, dass es ein Firmware-Update gibt:
http://www.rrr.de/~toscha/firmware-update-sII.png

Nach dem Start des Update kommt dann aber folgende Fehlermeldung:


Das SII ist natürlich gerootet, am Handy, Display ist eingeschaltet, kommt aber keine Abfrage o.ä.
Irgendeiner eine Idee, was das sein könnte?


Ciao
Toscha
 
Donald_2k11

Donald_2k11

Dauergast
@toscha42: Ist nur eine Vermutung, aber scheint, dass bei dir die Admin Rechte fehlen. Vielleicht mal Kies "als Administrator ausführen".
 
toscha42

toscha42

Enthusiast
Ist eine naheliegende Vermutung, sicher. Ich hätte aber dazu schreiben sollen, dass ich Admin-Rechte habe auf dem PC, und Kies zur Sicherheit auch noch als Administrator gestartet habe.
Das Problem ist, ich bekomme das SII an keinem der anderen beiden Rechner im Haus überhaupt verbunden; da scheitert es in beiden Fällen hartnäckig an der Installation der MPT-Treiber.


Ciao
Toscha
 
C

canone14

Ambitioniertes Mitglied
Auch noch eine Vermutung, eine Internetsecurity oder AV Programm, hat während der Installation von Kies eine Berechtigung oder oder...
 
Ähnliche Themen - USB-Verbindung zwischen GT-I9100 und Kies klappt nicht Antworten Datum
0