Link2SD: Einrichtung und Probleme

  • 2.016 Antworten
  • Neuester Beitrag
Diskutiere Link2SD: Einrichtung und Probleme im Tools im Bereich Android Apps und Spiele.
email.filtering

email.filtering

Gesperrt
.... doch kann er! Durch Integration von Apps in der Systempartition (was ebenfalls mit Link2SD machbar ist), womit man zwei Fliegen auf einen Schlag erlegt hat. Zum einen ist die App dann direkt nach einem factory reset wieder verfügbar und zum anderen belegt diese dann in der Datenpartition (fast) keinen Platz mehr.
 
T

Trinity88

Neues Mitglied
Aaaaah, alles wieder gefunden, sorry für mein Theater :blushing:
Ich habe grad nochmal über die Apps geschaut, da ist nichts hinzugedownloadetes, alles nur vorinstalliert.
Ich glaub ich bin zu blöd dafür, ich habe mir nun eine handvoll Apps angeschaut und kann diese alle nicht auf die Speicherkarte ziehen...
Heißt also, das ich die Plusversion brauche um alles rüberziehen zu können? Ohje, so ein Theater für so eine Kleinigkeit.
Kann man auch noch irgendwie drumherum kommen die kostenpflichtige Version zu kaufen und eventuell ein anderes Programm nutzen?
Wenn das so nicht klappt nützt mir das Links2SD ja eigentlich gar nichts :-/
 
email.filtering

email.filtering

Gesperrt
Du hast überhaupt noch nie nicht auch nur ein einziges mal ein Update aus dem Market / Play Store installiert? :unsure: Und wie schafft man es dann, die Datenpartition derart vollzumüllen, dass einem dort der Speicherplatz ausgeht? :confused: Vermutlich mit einer Dauerlaber-App wie What's-App ... :rolleyes:

Ach ja, und es gibt nichts (auch nur ansatzweise) besseres als Link2SD!
 
T

Trinity88

Neues Mitglied
Whatsapp habe ich noch nicht mals auf dem Handy,
ich habe das Samsung mal irgendwann gebraucht gekauft und nur zum Telefonieren benutzt.
Ich habe somit das Internet nie benutzt, bevor ich es in Betrieb genommen habe habe ich auch
alles auf Werkseinstellung zurück gesetzt.
 
email.filtering

email.filtering

Gesperrt
Na, dann kann ja die Datenpartition auch noch nicht vollgemüllt sein. ;)
 
T

Trinity88

Neues Mitglied
So sieht es aus, mehr Platz bekomme ich nicht frei. Mit den paar MB's kann man eigentlich keine Apps laden. Kann man noch irgendetwas machen um Platz zu gewinnen bzw. Apps direkt auf die Karte downzuloaden?
 

Anhänge

email.filtering

email.filtering

Gesperrt
Wenn Du tatsächlich eben erst einen factory reset gemacht hast und noch nie mit dem Ding im Internet unterwegs warst und auch sonst noch nichts installiert hast, können da einfach nicht mehr lediglich 57 MiB in der Datenpartition frei sein!

Daher kann ich Dir, weil Du das Gerät ja gebraucht erworben hast, nur den dingenden Rat geben, die aktuelle Version der (Gesamt)Software aufs Gerät zu flashen. (Näheres dazu im Geräteforum fürs SGY.) Denn nur dann kannst Du Dir sicher sein zu wissen, was da am Gerät läuft.
 
T

Trinity88

Neues Mitglied
Ich glaube das werde ich mal machen, bekomme ich als Laie das denn einfach so hin?
Ich bin immer etwas ängstlich wenn es um so Technikkram geht, nicht das ich noch mehr schrotte als es
jetzt schon kaputt ist.
 
email.filtering

email.filtering

Gesperrt
Lesen bildet; und das nicht nur bei der Technik! :winki: Also lies Dich ein und mach Dich ans Werk, und das Risiko sollte sich bei einem lächerlichen zweistelligen Kaufpreis wohl in sehr engen Grenzen halten. ;)
 
T

Trinity88

Neues Mitglied
Das ist schon richtig, aber wir alle wollen ja kein Geld zum Fenster rauswerfen ;)
Das richtige Forum habe ich nun gefunden, ich suche dann mal nach der Vollversion.
Ich sage nochmal vielmals Danke für deine ganze Unterstützung!
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Nachtrag: Dies ist die richtige Seite, oder?

[Anleitung] Flashen einer (Gesamt)Software per Odin
 
det-happy

det-happy

Ehrenmitglied
Dein Screenshot scheint mir aber eher den genutzten Arbeitsspeicher zu zeigen statt den Speicher von data. Mach mal ein Screenshot von der Speicheranalyse von Link2SD
 
T

Trinity88

Neues Mitglied
Wo genau finde ich denn diese Angabe? Ich kann nur wählen zwischen der Auflistung der Apps (Sortierung nach zB Größe oder Name), ich kann etwas suchen und ich kann noch hier raus wählen:

Ich habe mich gerade mal schlau gemacht was da auf mich zukommt wenn ich die neue Gerätesoftware installieren würde, das würd ich nie und nimmer hinbekommen!
 

Anhänge

det-happy

det-happy

Ehrenmitglied
Menütaste (die mit den 3 bis 4 Strichen) und dann Speicher Informationen

 
T

Trinity88

Neues Mitglied
So richtig?
Sonst habe ich nur noch die Speichernutzung -> Gerätespeicher.
 

Anhänge

email.filtering

email.filtering

Gesperrt
Irgendwas ist da seltsam ... Ich hatte ja mal das SGY und dessen Datenpartition war relativ klein (irgendwo um die knapp 190 MiB wenn ich's recht in Erinnerung habe), was ja bei lediglich einem verbauten GiB auch kein Wunder ist. Aber von diesen etwa 190 MiB sollten dennoch mehr als diese lausigen 57 MiB frei sein (auch wenn die Apps seinerzeit doch wesentlich kleiner waren als heute), wenn das Gerät wirklich nur den ersten Neustart hinter sich hat. Ist das so, oder hast Du da doch schon was getan, oder hat der Vorbesitzer eventuell einen Virenscanner in der Systempartition integriert?

Kannst Du mal den Screenshot (und besser kein Foto ;)) von Link2SD über die Speicherbelegung einstellen? Veilleicht macht uns der ja schlauer.
 
det-happy

det-happy

Ehrenmitglied
@Android Screenshot wurde erst in Android 4.0 implementiert, ich vermute das das ein Android 2.3 Gerät ist

@Trinity88 Dieser Wiki Artikel solltest du dir vielleicht auch noch mal anlesen um die ganze Thematik besser zu verstehen

http://www.droidwiki.de/FAQ:_Android_und_Gerätespeicher
 
A

avamar

Neues Mitglied
Hallo zusammen,

ich habe heute morgen ein Update auf Android 5.1.1. installiert, seit dem sind alle App-Icons (Verknüpfungen) der Apps, die ursprünglich auf der SD-Karte gespeichert wurden, verschwunden. Kann man das irgendwie wieder herstellen oder muss ich manuell alle Verknüpfungen neu erstellen?

Vielen Dank und viele Grüße,
avamar
 
B

bih2010

Neues Mitglied
Hallo,
ich hatte das selbe Problem heute. Hab das Handy neu gestartet und dann waren die Symbole zumindest im Menü (App-Drawer) sichtbar. Aber ich musste sie wieder alle selbst nach meinen Wünschen verschieben und auf dem Startbildschirm verknüpfen.

Ansonsten villeicht auch mal die SD-Karte raus und wieder reintun.
 
Zuletzt bearbeitet von einem Moderator:
magicw

magicw

Ehrenmitglied
@avamar - hast du bisher tatsächlich die Link2SD-App genutzt und Apps auf SD-Karte verschoben? Für Link2SD benötigt man nämlich Root und ich lese nicht heraus, dass du gerootet hattest bzw. nach dem update wieder gerootet hast.
 
S

Sancho12

Neues Mitglied
Amiii schrieb:
Hallo liebes Forum,

ich habe schon alles durchforstet, doch ich finde nirgendwo eine Lösung meines Problems, ich könnte echt durchdrehen! Also folgendes:
- Sony Xperia SP C5303
- Android-Version 4.3
- Kernel: 3.4.0 (11.Mai 2014)
- Build-Nummer: 12.1.A.1.205
- ist sehr langsam, hängt oft und stürzt häufig ab.

Darum wollte ich die Apps auf dem Telefonspeicher auf die SD Karte auslagern. Via Towelroot gerootet und mit Root Checker Basic kontrolliert. Soweit hat alles wunderbar funktioniert. Ich habe auch schon die SD Karte partitioniert: 1. Partition fat32, Primary ca 28 GB, 2. Partition bei den ersten Versuchen als fat32 später auch ext2 probiert ca 2GB, auch Primary.
Bis dahin hat alles funktioniert. Dann allerdings habe ich die SD Karte via Link2SD gemounted, es kam die Meldung, dass dies erfolgreich war, ich das Smartphone nun aber neu starten solle. Während diese Meldung erschien, ist das Handy abgestürzt und wollte wieder hochfahren, hing dann aber in einer Endlosschleife fest (hat immer bis zu den "Wellen" hochgefahren, dann wieder runter und wieder hochgefahren). Diese Schleife konnte ich nur unterbrechen, indem ich die SD Karte einfach aus dem Smartphone rausnahm. Dann startete es normal und ließ sich auf Werkseinstellungen zurücksetzen. Ich habe dann das Smartphone neu gerootet und nochmals probiert mit dem selben Ergebnis. Bei der 2.Partition der SD Karte habe ich mal fat32 und mal ext2 probiert, immer mit dem gleichen Ergebnis.

Bitte helft mir! Ich habe keine Ahnung, was ich falsch mache und woran es liegt.

LG, Amiii
Hallo, ich weiß nicht ob mir eine Antwort auf Amii's Anfrage durchgegangen, aber ich habe keine Antwort gefunden und fast exakt das gleiche Probleme, nur dass ich das Sony XPeria T habe. Ich habe auch die Alternativ-App Apps2SD versucht. Immer mit dem gleichen Ergebnis: Beim Versuch die 2. Partition zu mounten gibt es die Endlosschleife. Ich vermute, dass es an der Art und Weise liegt wie towelroot das Gerät rooted und deshalb das mounten nicht möglich ist. Sicher bin ich natürlich nicht. Nachdem ich nun schon einige Stunden/Tage in diversen Foren verbracht habe und mir langsam die Geduld ausgeht bleibt mir für den Moment nur auf neue Apps zu verzichten, immer mal wieder den Facebook Speicher zu löschen und auf ein neues Smartphone zu sparen ;-) Es sei denn es kommt von irgendwo ein Lichtlein her ;-)
 
Ähnliche Themen - Link2SD: Einrichtung und Probleme Antworten Datum
0