Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

3.2 für AT100 ist da!

  • 261 Antworten
  • Neuester Beitrag
Diskutiere 3.2 für AT100 ist da! im Toshiba AT100 (Thrive) Forum im Bereich Toshiba Forum.
F

FairyCosmo

Fortgeschrittenes Mitglied
Versuch mal die Installationsdatei vom alten Firmwarepaket zu löschen. Unter Anwendungen -> Alle -> Servicestation -> Daten löschen

Dann nochmal komplett neu runterladen und installieren.
 
Abaddon

Abaddon

Stammgast
Und vorher das update der service app auf 1.0 (oder wie auch immer das zweite, angebotene update heisst).

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
Y

yesfan

Gast
Da ist man mal drei Tage nicht zuhause und ein neues Update wird bereit gestellt. Leider kann ich es erst heute abend installieren.:sad:
Ich geh mal jede Wette ein, die haben mit Robert's Tab solange probiert, bis die ein funktionierendes Update hatten.
 
P

pawlov

Neues Mitglied
Wahrscheinlich ^^ Da hatten sie ja endlich mal eine deutsche Version in den Händen.
Werde es heute Abend gleich ausprobieren. Bin gespannt wie ein Flitzebogen :-D
 
F

friedel56

Neues Mitglied
habe mir 3.21 heruntergeladen und es funzt nicht .... warum auch immer
 
V

vanian

Neues Mitglied
bei mir sagt er immer " beim kopieren der systemdatei ist ein fehler aufgetreten" jemand nen plan ?
 
Abaddon

Abaddon

Stammgast
vanian schrieb:
bei mir sagt er immer " beim kopieren der systemdatei ist ein fehler aufgetreten" jemand nen plan ?
Mhh... So ein Mist. Bei mir ging es problemlos. Hatte vorher alle updates der alten "kaputten" version deinstalliert. Dann musste ich das update der service app auf 1.0 machen und konnte anschließend auf 3.21 patchen.

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
V

vanian

Neues Mitglied
wie hast du die alten sachen den deinstalliert ?
 
S

Shrike

Neues Mitglied
Bei mir ging das. Er zeigte erst das alte Update an und erst nach dem ich auf nach Updates suchen geklickt hab, hat er das neue gezeigt. Das sollte funktionieren eigentlich.
 
V

vanian

Neues Mitglied
das zeigt er mir ja auch an das neue update nur wenn ichs installieren will gehts nicht
 
S

Shrike

Neues Mitglied
Akku aufgeladen? Netzkabel angeschlossen? Ansonsten mal neu booten.
 
P

pawlov

Neues Mitglied
Boah die Mühlen von Toshiba mahlen aber verdammt langsam. Ich hatte am 06.03.2012 ein Anfrage bzgl. des kaputten Updates gestellt. Heute habe ich eine Antwort bekommen, Hat ja nur 3 Monate gedauert :)

Sehr geehrter Herr Müller,

vielen Dank für Ihre Anfrage. Ihre Bearbeitungsnummer ist [Case#71534102].

Sie haben sich vor einiger Zeit an unseren Support gewandt, da sich auf Ihrem Toshiba Tablet AT100 das Update auf die Android-Version 3.2 nicht fehlerfrei oder gar nicht installieren ließ.

Sollten Sie weiterhin an einem Update Ihres Betriebssystems interessiert sein, öffnen Sie bitte auf Ihrem AT100 erneut die Service Station. Dort steht eine neue Version des Updates bereit, mit welcher keine Installationsprobleme mehr auftreten sollten: "AT100 OS update V3.2.1 for TEG (Germany) – Rev2"

Sollten Sie weiterhin Probleme während oder nach dem Update-Prozess feststellen, stehen wir Ihnen gerne für weitere Hilfestellungen zur Verfügung.

Mit freundlichen Grüßen,[FONT=&quot][/FONT]
 
Abaddon

Abaddon

Stammgast
vanian schrieb:
wie hast du die alten sachen den deinstalliert ?
Bin vor dem installieren einmal unter einstellungen, apps gegangen und habe daten löschen und updates denistallieren bei der toshiba service app durchgeführt

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
A

at100

Neues Mitglied
Bei mir hat es jetzt auch ohne Probleme geklappt.

Als ich gestern Abend mein Tablet eingeschaltet habe hat er mir erst noch die alte Version des Updates angezeigt. Nach einem Klick auf "nach Updates suchen" wurde dann nur noch die neue Version von Gestern angezeigt. Mußte weder was löschen noch sonst was machen. Update ging ohne Probleme durch.
 
F

FairyCosmo

Fortgeschrittenes Mitglied
Den gleichen supporttext habe ich heute auch zwei mal bekommen :laugh: Naja wenigstens haben Toshiba das gerät nicht vergessen. Ich kenne da Kollegen mit geräten wo den Leuten das egal war ob das update funktioniere. Da kam ne antwort ála "Kaufense sich halt den Nachfolger" *g* Schön das es bei Toshiba ein Happy end gibt. Jetzt nur noch Android 4.0 dann bin ich super zufrieden, wenn ich es jetzt schon bin^^ Die Servicestation wurde übrigens auf 1.15 aktualisert und der Playstore ist jetzt mehr auf Tablets angepasst.

Ein Wermutstropfen gibts leider noch: Im Hochformat ruckelt es immer noch leider...
 
Y

yesfan

Gast
Endlich zuhause und als erstes den Update auf 3.2.1 durchgeführt. Und yeah, hat ohne Probleme geklappt. Endlich, danke Toshiba.:thumbsup:

Und für alle die wo es immer noch nicht funktioniert: Die Jungs haben es ja schon gesagt, löscht vorher die alte Installationsdatei!! Zusätzlich hab ich auch die doppelte Service-App deinstalliert. Irgendwo hab ich auch gelesen, man soll eine SD-Karte vor dem Update entfernen (schon wegen Datenverlust). So, jetzt werde ich erst mal ein bisschen rumspielen.
 
B

BlackLion

Ambitioniertes Mitglied
Bei mir hat das Update gestern auch problemlos funktioniert.

Ich habe auch nichts gelöscht, SD-Karte war auch noch drin, einfach auf neue Updates überprüft, das neue Update angezeigt bekommen, auf Installieren geklickt und dann lief alles automatisch :)
 
V

vanian

Neues Mitglied
so einmal zurückgesetzt und schon klappte auch das update =)
 
P

pawlov

Neues Mitglied
Bei mir hat es heute morgen auch ohne Probleme geklappt,endlich.Jetzt dürfen gespannt sein,ob es auch Android 4 für unser tablet geben wird. interessant ist auch das seit de Update meinen Akku wieder auf 100 % bekomme,vorher waren es immer nur 98 %.
Angezeigt vom Battery indicator.

Gesendet von meinem AT100 mit der Android-Hilfe.de App
 
S

Shrike

Neues Mitglied
Akku hält gefühlt auch länger. Mir gefällt das update sehr schön und hätte es eigentlich gerne von Anfang an gehabt. Jetzt fühlt sich das Tablet wie ein richtiges Tablet an!

Gesendet von meinem AT100 mit der Android-Hilfe.de App