Nach Root keinerlei GPS-Empfang mehr

  • 192 Antworten
  • Neuester Beitrag
Diskutiere Nach Root keinerlei GPS-Empfang mehr im ZTE Blade S6 Forum im Bereich Weitere ZTE Geräte.
7

7Zoll

Stammgast
Joh krass! Kontaktstellen auf der Unterseite der Plastikabdeckung mit einem Minischraubenzieher vorsichtig geschabt, bis sie glänzen und nun hab ich auf dem Schreibtisch 6 GPS, 4 Glonass, 1 Baidou und 12m Genauigkeit.

Erstaunlich übrigens, dass ich durch die Hauswand Richtung Süden im EG mehr Signal erhalte als vor dem Fenster. An der Wand innen erhalte ich 8 GPS und 6 Glonass mit teilweise grünen Balken. Grün sah ich noch nie, nicht mal draußen.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Es ist definitiv nur ein Kontaktproblem, ich fass es nicht. Wenn ich das Plastikteil abmache, gehen die Sats nach und nach weg und es ist das Verhalten, was wir kennen.
 
Pegade

Pegade

Fortgeschrittenes Mitglied
ja, sehr kuriose Sache das ein Hersteller wie ZTE das nicht ab Werk hinbekommt, zumal ZTE ja nun wirklich keine kleine Klitsche ist.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
kannst du mal bitte Fotos machen wo du geschabt hast? Das dürfte den anderen hier dann auch helfen denke ich.
 
7

7Zoll

Stammgast
Das dürfte Oxidation sein. Die Dinger werden ja nicht mehr hergestellt.
 
Pegade

Pegade

Fortgeschrittenes Mitglied
hmm, ok, kann natürlich sein das die sehr lange irgendwo gelegen haben, aber schon sehr krass.
 
7

7Zoll

Stammgast
So, das S6 ist wieder zusammengebaut und neu gebootet. Allerdings sehe ich nun wieder nur Chinesen und einen Glonass. Immerhin mit deutlich mehr Ausschlag, aber wo sind denn nun die Amis wieder hin?

Ah, nach 1 Minute am offenen Fenster sind sie wieder alle da: 20 Stück insgesamt und Position einstellig in Meter genau. Aber ich habe das Gefühl, dass der Rückendeckel stark abschirmt.
 

Anhänge

Pegade

Pegade

Fortgeschrittenes Mitglied
morgen mach ich die Kontakte auch nochmal sauber. Aber kann gut sein das ich da ggf etwas frei gerubbelt hat als ich da oben hin und her gemacht hab um zu sehen wie das ding aufgeht ^^
 
7

7Zoll

Stammgast
Garantiert, denn auf der Platine sind 4 federnde Kontakte und durch das Drücken hast Du die schwarze Abdeckung/Antennenträger auf den Kontakten hin- und herbewegt. Aber das Aufmachen ist wohl nicht so gesund für das Gerät, da würde ich nur ran, wenn es wieder schlechter wird, denn das ist echt sehr empfindlich und mein Plektron ist vorne nun kaputt. Aber ich hatte mir extra aus China 10 Stück dafür für 50 Cent kommen lassen - kamen heute an.
 
7

7Zoll

Stammgast
So, heute Morgen der reale Test: Auf der 1-stündigen Fahrt fast dauernd 3m Genauigkeit, meist nur innerorts mal auf 9m angestiegen. Ich nutze übrigens Deine 3. gps.conf. Mit der originalen klappte es beim Test gestern Abend nicht so gut, aber ich hab auch nicht wirklich lange rumprobiert. Müsste man noch testen, ob das auch Relevanz hat.

Jedenfalls sind nun beim Fahren alle Sats gleich stark: GPS und Glonass sind vom SNR her identisch mit den Baidous und alle fast ständig grün, aber zumindest gelb. Sogar dunkelgrün hatte ich oft. Ein Unterschied wie Tag und Nacht.

Was mich nur wundert: Von z.B. 8 GPS Sats sind immer alle gelockt, während bei Glonass manchmal von etwa 6 keiner oder nur 1-2 gelockt sind. Auch verschwinden die Glonass viel häufiger in der Anzeige und kommen dann wieder. Nichtsdestotrotz war unabhängig davon die Genauigkeit fast immer konstant super.

Damit hat sich jetzt Dein BQ M5 wohl erledigt, oder?

Sogar mitten in der Wohnung bekomm ich nun nach entsprechender Wartezeit einen Fix (besser vor Wänden als vor Fenstern). Dauert zwar immer noch länger und ist nicht so gut wie mein Asus Tablet, aber kein Vergleich zu vorher. Somit das Problem tatsächlich gelöst. Bin total glücklich.
 
Pegade

Pegade

Fortgeschrittenes Mitglied
die 3te gps config ist komplett abgestimmt auf die Deutschen Server, ansonsten sucht der sich bei Google und wo auch immer erst den Krams raus, heißt also langes Überseekabel usw, was die zeit etwas verlängert.

Das BQ kommt, da kann ich nichts mehr dran machen, aber notfalls könnte ich das zu dem preis auch wieder gut losbekommen :)

Mit Glonass ist wohl normal hab ich mal gelesen, die sind in Russland zwar ganz gut aufgestellt, aber hierzulande kommts immer auf die Gegend an ob der genug davon rein bekommt, 1-2 davon hab ich auch meistens gefixt, aber mehr geht auch nicht.

Wo ich gerade die ganze Nacht drüber überlegt habe....., du hattest gestern geschrieben das der Fix bzw der Empfang wesentlich besser war OHNE den Deckel. Wieso nicht einfach 2-3 kleine Unscheinbare Schlitze rein machen und den Deckel danach mit Wunschmotiv lackieren?
 
7

7Zoll

Stammgast
Also solange man ohne aGPS arbeitet, was ich gestern und heute nicht verwendet habe, sollten die Serverdaten keinen Einfluss auf die Genauigkeit haben, da man ja schließlich auch offline einen Fix bekommt. Aber mit der gps.conf werden eben auch HW- und SW-Einstellungen vorgenommen.

Der Gedanke, dass Glonass in Russland besser sei, ist wohl nicht richtig. Zum einen kann man die Sats ja nicht so um den Globus fliegen lassen, dass sie immer nur an derselben Stelle vorbeikommen, und zum anderen dient GPS vom Prinzip her nicht zum Navigieren im Auto oder für zivile Anwendungen, sondern als militärisches Mittel zur Raketenlenkung und diese sollen üblicherweise eher nicht im eigenen Land einschlagen. Also ist globale Funktion immer ausgesprochenes Ziel.

In dem Zusammenhang: Mein ich das nur oder sind da gerade extrem viele GPS-Sat der Amis oben? Das waren doch vor ein paar Jahren nicht so viele gleichzeitig in Tomtom und Co. Was das wohl geopolitisch zu bedeuten hätte?

Wenn Du mal den Deckel abgemacht hast, wirst Du sehen, dass das nicht viel bringt mit den Schlitzen. Dazu müsstest Du die gesamte linke obere Ecke absägen, da die Antennen um die Ecke laufen. Selbst mit Schlitzen wäre der Deckel schon instabil und würde bei der Montage sofort brechen. Aber wie gesagt, es geht auch mit Deckel und ich habe zusätzlich noch einen Silikonhülle drumrum und trotzdem grüne Balken.
 
Pegade

Pegade

Fortgeschrittenes Mitglied
Die Amis dürften gerade wohl darum bangen das Glonass und Beidou ihnen den Rang abläuft.

Gerade bekomme ich nur maximal gelbe Balken rein, aber Genauigkeit bis 6m, und geschlossene Wolkendecke. Heute Mittag war noch alles top
 
7

7Zoll

Stammgast
Habe eben nochmal die gps.conf getestet: Mit der original klappt es bei mir nicht wirklich.
 
Pegade

Pegade

Fortgeschrittenes Mitglied
Wer weiß was in der Originalen drin steht was Asian spezifisch ist. Ich habe mit der Original Firmware damals ja auch nichts rein bekommen, nichtmal die hunderte von Beidou's welche gefunden wurden
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
eigentlich wollte ich bis zum WE warten, aber nun hab ich schonmal angefangen das S6 zu öffnen, ohne Blektron zerstörung ;)

Die Kontakte waren absolut vergammelt, und der Empfang, der hammer, da war das von gestern eigentlich garnix, aber mal abwarten bis der Deckel wieder drauf ist ^^
 
7

7Zoll

Stammgast
Ich bin zwischenzeitlich schon wieder ernüchtert: Heute Morgen schaffte es das S6 nicht einmal in 3 Stunden, innen nahe der Wand einen Fix zu bekommen, wo es vorgestern noch so super klappte. Ich habe gerade mal 2 GPS (gelockt) und 2 Glonass (nicht gelockt) und ständig zig Beidous. Auch mit aGPS klappt es nicht. Hatte gestern noch alle möglichen Änderungen in der gps.conf ausprobiert, aber es half nichts.

Nach jedem Kaltstart des GPS findet das Teil im Innenraum (sogar im Keller) zunächst nur Beidous und bei schlechtem Wetter wie heute keinen einzigen der anderen. Nicht mal am Fenster krieg ich heute einen Fix. Die Empfangsstärke ist nach wie vor gut bei den beiden GPS-Sats, aber er findet einfach keine anderen. Ich werde noch wahnsinnig mit dem Teil. So launisch wie das S6 ist ja nicht mal die schlimmste denkbare Schwiegermutter.

Merkt sich das GPS normal nicht, was es zuletzt gefunden hatte? Beim S6 fängt es irgendwie immer bei Null an, Kaltstart, wenn ich die Test-Apps nutze. Manchmal sind in der GPS Test App die Satelliten schon da, aber mit 0 SNR, meist aber nicht. Das sollte doch das aGPS Vorladen sein, oder? Aber manchmal kommt da auch nichts, wenn ich zigmal aGPS neu zu laden versuche. Mir fehlt hier völlig jede Systematik.
 
Pegade

Pegade

Fortgeschrittenes Mitglied
hast du nur 4 oder alle 6 Kontakte gereinigt? Die 2 Kontakte auf der anderen Seite hat man schlecht gesehen, aber die waren bei mir auch total zu gegammelt.

Habs eben mit AndroiTS GPS Test probiert, innerhalb von ein paar Sekunden steht der Fix, 13 von 21 Satelitten, 4 davon Glonass und der Rest Beidou. GPS teilweise mit 35er SNR.
 
7

7Zoll

Stammgast
Ne, die beiden anderen hab ich nicht gereinigt, die waren gut und die sind wohl für Mobilfunk.

Was hast Du denn im Moment für eine gps.conf?
Bekommst Du keine Beidous, wenn Du in AndroiTS reingehst?
 
Pegade

Pegade

Fortgeschrittenes Mitglied
doch, ich bekomme ein paar Beidou angezeigt. als gps.conf hab ich die 3te von meinem Post, also die mit spl.nokia.com drin
 
7

7Zoll

Stammgast
Ne ich meinte, ob Du zuerst nur Beidous bekommst und dann nach und nach die anderen.

Nutzt Du aGPS? Ich hab meist Mobilfunk aus und wenn ich es anmache, dann stell ich meine O2 Karte extra auf GSM, weil sonst aGPS nicht geht. Das wiederum nützt aber offenbar meist nur nach einem Neustart was, dann erst sehe ich im GPS Test auch die leeren Balken.

Es ist echt seltsam, ich weiß nicht, was jetzt anders ist als vorgestern. Habe nur 1-2 GPS mit gelben Balken im Haus, sonst nur Beidou oder gar nichts. Der Empfang selbst ist also gut, aber er findet einfach nichts.

Blöd ist auch, dass man zu gps.conf und Co fast keine Infos findet bzw. wie GPS in Android funktioniert und wo man eingreifen bzw. nachschauen könnte.
 
Pegade

Pegade

Fortgeschrittenes Mitglied
also Flugzeugmodus an, danach Rebootet und AndroiTS gestartet, und and Fenster gestellt. Nach ein paar Sekunden kommen 4 Glonass OHNE fix, und nochmal geschätzte 20 Sekunden später dann der erste GPS mit Fix und schon schwappen die nächsten 5 GPS samt fix rein.
 
7

7Zoll

Stammgast
Das war bei mir genauso. Aber jetzt nicht mehr.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
So, JETZT auf einmal geht es auch wieder. Ja spinn ich denn?