1. olli 1111, 26.03.2016 #1041
    olli 1111

    olli 1111 Junior Mitglied

    So, jetzt hab ich Zeit um mich zu bedanken.
    Danke!!!
    Hat wunderbar funktioniert
     
  2. squeezer72, 27.03.2016 #1042
    squeezer72

    squeezer72 Neuer Benutzer

    Frohe Ostern alle zusammen.

    Nach einem Hinweis aus einem anderen Forum habe ich mal versucht, das extrahierte hidden.img über Odin zu flashen. Gesagt, getan: PASS!
    Aber trotzdem keine Änderung an dem Symptomen des N7100. :-(

    Wenn es nun möglich war, das hidden.img zu flashen, warum läuft dann bei allen anderen versuchen Odin auf FAIL?
     

    Anhänge:

    Zuletzt bearbeitet: 27.03.2016
  3. html6405, 27.03.2016 #1043
    html6405

    html6405 Android-Guru

    Hy,

    hast du schon einmal versucht mit einer Pit zu flashen?

    Lg
     
  4. squeezer72, 27.03.2016 #1044
    squeezer72

    squeezer72 Neuer Benutzer


    Ja, habe ich. Aber ohne Erfolg :-(. Downloade gerade noch einmal über Sammobile die Firmware. Habe in Kies folgendes ausgelesen:

    PDA:NE1 / Phone:ND3 / CSC:NE1 (DBT)

    Scheinbar habe ich die falsche FW gehabt. Als Pit habe ich folgende:

    PIT_N7100_16GB_20121102

    Wird die passen?
     
  5. html6405, 27.03.2016 #1045
    html6405

    html6405 Android-Guru

    Die Pit ist beim N7100 einheitlich, also wenn das nicht klappt,
    dann müsste man die eMMC durch eine neue ersetzen.
     
  6. squeezer72, 27.03.2016 #1046
    squeezer72

    squeezer72 Neuer Benutzer

    Wenn ich nun die FW gedownloadet habe -> In Odin einsetzen, pit laden und Re-Partition anklicken?
     
  7. html6405, 27.03.2016 #1047
    html6405

    html6405 Android-Guru

    Ja genau, wenn du eine einteilige Firmware hast die unter AP einfügen,
    die Pitdatei unter Pit, dabei wird das Kontrollkästchen für repartition automatisch
    angewählt. Wenn du es so gemacht hast, gibt es leider keine anderen Möglichkeiten,
    außer eventuell ein Ersatzmainboard.
     
  8. squeezer72, 27.03.2016 #1048
    squeezer72

    squeezer72 Neuer Benutzer


    Ok. Wenn ich die FW habe, werde ich das alles noch mal probieren. Wenn's nicht klappt muss ich wohl ma in der Bucht ein Ersatzteil suchen.
     
  9. html6405, 27.03.2016 #1049
    html6405

    html6405 Android-Guru

    Sieht leider danach aus, bevor du dann das defekte Mainboard wegwirfst, melde dich bitte noch bei mir, kann soetwas ständig gebrauchen :).

    Lg
     
  10. squeezer72, 30.03.2016 #1050
    squeezer72

    squeezer72 Neuer Benutzer

    Wollte noch mal kurz eine Rückmeldung geben. Habe noch mal einen Versuch getstartet: Auf dem PC eines Kumpels habe ich unter Linux Heimdall installiert. Hier war ich in der Lage die Original FW zu installieren :biggrin:. Nach der Installation -> PhilzTouchRecovery -> dann Root und nun läuft die Eclpise V7 ROM weich wie Butter.:thumbup:
     
    Darkmenneken bedankt sich.
  11. Tomander, 11.02.2017 #1051
    Tomander

    Tomander Neuer Benutzer

    Hallo alle zusammen.
    Ich versuche seit Tagen mein Smartphone zu rooten ,aber es funktioniert einfach nicht.
    Vllt kann mir ja jemand weiter helfen.

    habe die version 4,4,2 drauf.

    erst mal danke