1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN Internet ja, Mobil nein

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von bodi11, 15.07.2011.

  1. bodi11, 15.07.2011 #1
    bodi11

    bodi11 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2011
    Hallo,

    seit ein paar tagen kämpfe ich mit einem Problem und ich kanns nicht lösen.
    Wie die Überschrift schon erkennen läßt handelt es sich um die Mobile Internetverbindung. Wenn ich zu Hause im WLAN bin, funktioniert alles wunderbar. wenn ich das WLAN ausschalte komme ich über einen beliebigen Browser (der Standartbrowser und Dolphin) nicht ins Internet. Komischerweise haben Apps, wie zum Beispiel Facebook oder Google Maps eine Datenverbindung und funktionieren normal.
    Ich hoffe mir kann geholfen werden :smile:

    gruß bodi
     
  2. Tim2011, 15.07.2011 #2
    Tim2011

    Tim2011 Fortgeschrittenes Mitglied

    Beiträge:
    292
    Erhaltene Danke:
    23
    Registriert seit:
    14.04.2011
    Was für eine Rom hast du drauf. Custom-made oder stock?

    Schön mal probiert die letzten drei installierte apps zu deinstallieren

    Gesendet mit der Android-Hilfe.de-App
     
  3. bodi11, 15.07.2011 #3
    bodi11

    bodi11 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2011
    sorry, bin aber noch neu auf dem Gebiet und versteh die Fachbegriffe noch nicht :smile:
    Hab noch die ursprüngliche Firmware drauf. Kernel KE2
    Launcher Pro hab ich installiert, aber das schon vor 3 Wochen, daran kann es nicht liegen.

    Die letzten apps sind auch schon ein paar tage her, dummerweise überschneidet sich das ganze mit meiner überschrittenen 300MB flat die aber seit ein paar tagen wieder auf null ist.

    Ach ja, vlt schreib ich auch mal die Fehlermeldung auf. Bei ausgeschaltetem WLAN kommt nach aufruf des browsers: "Webseite nicht verfügbar"

    Danke schonmal für die Hilfe :smile:
     
  4. Deco, 16.07.2011 #4
    Deco

    Deco Android-Lexikon

    Beiträge:
    946
    Erhaltene Danke:
    154
    Registriert seit:
    12.07.2009
    vll hat er ja nicht genügend empfang und für die kleinen pakete der apps reicht´s nur um websites aufzurufen dauert es zu lange, und deshalb die meldung?!


    mfg.
    Deco
     
  5. bodi11, 16.07.2011 #5
    bodi11

    bodi11 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2011
    ich kann noch nicht mal google öffnen :(

    es kommt direkt die Meldung: "Webseite nicht verfügbar"
     
  6. Toppa55, 16.07.2011 #6
    Toppa55

    Toppa55 Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    22
    Registriert seit:
    20.01.2011
    Vielleicht ganz simpel, den Datennetzmodus deaktiviert? (längeres drücken der AUS Taste)
    Oder mal in den Eistellungen für mobile Netzwerke geschaut ob Zugangspunkt usw. richtig sind?
     
  7. Deco, 16.07.2011 #7
    Deco

    Deco Android-Lexikon

    Beiträge:
    946
    Erhaltene Danke:
    154
    Registriert seit:
    12.07.2009
    naja er schreibt ja, dass die apps internet nutzen können...
     
  8. Toppa55, 16.07.2011 #8
    Toppa55

    Toppa55 Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    22
    Registriert seit:
    20.01.2011
    Meist ist das naheliegenste der Verursacher, ich hatte schon selber das Problem.

    Und Maps sowie facebook sind offlinefähig, manchmal hat man einfach noch die alten Daten vor sich und sieht man den Wald vor lauter Bäumen nicht.

    Die wenigsten hier beschriebenen Probleme sind tiefgreifender Natur, oft sind es einfache Bedienungsfehler, mal schnelle was umgestellt und nicht bemerkt was es war, schwups gehts nicht mehr.

    Ich konnte bisher alle meine Android Probeme mit Zeit und ein wenig probieren lösen, warum sollte es da bei anderen groß anders sein?

    Meiner Meinung nach wird hier viel zu oft zum rooten oder Werksreset geraten. Oder besser noch flashen.

    Man sollte sich lieber mal vor Augen halten, das viele der hier Hilfe suchenden relativ wenig Ahnung von der Materie Android haben und nicht auf eine Mücke mit dem Vorschlaghammer hauen wollen.

    Sorry für das weite ausholen ich hoffe für den Threadsteller er bekommt die ganze Problematik auch so wieder hin. :)
     
  9. bodi11, 17.07.2011 #9
    bodi11

    bodi11 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2011
    Hallo zusammen, erstmal danke für eure Antworten :)
    Leider konnte ich nicht herausfinden wie ich das problem beheben kann, ich werde wohl an einer Neuinstallation nicht herum kommen.
    Wie das geht wird hier im Forum bestimmt irgendwo stehen.
    Da ich zZ kaum Zeit dafür habe hoffe ich ja noch ein wenig darauf, dass doch noch jemand eine idee hat woran es liegen kann bis dahin :smile:

    Danke nochmal und Gruß
     
  10. Randall Flagg, 17.07.2011 #10
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
  11. bodi11, 17.07.2011 #11
    bodi11

    bodi11 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2011
    danke für Deine Antwort:smile:
    meine APN Einstellungen hab ich schon ein paar mal geändert, im Netz gibt es verschiedene Einstellungen dafürr.
    Ich bin bei O2 und hab jetzt die APn daten wie Du sie gepostet hast geändert, leider geht es noch immer nicht.
    Die Unterschiede zu vorher sind das ich bei:

    APN: internet stehen hatte statt pinternet.interkom.de
    MMS-Proxy: 82.113.100.5 statt 82.113.100.6

    die Einstellungen wie ich sie hatte habe ich aber auch
    als Standarteinstellung auf einer hilfeseite gefunden und stimmten
    damit überein wie ich sie von anfang an drauf hatte.
     
  12. fritli, 17.07.2011 #12
    fritli

    fritli Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    16.07.2011
    Doofe frage, aber was bedeutet 'paketdaten aktiviert' ? War bei mir aus inet ging aber glaub ich trotzdem. Habs aber mal angemacht...
     
  13. Blinki27, 11.11.2011 #13
    Blinki27

    Blinki27 Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    2
    Registriert seit:
    11.11.2011
    Habe Netbook mit UMTS Internetzugang und darauf unter Win7 den Microsoft Virtual Wifi miniport adapter eingerichtet. (Dieses Video zeigt wie es geht: Windows 7 Laptop als WLAN Access Point - YouTube

    Mein Netbook ist damit zum W-LAN Router geworden.
    Schaffe es, mein Samsung Galaxy S2 damit über W-Lan zu verbinden.
    (Allerdings nur, mit Einstellung auf dem Galaxy S2 einer statischen IP-Adresse (Angaben wie IP-Adresse, Gateway, Netzmaske, DNS1 & 2 habe ich von meinem UMTS-Netzwerk des Netbooks genommen.)

    Galaxy S2 ist über W-LAN erfolgreich mit Netbook verbunden, aber Internet funzt auf dem Galaxy S2 nicht!!! Was tun???

    Hier meine Daten: aus cmd (ip config all):

    Windows-IP-Konfiguration

    Hostname . . . . . . . . . . . . : Mirko-PC
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Hybrid
    IP-Routing aktiviert . . . . . . : Nein
    WINS-Proxy aktiviert . . . . . . : Nein

    Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung 2:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
    Physikalische Adresse . . . . . . : 00-1E-64-44-F7-35
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    Verbindungslokale IPv6-Adresse . : fe80::d9bf:109b:95a9:c1cd%17(Bevorzugt)
    IPv4-Adresse (Auto. Konfiguration): 169.254.193.205(Bevorzugt)
    Subnetzmaske . . . . . . . . . . : 255.255.0.0
    Standardgateway . . . . . . . . . :
    DHCPv6-IAID . . . . . . . . . . . : 587210340
    DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-0F-22-FB-87-C8-0A-A9-26-59-EB

    DNS-Server . . . . . . . . . . . : fec0:0:0:ffff::1%2
    fec0:0:0:ffff::2%2
    fec0:0:0:ffff::3%2
    NetBIOS über TCP/IP . . . . . . . : Aktiviert

    Mobiler Breitbandadapter Mobile Breitbandverbindung:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : HUAWEI Mobile Connect - 3G Network Card
    Physikalische Adresse . . . . . . : 00-1E-10-1F-82-A7
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja
    IPv4-Adresse . . . . . . . . . . : 10.230.157.163(Bevorzugt)
    Subnetzmaske . . . . . . . . . . : 255.255.255.248
    Standardgateway . . . . . . . . . : 10.230.157.161
    DNS-Server . . . . . . . . . . . : 139.7.30.125
    139.7.30.126
    NetBIOS über TCP/IP . . . . . . . : Aktiviert

    Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Intel(R) WiFi Link 1000 BGN
    Physikalische Adresse . . . . . . : 00-1E-64-44-F7-34
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja

    Ethernet-Adapter LAN-Verbindung:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Atheros AR8131 PCI-E Gigabit Ethernet Con
    troller (NDIS 6.20)
    Physikalische Adresse . . . . . . : C8-0A-A9-26-59-EB
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter 6TO4 Adapter:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Microsoft-6zu4-Adapter
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter isatap.{98341D96-0A2D-4245-90F3-D555012D04D4}:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung* 173:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja
    IPv6-Adresse. . . . . . . . . . . : 2001:0:5ef5:79fd:109e:31ad:f519:625c(Bevo
    rzugt)
    Verbindungslokale IPv6-Adresse . : fe80::109e:31ad:f519:625c%148(Bevorzugt)

    Standardgateway . . . . . . . . . : ::
    NetBIOS über TCP/IP . . . . . . . : Deaktiviert

    Tunneladapter Reusable ISATAP Interface {1C53DDAB-484B-476B-9C9D-CEFB8E8552A6}:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Was tun, damit Internet auf dem Samsung Galaxy S2 funzt???
    HELP!!! (Bin für jeden Rat dankbar)
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  14. trigger_de, 11.11.2011 #14
    trigger_de

    trigger_de Android-Hilfe.de Mitglied

    Beiträge:
    82
    Erhaltene Danke:
    3
    Registriert seit:
    24.10.2011
    Phone:
    Samsung Galaxy S5 (G900F)
    Tablet:
    Samsung Galaxy Tab 8.9 / 10.1 TabPro
    Wohlmöglich musst du ICS ( Internet Connection Sharing /Internet Verbindungsfreigabe ) aktivieren.
    Dazu gibt es genug Artikel bei Microsoft oder im Internet.
    Bestimmt wirst du da fündig.

    Hier ist ein Artikel bei MS allerdings für Windows Vista.
    Using ICS (Internet Connection Sharing)

    Sollte bei Windows 7 ähnlich oder gleich funktionieren.

    Schau mal hier


    Gruß,
    trigger_de
     
    Zuletzt von einem Moderator bearbeitet: 19.06.2015
  15. albihimbeer, 20.11.2011 #15
    albihimbeer

    albihimbeer Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    20.11.2011
    Hallo Leute,

    ich habe seit gestern folgendes Problem:

    Mein WLAN funktioniert einwandfrei, aber die normale mobile verbindung ins Internet funktioniert nicht.

    Die Option Paketdaten ist aktiviert, ich hab ne Flatrate bei Aldi Talk gebucht, Guthaben auf der Karte ist vorhanden.

    Ich hab die Zugangsdaten (APN) gelöscht und wieder hergestellt, bloß leider tut sich absolut nix.

    Kann mir jemand weiterhelfen bitte.
     
  16. Tel

    Tel Fortgeschrittenes Mitglied

    Beiträge:
    384
    Erhaltene Danke:
    118
    Registriert seit:
    07.10.2011
    Wenn die Zugangsdaten von E-Plus korrekt eingestellt waren, brauchst du das nicht nochmal löschen und neu eintragen. Was hast du da denn eingestellt?
    Welche Flat hast du? Tagesflat oder Monatsflat (unterschiedliche APNs)?

    Versuchs mal mit Wlan ausschalten, versuchsweise Netzmodus auf "Nur GSM" einstellen, ggf. Handy neu starten. Kann auch netzbedingte Störung sein. Dann mal Aldi Talk anrufen. Siehe auch hier Thread zuvor:
    http://www.android-hilfe.de/samsung-galaxy-s2-i9100-forum/168658-kein-wcdma-bitte-um-hilfe.html
     
  17. albihimbeer, 20.11.2011 #17
    albihimbeer

    albihimbeer Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    20.11.2011
    Ich hab eine Monatsflatrate
    Wlan ist ausgeschaltet, nach dem ich Nur GSW eingestellt habe funktioniert es zwar....aber sehr schleppend
     
  18. Tel

    Tel Fortgeschrittenes Mitglied

    Beiträge:
    384
    Erhaltene Danke:
    118
    Registriert seit:
    07.10.2011
    Dann ist ja bezüglich der APN schon mal alles korrekt eingestellt. :)

    Hm, "schleppend" ist ein relativer Begriff. Klar ist der Zugang über GSM ganz deutlich langsamer als über UMTS. Ich würde hier erst mal nachgucken wie es überhaupt um die Netzabdeckung in deinem Gebiet ausschaut ->
    Netzabdeckung E-Plus

    Bei längerer UMTS-Störung würde ich, wie oben schon erwähnt, mal bei Aldi Talk nachfragen. ;)
     
  19. Randall Flagg, 20.11.2011 #19
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
  20. blowy666, 20.11.2011 #20
    blowy666

    blowy666 Android-Ikone

    Beiträge:
    4,448
    Erhaltene Danke:
    1,039
    Registriert seit:
    14.11.2010
    Bist Du neu bei Aldi Talk?

    Also, will hießen, war die Geschwindigkeit schon mal schneller, oder nutzt Du jetzt zum ersten Mal das Internet mit E-Plus, und bist vom Speed enttäuscht?

    Denn es ist nunmal leider fakt, dass die Datenverbindung mit E-Plus häufig nicht wirklich toll ist.

    Falls Du die Flat schon länger nutzt, und es jetzt auf einmal langsam ist, könnte es entweder

    - an einer Netzstörung/Überlastung bei E-Plus liegen, oder
    - Du bist irgendwie noch von denen gedrosselt oder so (dann würde ein kurzer Anruf bei deren Hotline wohl weiterhelfen)


    EDIT: GERADE GELESEN, DASS ES AKTUELL MAL WIEDER STÖRUNGEN BEI E-PLUS MIT UMTS GIBT:

    http://www.mobilfunk-talk.de/news/4...obilfunk-Talk.de+-+News)&utm_content=FaceBook



    @Tel: Die Netzabdeckungs-Karte kann zwarcein grober Anhaltspunkt sein, aber ich musste leider feststellen, dass man danach oft nicht gehen kann...laut Karte hätte ich in meinem Wohnbereich zumindest UMTS -- Realität war, dass ich nicht mal auf 100 kbit/s kam... ;)
     
    Zuletzt bearbeitet: 20.11.2011

Diese Seite empfehlen