[ROM][LP] CyanogenMod 12.1

  • 198 Antworten
  • Neuester Beitrag
Diskutiere [ROM][LP] CyanogenMod 12.1 im Custom-ROMs für das Google Nexus 7 (2012) im Bereich Root / Custom-ROMs / Modding für Google Nexus 7 (2012).
blur

blur

Lexikon
Hi all,

habe das inzwischen getan:
blur schrieb:
Wenn hier niemand widerspricht, werde ich den Startpost entsprechend anpassen.
mit der Empfehlung von CM11 kommend lieber eine saubere Neuinstallation zu machen.
 
Zuletzt bearbeitet von einem Moderator:
shaman2009

shaman2009

Experte
Wie ich schon am Anfang schon gepostet habe, habe ich keinen Factory Reset gemacht. Bis jetzt läuft es ganz gut. Ich bin halt etwas zu faul um die ganze Apps neu aufzuspielen und man weißt nie, ob die nächste Nightly das System schrottet.
 
Zuletzt bearbeitet:
blur

blur

Lexikon
Da das ja schon ein paar Tage her ist und so lange stabil läuft, habe ich das im Eingangspost einfließen lassen.
 
Zuletzt bearbeitet von einem Moderator:
shaman2009

shaman2009

Experte
Die Partitionierung hat sich soweit ich weiß nicht verändert, nur halt diese Umstellung von Dalvik zu ART, ob man deswegen alle Apps neu aufspielen sollte, weiß ich leider nicht. Aber solange es läuft, ist es mir auch egal.
 
N

newone

Erfahrenes Mitglied
Kann mir einer helfen? bekomme die Gapps nicht geflasht. TWRP sagt mir immer error code 70 :(

Das sagt die Log Datei
INSTALLATION FAILURE: Your device does not have sufficient space available in
the system partition to install this GApps package as currently configured.
You will need to switch to a smaller GApps package or use gapps-config to
reduce the installed size.

WARNING: Google Calendar has/will not be installed as requested. Google Calendar
can only be installed during a Clean Install or as an update to an existing
GApps Installation.
System ist doch aber ganz frisch, full wipe wurde gemacht
 
Zuletzt bearbeitet:
blur

blur

Lexikon
newone schrieb:
TWRP sagt mir immer error code 70
error 7?
Dann wäre es eher ein Hinweis, dass das Recovery nicht aktuell genug ist.
Den Hinweis im Startpost hierzu kennst Du?
 
I

Inforc3r

Stammgast
Ich denke mal das du die PA Gapps nutzen willst, da gibt es mit einem Packet wohl Probleme da es zu groß ist. Versuch mal eine der anderen Varianten.
 
B

black_bottom

Experte
Die einzigen Gapps die ich geflasht kriege sind die nano (also nur die mit Playstore) - aber die reichen ja auch ;)

Eine Frage: ich benutze Nova Launcher. Wenn dieser aktiviert ist mag er nicht die BBS (betterbatterystats) Widgets: Nova wird geschlossen. Man muss danach in Einstellungen->Apps->Nova alle Daten löschen.
Kann das jemand bestätigen ?

Ansonsten ist die Performance-Steigerung von CM zu vorher ungerootet Stock sensationell bzw. mit CM12 ist das N7 wieder richtig gut brauchbar. Toll!
 
Urs_1956

Urs_1956

Experte
Die Probleme mit Nova (Prime) und den BBS-Widgets kann ich leider bestätigen!
War einiges an Fummelei (Löschen bzw. Wipen), bis da wieder "Frieden" herrschte.
Andere Widgets laufen wie gewohnt (AppsToOrg, Spiegel, Wetter Online etc.).
 
Vuduzas

Vuduzas

Stammgast
Zuerst muss ich mich bei dem flashen der Gapps und dem Error 70 in TWRP anschließen.

Erst das flashen der nano Gapps hat geholfen. Nun bekomme ich diese nicht einmal eingerichtet über WLAN (siehe Foto).

Was kann ich tun? Mehrere Full Wipes haben nicht geholfen...

uploadfromtaptalk1425766284102.jpg
 
Voll_pfosten

Voll_pfosten

Experte
Das sieht nach einer fehlerhaften Verbindung mit dem Router aus.
 
newtom

newtom

Experte
Gibts schon Infos, wann CM12 mit 5.1 rauskomment?
 
atamiga

atamiga

Experte
Soxes schrieb:
Zuerst muss ich mich bei dem flashen der Gapps und dem Error 70 in TWRP anschließen.

Erst das flashen der nano Gapps hat geholfen. Nun bekomme ich diese nicht einmal eingerichtet über WLAN (siehe Foto).

Was kann ich tun? Mehrere Full Wipes haben nicht geholfen...

Vergebe mal eine feste IP. Das hat bei mir geholfen. Alle meine CM 5 Androids wollen manchmal mit dem Wlan nicht wenn die IP dynamisch vergeben wird.
 
A

androidlove

Gesperrt
Welcher Kerlnel ist mit CM12 kompatibiel
 
kufleisch

kufleisch

Stammgast
Benötigen die aktuelle Nigthlies auch den Lollipop-Bootloader?
 
blur

blur

Lexikon
Meines Wissens nach geht das auch mit älteren Versionen des Bootloaders.
Bei mir ging das problemlos mit der etwas angestaubten Version 4.13.
 
A

androidlove

Gesperrt
Welche Kernel ist kompatibel?
 
atamiga

atamiga

Experte
Deine Frage beantwortet XDA developers am besten
 
blur

blur

Lexikon
Was erhoffst Du Dir von nem anderen Kernel?

Ich hatte in der Vergangenheit viel experimentiert und bin dann doch immer wieder zum CM-Kernel zurückgekehrt.