Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

[ROM][4.1.2][CM10] FiRE X3 Jelly Bean 4.1.2 Edition

  • 145 Antworten
  • Neuester Beitrag
Diskutiere [ROM][4.1.2][CM10] FiRE X3 Jelly Bean 4.1.2 Edition im Custom-ROMs für Huawei Ideos X3 im Bereich Root / Hacking / Modding für Huawei Ideos X3.
M

marcometer

Neues Mitglied
Also ich hab das Ganze jetzt mal installiert und bin echt begeistert!

Ein Problem habe ich allerdings... die Gapps tauchen nicht auf.
Wenn ich sie installiere sagt er auch es sei alles perfekt gelaufen, aber im Launcher usw sind dann keine da.
Woran kann das liegen?
 
Andy

Andy

Ehrenmitglied
Bestimmt weil auf /system von Haus aus so wenig Platz ist und beim Flashen die Gapps nicht mehr in /system/app passen. Aber nur eine Vermutung.
 
M

marcometer

Neues Mitglied
Und was könnte man da machen?
 
Andy

Andy

Ehrenmitglied
Naja man könnte die einzelnen Apps händisch installieren lassen, damit die auch /data liegen. Ob dies bei allen Apps möglich ist, kann ich natürlich nicht sagen. In der .zip sind bestimmt noch Dateien die auf /system/etc, /system/framework und ähnliches kommen. Die müssen dann aber dort unbedingt hinein. Vielleicht kann ja da Megathelance irgendwas anpassen.
 
A

andyw890i

Stammgast
marcometer schrieb:
Also ich hab das Ganze jetzt mal installiert und bin echt begeistert!

Ein Problem habe ich allerdings... die Gapps tauchen nicht auf.
Wenn ich sie installiere sagt er auch es sei alles perfekt gelaufen, aber im Launcher usw sind dann keine da.
Woran kann das liegen?

Habe mir das installiert da klappts auch mit dem Playstore


Quelle

Das rom ist echt klasse der akku hält gute biss sehr gut je nach app zb. schiffbrüchige saugt den akku in gut 4 h komplett leer (wlan on ).... sonst läuft es perfeckt .

greetz andy

p.s 24 h im flug modus mit solider und puzzel games
 
Sturmhsvhsv

Sturmhsvhsv

Stammgast
LEIDER NICHT FÜR MICH GEEIGNET DA der mobile wlanhotspot nicht funtzt!!!

brauch dies nämlich für mein galaxy tab 2
 
xxx500xxx

xxx500xxx

Ambitioniertes Mitglied
Da ich die "Status 7" Fehlermeldung hatte, hab ich mein Handy über das Huawei Update neu gemacht. CWM und Su installiert und dann wie beschrieben Jelly Bean installiert.
Leider kommt wieder die selbe Fehlermeldung.

Vor ein paar Wochen/ Monaten wollte ich schon einmal eine Rom installieren, da kam die selbe Fehlermeldung. Die Community meinte das ein paar Sektoren kaputt seinen.
Hier der Link zu dem Thema:
https://www.android-hilfe.de/forum/...ue-rom-installieren-fehlermeldung.368423.html
Kann es daran liegen?
Und gibt es eine Möglichkeit die Rom zu installieren?
 
xxx500xxx

xxx500xxx

Ambitioniertes Mitglied
Aber ich habe doch das U8510.
Eigentlich müsste die Installation funktionieren :(.
 
Sturmhsvhsv

Sturmhsvhsv

Stammgast
hast du cwm 6.0.1.0? mit älteren gehts nicht!!
 
xxx500xxx

xxx500xxx

Ambitioniertes Mitglied
Ja habe ich.
 
A

andyw890i

Stammgast
Zuletzt bearbeitet von einem Moderator:
xxx500xxx

xxx500xxx

Ambitioniertes Mitglied
Ohh Sorry, ich hab die v4.0.1.4.
Geht die Rom nur auf der 6.0.1.0?
Wenn ja, wie installiere ich dann die 6.0.1.0?
Einfach "RecoveryClockmodByZaDkYn" die alte .img mit der neuen 6.0.1.0 austauschen?
 
Sturmhsvhsv

Sturmhsvhsv

Stammgast
Einfach "RecoveryClockmodByZaDkYn" die alte .img mit der neuen 6.0.1.0 austauschen?
ja genau ,
aber nicht vergessen die neue .img in recover umzubennen!
 
xxx500xxx

xxx500xxx

Ambitioniertes Mitglied
Vielen danke :)).
Es geht :D.
 
K

kev99

Erfahrenes Mitglied
Hallo, wollte auch mal meinen Senf dazu geben. Habe die CWM 6010 habe die ROM installiert... Gapps auch, aber der GooglePlayStore erdcheint einfach nicht... somit für mich leider nicht zu gebrauchen. Schade... :mad:

Gesendet von meinem GT-N7100 mit Tapatalk 2
 
ElTonno

ElTonno

Experte
Wahrscheinlich weil im Gapps-Packet kein GooglePlay drin ist. ;-)
 
V

vkr-f1

Neues Mitglied
Erst mal vielen Dank an den Macher der Rom. Super Arbeit :thumbsup:
Eine Kleinigkeit könnte man aber noch besser machen.
Ich würde mir noch einen funktionierenden Browser, eine Radio App und den Playstore in die Rom wünschen, dann wäre sie wirklich perfekt.
 
D

daaawooo

Neues Mitglied
installation des roms ging ohne probleme.
aber gapps habe ich nun schon 4 durchprobiert:

gapps-jb-4.1.2-light.zip
gapps-ics-20120429-signed.zip
gapps-jb-20120726-signed.zip
gapps-jb-20121011-signed.zip

alle ohne erfolg, der playstore geht nie.
webbrowser stürzt ab, nur kurzer weißer bildschirm und wieder zu.
komischerweise: gallery geht und lädt fleißig bilder aus meinem gmail-konto.

ansonsten fühlt sich jb auf dem x3 sehr flüssig an, aber mehr als telefonieren ist nicht möglich, das "smart" im smartphone fehlt.

ich benutze mein handy als wecker, die clock-app fehlt, die mir bisher gereicht hat und besser war als 5 andere 3rd-party-teile.
die olle news&wetter-app ist komischerweise drinne.

"holo locker" stürzt ab, nur kurzer weißer bildschirm und wieder zu.

"ein" ordentlicher brauchbarer klingelton sollte vielleicht auch drinne bleiben.

dat die cam nie funktionieren wird ist mir klar.

usb-freigabe müßte halt auch noch zum laufen bewegt werden.

werde mein backup von "CM_7.2_Extended_V2" zurückspielen fürs erste, aber hier das geschehen im auge behalten,