[ROM][ICS] Optithrust V30a/b

  • 189 Antworten
  • Neuester Beitrag
Diskutiere [ROM][ICS] Optithrust V30a/b im Custom-ROMs für LG Optimus Speed im Bereich Root / Hacking / Modding für LG Optimus Speed.
spivo

spivo

Fortgeschrittenes Mitglied
schwalbe_93 schrieb:
hi, hat von euch noch jemand das problem das wlan nicht funktioniert?

Das Problem habe ich auch...
 
sgspluss

sgspluss

Experte
graga schrieb:
Wenn das Update 1.4A rauskommt, wie soll ich es installieren , ohne das die Apps gelöscht werden und ohne baseband änderung?
Einfach ohne Full Wipe installieren (wobei ein Full Wipe IMMER empfehlenswert ist) sprich einfach nur Cache und Dalvik Cache löschen und die zip installieren.

schwalbe_93 schrieb:
hi, hat von euch noch jemand das problem das wlan nicht funktioniert?
Nein, das liegt am Kernel das kann man im XDA nachlesen. Benutze einen anderen z.B. KingOfBirds oder Kowalski damit solltest du keine weiteren Probleme haben. Ich selber nutze den KoB 0.6 und Wlan läuft ohne Probleme.
 
spivo

spivo

Fortgeschrittenes Mitglied
sgspluss schrieb:
Nein, das liegt am Kernel das kann man im XDA nachlesen. Benutze einen anderen z.B. KingOfBirds oder Kowalski damit solltest du keine weiteren Probleme haben. Ich selber nutze den KoB 0.6 und Wlan läuft ohne Probleme.
Der KoB- Kernel hat dieses Problemchen gelöst.
 
sgspluss

sgspluss

Experte
spivo schrieb:
Der KoB- Kernel hat dieses Problemchen gelöst.
Ja wie gesagt das ist ein Kernel Problem der KoB oder auch der Kowalski beheben das Problem mit dem Wlan ;)
 
H

Hodengebiss

Neues Mitglied
Und wie ist sie so?
 
P

Passer

Stammgast
Normal...

Keine grossen Sprünge. Halt ne ICS Custom ROM ;)
 
mikle_01

mikle_01

Experte
sgspluss schrieb:
Ja wie gesagt das ist ein Kernel Problem der KoB oder auch der Kowalski beheben das Problem mit dem Wlan ;)

Stimmt so nicht: CivZ Sykwalker RF2.2 32MB Ramhack läuft in der 1.3 einwandfrei; nutze ich seit 1 Woche mit sehr guten Akkuverbrauch! Also ist es KEIN Kernel Prob. Außerdem schreibt Jishnu selber, man soll den Sykwalker nur noch einmal nach dem ROM flashen nach "nach" flashen.
 
sgspluss

sgspluss

Experte
mikle_01 schrieb:
CivZ Sykwalker RF2.2 32MB Ramhack läuft in der 1.3 einwandfrei; nutze ich seit 1 Woche mit sehr guten Akkuverbrauch! Also ist es KEIN Kernel Prob. Außerdem schreibt Jishnu selber, man soll den Sykwalker nur noch einmal nach dem ROM flashen nach "nach" flashen.
Ja aber was ja letztenendes ein Kernel Problem ist wenn man es so sieht.
Im endefekt auch egal was man sich für einen Kernel "nach" Flashed da es ohne hin kleinere Unterschiede gibt.
Der CivZ Kernel ist der Akkufreundlichste wo hingegen der KingOfBirds und Kowalski Kernel mehr auf Performance aus sind. Was mich besonders am Kowalski stört ist das mit der Helligkeit. Nunja aber jedem das seine sonst währe es ja Langweilig und die Devs hätten nichts zu tun :thumbsup:
 
B

Blackbird69

Fortgeschrittenes Mitglied
Guten Abend,
ich habe mir das ROM heute auch mal draufgezogen. Inkl. KOB 06 er Kernel. Jetzt ruckel nichts mehr :)
 
S

SKa1

Erfahrenes Mitglied
Blackbird69 schrieb:
Guten Abend,
ich habe mir das ROM heute auch mal draufgezogen. Inkl. KOB 06 er Kernel. Jetzt ruckel nichts mehr :)
Was hattest du vorher drauf?

Gesendet von meinem LG-P990 mit der Android-Hilfe.de App
 
P

Passer

Stammgast
sgspluss schrieb:
Ja aber was ja letztenendes ein Kernel Problem ist wenn man es so sieht.
Im endefekt auch egal was man sich für einen Kernel "nach" Flashed da es ohne hin kleinere Unterschiede gibt.
Der CivZ Kernel ist der Akkufreundlichste wo hingegen der KingOfBirds und Kowalski Kernel mehr auf Performance aus sind. Was mich besonders am Kowalski stört ist das mit der Helligkeit. Nunja aber jedem das seine sonst währe es ja Langweilig und die Devs hätten nichts zu tun :thumbsup:
Mhh. Ich hab das bisher so interpretiert, dass der Kowalski Kernel der Akkufreundlichste ist (weil man im Manager alles mögliche anpassen kann).

Wie kommst Du drauf, dass der CIV Kernel akkufreundlicher ist?
(Den hatte ich bisher als reinen OC Kernel aufgefasst)
 
N

Neo94

Neues Mitglied
Hallo ich bin nun auch einmal von der DjangoManouche X1.4 hierher gewechselt.
Ich nutze jetzt nach einem Fullwipe Optithrust V30b 1.4. Leider habe ich meine Rootrechte verloren. Die Zip Datei von der ersten Seite habe ich bereits installiert jedoch zeigt TitaniumBackup immer noch "Root-Berechtigung: Fehlgeschlagen" an.
Kann mir da bitte jemand helfen? Danke
 
sgspluss

sgspluss

Experte
Passer schrieb:
Mhh. Ich hab das bisher so interpretiert, dass der Kowalski Kernel der Akkufreundlichste ist (weil man im Manager alles mögliche anpassen kann).

Wie kommst Du drauf, dass der CIV Kernel akkufreundlicher ist?
(Den hatte ich bisher als reinen OC Kernel aufgefasst)
Hier mal ein Zittat aus den Optithrust FAQ:

Question: The ROM is slow and laggy i dont´t like it.
Answer: again you might Consider a Kernel Change Civ´s Kernel has great Battery life but
KoB and Kowalski have Better Performance

Ob das nun Stimmt oder nicht kann ich nicht sagen, da ich bisher nur den KoB Kernel genutzt habe und auch weiter nutzen werde solange der weiter Entwikelt wird.
 
B

Blackbird69

Fortgeschrittenes Mitglied
SKa1 schrieb:
Was hattest du vorher drauf?

Gesendet von meinem LG-P990 mit der Android-Hilfe.de App
Die 1.3 mit KOB 0.5 Kernel
 
sgspluss

sgspluss

Experte
--HIER-- Findet ihr (wie immer) den neuen KoB Kernel (neueste ist die Version 0.7)

Also erster Test:
Der Kernel in Kombination mit der Rom TOP :thumbup:
Läuft alles sehr smooth und schnell so wie es sein soll (meiner Meinung nach noch besser als bei dem KoB 0.6)

Meine Auswahl beim Installieren:
KoB NoOC 32MB Ram Hack (weiter nichts Ausgewählt bzw Abgewählt)
 
Q

Queeny020909

Neues Mitglied
Ich schmeiß es gegen die Wand...Seit November mach ich mit allen möglichen ROMs rum und nichts läuft wirklich...

Nun hab ich Version 1.4 drauf und es hängt und hängt und hängt. Wenn ich das Display in Standby schalte hängt es sich jetzt immer auf. Schön.
Akku wird wieder gezogen wie sau.

Meine Bildschirmsperre ändert sich nicht mehr.

Hilfe, ich mag nicht mehr!!!
 
sgspluss

sgspluss

Experte
Queeny020909 schrieb:
Ich schmeiß es gegen die Wand...Seit November mach ich mit allen möglichen ROMs rum und nichts läuft wirklich...

Nun hab ich Version 1.4 drauf und es hängt und hängt und hängt. Wenn ich das Display in Standby schalte hängt es sich jetzt immer auf. Schön.
Akku wird wieder gezogen wie sau.

Meine Bildschirmsperre ändert sich nicht mehr.

Hilfe, ich mag nicht mehr!!!
Beschreib uns doch mal wie du vorgehst beim Installieren der Roms bzw. dieser Rom, villeicht kommen wir der Sache ja dann auf den Grund. Für jedes Problem gibt es sich auch eine Lösung :biggrin:
 
Q

Queeny020909

Neues Mitglied
Hi,

also wie nach Anleitung. Full Wipe, Cache Wipe und delvik Wipe. Danach ROM von SD installiert.
KingOfBirds 06 installiert.

Ansonsten nichts verändert. Nutze den Stock Launcher und beim Sperrbildschirm hab ich immer was mit chinesischen Zeichen trotz meinem eigenen den ich eingestellt hatte.

Bin eben zurück auf 1.3 gewechselt wobei ich hier auch nicht glücklich war.
Das Gerät erwacht nur schwer bis gar nicht aus dem Standbye.

Ganz am Anfang nach Flashen auf das neue ICS hab ich den Django gehabt, der lief ohne Probleme einen Monat und plötzlich ist das Gerät nicht mehr hoch gefahren und das dann immer öfter.
Somit bin ich dann gewechselt.

Aber keine Besserung.

Ach und klar dass das WLAN jetzt wieder nicht mehr geht...
 
Zuletzt bearbeitet:
D

Dede2

Fortgeschrittenes Mitglied
Queeny020909 schrieb:
Hi,

also wie nach Anleitung. Full Wipe, Cache Wipe und delvik Wipe. Danach ROM von SD installiert.
KingOfBirds 06 installiert.

Ansonsten nichts verändert. Nutze den Stock Launcher und beim Sperrbildschirm hab ich immer was mit chinesischen Zeichen trotz meinem eigenen den ich eingestellt hatte.

Bin eben zurück auf 1.3 gewechselt wobei ich hier auch nicht glücklich war.
Das Gerät erwacht nur schwer bis gar nicht aus dem Standbye.

Ganz am Anfang nach Flashen auf das neue ICS hab ich den Django gehabt, der lief ohne Probleme einen Monat und plötzlich ist das Gerät nicht mehr hoch gefahren und das dann immer öfter.
Somit bin ich dann gewechselt.

Aber keine Besserung.

Ach und klar dass das WLAN jetzt wieder nicht mehr geht...
Das hört sich sehr nach einen Defekt an.. ich gehe davon aus, dass du den neuen Bootloader drauf hast und die aktuellste CWM? Sonst hört sich das ja alles richtig an... (evtl. solltest du das ganze Smartphone noch einmal per nvflash (ich glaube das hieß so?) zurücksetzen und dann noch einmal alles ganz von vorne machen, genau wie es in den Anleitungen steht. Wenn es dann immer noch nicht klappt, dann ist es defekt. Vorausgesetzt es hat noch Garantie, dann musst du es auf den Ursprungszustand zurücksetzen und einschicken)
 
undgrand

undgrand

Fortgeschrittenes Mitglied
Queeny020909 schrieb:
Hi,

also wie nach Anleitung. Full Wipe, Cache Wipe und delvik Wipe. Danach ROM von SD installiert.
KingOfBirds 06 installiert.

Ansonsten nichts verändert. Nutze den Stock Launcher und beim Sperrbildschirm hab ich immer was mit chinesischen Zeichen trotz meinem eigenen den ich eingestellt hatte.

Bin eben zurück auf 1.3 gewechselt wobei ich hier auch nicht glücklich war.
Das Gerät erwacht nur schwer bis gar nicht aus dem Standbye.

Ganz am Anfang nach Flashen auf das neue ICS hab ich den Django gehabt, der lief ohne Probleme einen Monat und plötzlich ist das Gerät nicht mehr hoch gefahren und das dann immer öfter.
Somit bin ich dann gewechselt.

Aber keine Besserung.

Ach und klar dass das WLAN jetzt wieder nicht mehr geht...
Ich hab mir gestern spontan ein s3 ersteigert weil ich mir das ganze nicht mehr antun wollte. Ich hatte nach dem ganzen geflashe einfach die Schnauze voll! Nicht das geflashe an sich, sondern die Tatsache, dass einfach nichts so funktioniert wie es funktionieren sollte.
Das Lg Optimus Speed ist tot!