Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

[Diskussion] WLAN-Probleme und Lösungen

  • 1.171 Antworten
  • Neuester Beitrag
Diskutiere [Diskussion] WLAN-Probleme und Lösungen im HTC One X Forum im Bereich HTC Forum.
dispender

dispender

Fortgeschrittenes Mitglied
Okay um es direkt zu sagen: selber öffnen würde ich lassen (es sei denn Du hast ruhige Hände wie ein Uhrmacher und / oder gute Kenntnisse im filigranen Bereich von elektronischen Bauteilen).

Arvato würde ich auch lassen – es gibt alternativen, die sehr sauber, ordentlich und schnell arbeiten sollen. Etwas stöbern im Forum kann diesbezüglich nicht schaden.;)

Zur Garantie (den Unterschied zwischen Gewährleistung/Garantie/Sachmangelhaftung kaue ich jetzt net einzeln durch…) hast Du ja im weitesten Sinne zwei Jahre ab Kaufdatum. Da Dein (korrigiere mich bitte) HOX noch gar keine zwei Jahre alt sein kann, hast Du also in gewisser Weise auch Anspruch auf Fehlerfreiheit.:cool2:

Die Garantie am Auto endet ja auch net mit dem Leasingvertrag...

Dürfte eine Argumentationssache Deinerseits sein, ob Dir HTC das übernimmt und hängt natürlich auch vom Wohlwollen des Bearbeiters der Angelegenheit ab.

Probieren würde ich`s auf alle Fälle, mir aber eine möglichst verbindliche Zusage geben lassen.:cool:

Kosten wird`s wohl auch offiziell nicht die Hölle, aber vielleicht findest Du ja einen begabten Hobbyelektroniker, der mit etwas Hintergrundwissen (via Video etc. aus Pupsdube oder so…) kurz mal Hand anlegt.

Soll ja Menschen geben, die als Kind lieber am Lötkolben als an „***ZENSIERT***“ genuckelt haben… lol…:lol:

Good Luck Dissy
 
R

Rentner05

Fortgeschrittenes Mitglied
Ich kann mit menem HTC One X jeden 3. Tag die Fritzbox neu starten, dann funktioniert es wieder. Völlig egal, ob ich auf b+g oder sonstwas stelle. HTC Support ist ein Witz!!!!!!!! Hoffe die lesen hie rmit. Auf Werkseinstellungen oder arvato. Dass es vielleicht am Update liegt? Nein. Nie mehr HTC, hatte vorher mit anderen Handys nie diese Probleme.
 
R

Rockhound53

Fortgeschrittenes Mitglied
Hallo zusammen,

um mien W-LAN zu erweitern habe ich mir von der Telekom einen W100 Repeater gekauft.

Jetzt habe ich das Problem, dass wenn ich in die Wohnung komme im Flur voller Empfang durch den Router (Speedport W921V) ist und ich dann in den Bereich gehe wo der empfang sehr schlecht war und wo jetzt der repeater ist, wechselt er nicht von alleine auf den Repeater und zeigt mir die schlechte Qualität in der Statusleistung für die Verbindung mit dem Router. Ich muss dann einmal W-Lan aus und an machen, damit er sich mit voller Leistung mit dem Repeater verbindet.

Ich hatte eigentlich gehofft, dass ich überall guten Empfang habe mit dem Repeater ohne Manuell noch etwas tun zu müssen. Das komische ist, dass er in den W-LAN einstellungen volle empfangsstärke an, in der Statusleiste ist aber nur ein Balken zu sehen.

Hat einer evtl. die selbe Konfiguration oder weis wie man dies lösen könnte?

Gruß
 
starbase64

starbase64

Ikone
Hallo,

ich habe auch Repeater, aber von AVM.

Alle haben die gleiche Kennung und den gleichen Kanal.

Vorteil, AVM kann auch mit Repeatern WPA2 Verschlüsselung.

MfG

Starbase64

Gesendet von meinem HTC One mit Tapatalk 2
 
M

M'o

Fortgeschrittenes Mitglied
Hallo zusammen,

leider betrifft mich der Hardware-WLAN-Bug auch. Ich werde das Gerät nun doch einsenden müssen. Dazu muss ja wieder Relocked werden und anschließend RUU ausgeführt werden.

Meine Frage. Ich habe ein O2-Modell, die RUU ist aber ICS. Laufen tut aber bei mir das ViperX JB mit HBoot 1.36. Wie vorgehen?

1. Relocken
2. RUU mit ICE installiert

Oder geht das schief? Danke für eine kurze Arbeitsanleitung!
 
Schaeferreiner

Schaeferreiner

Guru
Du musst ein Backup von o2 aus unserem Sammelthread im Rootbereich nutzen, denn es gibt keine passende RUU für dich, wenn du bereits auf HBoot 1.36 das Update gemacht hat. Das Backup 3.14.207.27 ist das Richtige. Les dir bitte die Anleitung genau durch und geh penibel danach vor. Vor dem Einsenden kannst du dann noch das aktuellste Update ziehen, wird aber wahrscheinlich nichts bringen, da dein WLan Bug ja hardwarebedingt ist. 3.18 hat ebenfalls einen WLan Bug, da hat Arvato dann wenigstens zu tun :) Solltest du dein Gerät nach Erhalt erneut flashen, unbedingt vorher ein Backup von jeder upgedateten Originalsoftwareversion anlegen, damit du ggfs. dieses wieder einspielen kannst. Auch von Viper kannst du jetzt ein Backup machen, dann kannst du später wieder darauf zurück.
https://www.android-hilfe.de/forum/...roid-backup-mithilfe-gern-gesehen.315057.html
 
Zuletzt bearbeitet:
M

M'o

Fortgeschrittenes Mitglied
Hat hervorragend geklappt. Vielen, herzlichen Dank!
 
H

htcjunki3

Neues Mitglied
Hallo, habe vor wenigen Tagen ein HTC One X bekommen. Alles lief gut, auch Wlan, mobiles Netz, etc. Doch dann habe ich vorhin eine Benachrichtigung bekommen das ich ein Software update machen soll, was ich natürlich sofort gemacht habe. Seit dem geht das Wlan nicht mehr an meinem One X. Es zeigt an das der Router nicht in Recihweite ist, doch an anderen Geräten wie Handys von Eltern, Geschwistern, etc und an meinem Computer und auch am Laptop funktioniert alles einwandfrei.
Was kann ich tun damit das WLan ordentlich funktioniert? über eine antwort würde ich mich sehr freuen....
 
Scanna

Scanna

Experte
Gerade heute wieder ein HOX im Netzwerk gehabt welches sehr schlechten Empfang hatte, sehr langsam und ständigt abgebrochene Downloads.

Der wollte sein Phone schon umtauschen.

Ich also bin an den Router, hab die WPS-Taste gedrückt, an seinem HOX WLAN aus und wieder angeschaltet - nun hat er schnelles und stabiles Internet.
Schade, dass er keine Frau ist, sie hätte mich angesprungen^^
 
H

htcjunki3

Neues Mitglied
Sorry das ich so blöd frage, aber was ist die WPS Taste? Bzw hat jeder Router eine? Kenne mich 0 aus wenn es um sowas geht und habe auch so keine Ansprechpartner gerade...
 
dispender

dispender

Fortgeschrittenes Mitglied
Das haben die meisten neuen Router und z.B. Laptops oder USB W-Lan Sticks. Um es kurz zu machen... an beiden Geräten die Taste drücken und beide Geräte verbinden sich und stellen sich aufeinander ein.

Das hat u.A. den Vorteil, dass es Zeit spart und Leichtsinnsfehler bei der Konfiguration vermieden werden.

Gesendet von meinem HTC One X mit Tapatalk 2
 
H

htcjunki3

Neues Mitglied
Ok, erstmal danke für die schnelle Antwort^^ Dann hat unser Router das wohl nicht, ist schon etwas älter. Sonst noch Ideen was ich dagegen machen kann? Kommt evtl bald noch ein Software Update was dagegen hilft oder so?
 
Nils Wrase

Nils Wrase

Fortgeschrittenes Mitglied
Scanna schrieb:
Ich also bin an den Router, hab die WPS-Taste gedrückt, an seinem HOX WLAN aus und wieder angeschaltet - nun hat er schnelles und stabiles Internet.
Hat bei mir nichts gebracht.
HTC One X und FritzBox 7270 sind nicht wirklich zu einer Zusammenarbeit zu bewegen.
 
B

BlackWing

Ambitioniertes Mitglied
Anscheinend hat es mich nun auch getroffen :/
ich hab mein HOX jetzt seit knapp 6 Monaten und bisher trat kein einziges Problem auf , bis vor ein paar Tagen.Ich hab mir Guthaben aufgeladen (ALDI Talk) und eine Internet Flatrate gebucht. Ein Tag später dann Das Problem , mein WLAN am HOX spinnt nur noch rum! ständig verbindet er sich neu , mal bin ich 1min drin , werde ich soviet getrennt. Das Wlan am Laptop und an der Playstation funktionieren einwandfrei.( Easybox 802/3)

Hat jemand eine Idee was ich machen kann?

Mfg
 
Schaeferreiner

Schaeferreiner

Guru
Hast du zum gleichen Zeitpunkt das Update auf 3.18 durchgeführt? Das hat nämlich einen WLan Bug, der mit dem kommenden Update 3.19 wieder ausgebügelt werden soll. Ansonsten einfach mal den Installationsassistenten neu durchlaufen lassen (findest du im App Menü).
 
Nils Wrase

Nils Wrase

Fortgeschrittenes Mitglied
Woher hast du die Information?
Ist das offiziell?
Und wann kommt das Update?
 
Schaeferreiner

Schaeferreiner

Guru
Stand hier und auf XDA schon -zig mal im Forum, dass etliche User nach dem Update WLan-Probleme haben. In Asien gibt es dafür bereits das neue Update, hier noch nicht. Wann es kommt, weiß HTC.
 
Nils Wrase

Nils Wrase

Fortgeschrittenes Mitglied
Ok, Danke!
Dann heißt es also warten.
 
Scanna

Scanna

Experte
Nicht immer gleich auf "Update durchführen" klicken sondern mal eine Woche warten was hier so gemeldet wird :)
 
KYH

KYH

Ambitioniertes Mitglied
Nabend,

habe momentan auch extreme WLAN Probleme. Allerdings nur bei mir zu Hause (Fritzbox 7390). Mein HOX läuft mit einer Custom-Rom (Viper 3.5.4), also sollte der WLAN Bug ausscheiden. In der Uni und bei Bekannten hab ich auch guten Empfang, also scheint die Antenne auch zu klappen.

Ebenso funktioniert das S2 meiner Mutter im WLAN problemlos, mein HOX verliert aber teilweise schon die Verbindung, wenn ich drei Zimmer vom Router weg bin. Allerdings ist die Verbindung dann beispielsweise in der ersten Etage wieder da. Dieses Verhalten hat vor knapp vier Tagen total zufällig angefangen. Da hatte ich noch eine ältere Rom (Viper 3.5.0) drauf, die ich auch ohne Fullwipe installiert hatte. Also hab ich das ganze als Anlass genommen, mit Fullwipe zu flashen, verändert hat sich jedoch nichts.

Ich versteh momentan echt die Welt nicht mehr. Sollte sich das ganze in den nächsten Tagen nicht verändern würde ich noch ne andere Rom ausprobieren. Dachte mir nur, dass vielleicht hier jemand eine ähnliche Problematik hat und mir eventuell n Tipp geben könnte, woran das liegt.