[Anleitung] VoLTE und VoWiFi calling freischalten

  • 1.080 Antworten
  • Neuester Beitrag
Diskutiere [Anleitung] VoLTE und VoWiFi calling freischalten im OnePlus 6 Forum im Bereich OnePlus Forum.
U

uwe@

Fortgeschrittenes Mitglied
@edgonzo

Da komme ich ja nicht hin. Nach Eingabe von *#801# ist der Bildschirm wieß.
 
B

Berlifan

Fortgeschrittenes Mitglied
@uwe@ bei mir das gleiche *#801# zeigt keine Reaktion in der Anzeige
 
edgonzo

edgonzo

Experte
Verstehe ich nicht!
Ihr habt aber schon die Stock Firmware?
Bei mir geht es ohne Probleme, wobei ab Q (Android 10) braucht man das geflicke nicht mehr!
 
B

Berlifan

Fortgeschrittenes Mitglied
@edgonzo dann muss ich doch Mal mit Vodafone sprechen wegen Freischaltung

Freischaltung durch Vodafone bringt keine Verbesserung...
Habe beide Optionen unter Sim-Einstellungen aktiviert aber es funzt nicht (fällt beim Rufaufbau von LTE nach H ab)
 
Zuletzt bearbeitet:
U

uwe@

Fortgeschrittenes Mitglied
Ich habe die 10.3.1 nochmals geflasht und jetzt läuft auch wieder VoWIFI und VoLTE.
Auch das aktivieren des Full Port Switches hat geklappt und ich konnte im PDC mein OP 6 auswählen.
 
E

eudaemon

Neues Mitglied
B

Berlifan

Fortgeschrittenes Mitglied
VoLTE funktioniert nun.
VoWifi nicht, hat jemand eine Idee?
VoWifi muss ich nicht unbedingt haben, ich will aber verstehen warum...
 
Zuletzt bearbeitet:
E

eudaemon

Neues Mitglied
Berlifan schrieb:
VoLTE funktioniert nun.
VoWifi nicht, hat jemand eine Idee?
VoWifi muss ich nicht unbedingt haben, ich will aber verstehen warum...
Willkommen im Club. Es funktioniert aber nicht mit jedem Router/Anbieter.
 
hijacked

hijacked

Experte
Wollte das heute auf meinem OnePlus 5t ausprobieren, hatte jedoch weder mit India, UK noch Denmark Erfolg. Carrier ist Vodafone. Hat jemand ne Idee?
 
M

Macusercom

Neues Mitglied
Danke für die Anleitung! Funktioniert auf meinem OnePlus 6 einwandfrei mit Magenta (ehemals T-Mobile AT) in Österreich. Zwar nur VoLTE und kein VoWiFi, aber immerhin. Sowohl „Commercial-DT-VOLTE“ als auch „H3G_Denmark_Commercial“ haben nach einem Neustart funktioniert. Getestet indem ich nur LTE-Netzte erlaubt in den *#*#4636#*#*-Einstellungen erlaubt habe und nun der Anruf durchgegangen ist.

Kleine Info für Magenta Österreich-Kunden: ggf. das gratis Zusatzpaket „Voice Boost“ online aktivieren. Ansonsten könnte es sein, dass VoLTE deswegen Provider-seitig nicht funktioniert.


Folgende Infos kann ich mitgeben:
Es muss in Android 10 zustätzlich der Engineer Mode installiert werden (siehe Post #772). Dann kann mit *#801# der „Full-port switch“ aktiviert werden. „Serial“ funktioniert nicht, die App stürzt dann ab. Scheint aber auch ohne zu gehen.


Falls am PC der Fehler mit „mfc100u.dll“ kommt, muss das „Microsoft Visual C++ 2010 SP1 Redistributable Package“ als 32-Bit (64-Bit funktioniert nicht!) installiert werden.
 
M

MirrorsTruth

Neues Mitglied
Hallo zusammen! Ich möchte bestätigen, dass die Anleitung des Themenerstellers bei mir problemlos funktioniert hat. Ich besitze ein OnePlus 5T (Android 9, OxygenOS 9.0.11) und den Tarif "Red S" von Vodafone Deutschland. Ich habe vorher bei der Kundenbetreuung angerufen, um VoLTE und VoWiFI allgemein für meinen Tarif freischalten zu lassen.
Nachdem ich die Schritte der Anleitung befolgt habe, erscheint bei mir nun das VoLTE respektive VoWiFi-Symbol in der Statusleiste. Wird ein Anruf getätigt, erscheint bei entsprechender Netzqualität auch das "HD"-Symbol beim Anruf.
Großes Kudos also an den Ersteller, danke!
Ein wenig ärgere ich mich, da ich diese Funktionalität schon seit Erwerb des OnePlus vermisse (hat vorher bei meinem Galaxy S6 mit Vodafone problemlos funktioniert, ohne diese "sonderbaren Einstellungen"). Heute kommt mein neues OnePlus 8 Pro, schauen wir mal, ob diese Schritte dort auch notwendig sind.
 

Anhänge

Zuletzt bearbeitet:
M

mbk2

Neues Mitglied
Ich hab heute auf 10.3.3 aktualisiert. VoWiFi bzw. VoLTE mit der Telekom scheinen nicht mehr zu funktionieren. Im PDC ist das Commercial-DT-VOLTE Profil nicht mehr vorhanden, das Overseas ist wieder aktiv. Jemand nen Vorschlag wie ich es wieder aktiviert bekomme?

Edit: Mit H3G_Denmark_Commercial geht es wieder. Wieso wurde das DT Profil plötzlich wieder entfernt?
 
Zuletzt bearbeitet:
edgonzo

edgonzo

Experte
Kann ich nicht bestätigen, bei mir ist alles beim alten, nachdem ich das Logkit von OP installiert hatte und VoLTE / VoWiFi nach der Eingabe *#800# im Menü aktiviert hatte!
 
M

mbk2

Neues Mitglied
Nachdem bei mit kein Vowifi kam, bin ich ins Logkit. Da waren die Switche von beiden auf enabled. Danach QST Treiber und PDC installiert und festgestellt, dass das Telekom Profil gar nicht mehr drauf ist. Hast du mal bei dir ins PDC reingeschaut, ob es noch da ist? Bei XDA hatte auch jemand das Problem, dass nach dem Update sein Profil weg war (war aber nicht das Telekom Profil). Er hat dann die alte modem.bin von 10.3.2 geflashed. Dann gings wieder.
Würde es was bringen, wenn ich 10.3.3 nochmal dirty flashe? Ich hab leider kein Nandroid vom 10.3.2 mehr. Kann ja eigentlich nicht sein, dass ich der einzige bin, bei dem das Telekom Profil nach dem Update nicht mehr da ist...
 
edgonzo

edgonzo

Experte
@mbk2
Also, habe extra nochmal mein Handy komplett neu Installiert, mit der Aktuellen Firmware.
Nach OEM Logkit Installation und der Aktivierung VoLTE und VoWiFi, konnte ich diese in der Sim Einstellung aktivieren!
Habe VoWiFi und VoLTE bei Telekom ohne Probleme!
 
M

mbk2

Neues Mitglied
Das ist echt strange. Wie kann sowas bei mir passieren? War ja das offizielle Image. Naja egal...
Nen Full Wipe will ich jetzt ungern machen. Ich lass es jetzt erstmal so. Mit dem Denmark Profil klappts ja auch. Beim nächsten Update kann ich ja immer noch wipen falls nötig. Trotzdem danke fürs Testen.
 
D

dafresh

Neues Mitglied
Bin in der gleichen Situation wie mbk2. VoLTE und VoWiFi in Verbindung mit T-Mobile nach update auf 10.3.3 geht nicht mehr.
Ich habe testweise über Einstellungen -> Systemupdates -> Einstellungen -> Lokales Upgrade
die 10.3.3 das Full-Update statt Incremental-Update eingespielt, brachte jedoch keine Besserung.

Commercial-DT-VOLTE ist nicht (mehr) vorhanden und das Oversea ist aktiviert :-|

-------edit-------
Habs geschafft indem ich die Modem aus dem Full-Update der 10.3.2, und daraus wiederum
die mdn Datei extrahiert habe. Diese mit PDC ge-loadet und deaktiviert gelassen, Telefon neu gestartet => Profit

Die mdn aus 10.3.3 lässt sich nicht laden.
Im Verzeichnis der mdn im Image von 10.3.2 war zusätzlich eine ".sig"-Datei, welche im Image von 10.3.3 fehlt.
Ich glaub hier hat es Oneplus verkackt.
 

Anhänge

  • Commercial-DT-VOLTE_10.3.2.zip
    12,8 KB Aufrufe: 31
Zuletzt bearbeitet:
M

mbk2

Neues Mitglied
Danke. Hat bei mir genauso funktioniert. Echt Respekt! 👍
Magst du im xda Thread das auch kurz posten. Denke, das wird dort sicher auch welche betreffen.
 
edgonzo

edgonzo

Experte
Hier mein Beweis, das Telekom immer noch vorhanden ist, obwohl ich alles gelöscht hatte, inc. Interner Speicher und System!
Danach habe ich die 10.3.3 Full installiert.
1588529710045.jpeg
 
Zuletzt bearbeitet:
M

mbk2

Neues Mitglied
Das ist echt seltsam. Woher hast du das Full Update gezogen? Evtl gibts schon ne fehlerbereinigte Version von OnePlus (was ich eher nicht glaub)?
 
Ähnliche Themen - [Anleitung] VoLTE und VoWiFi calling freischalten Antworten Datum
1
9
11