Android Doppeldin von Pumpkin

P

Pat93

Neues Mitglied
boecki1 schrieb:
Bir mir dunkelt das Display def. nicht ab, das einzige, was über Illlumantion ausgelöst wird sind die bel. Tasten...
Vielleicht falsch angeschlossen? Als ich meins letztens Probe gesteckt habe, funktionierten die beleuchteten Tasten auch ohne ILL-Kabel. Laut Recherchen dient es zum dimmen, d.h., wenn du das Licht anmachst, werden 12V an das Kabel geschickt und das Radio dimmt ab, damit es nachts nicht so hell ist.
 
B

boecki1

Neues Mitglied
Hm, bei mir leuchten die Tasten nur 2-3 Sekunden ohne Ill. Wie geschrieben, bei mir liegt 12V Zündungsplus an auf Ill. Ich habe auch mal das Kabel entfernt und geschaut, ob das Display dann heller wird. Dies ist aber bei mir nicht der Fall...

Den Fehler mit der Cam konnte ich dank XDA-Dev. lösen. War letztendlich einfach, da es sich nur um einen Übersetzungsfehler handelt. In den Einstellungen -> Autoeinstellungen gibt es den Punkt : Rückfahrkamera und dann die Option Haken setzen (an) oder Haken weglassen (aus). Das ist natürlich Blödsinn. Hier wäre die Übersetzung "Rückfahrkamera spiegeln" an/aus besser... Da den Haken gesetzt und schon passt es....
 
Zuletzt bearbeitet:
W

Wlad92

Neues Mitglied
Hallo Leute. Jetzt melde ich mich auch mal. Ich hab das Radio schon seit ca. 3 Monaten eingebaut. Zuerst bin ich sehr zufrieden. ABER:biggrin: das problem mit dem ausschalten und erneutem einschalten das dann die Musik von Anfang anfängt ist zimlich nervig. Dann noch das es kein Muster oder Pin brauch ist auch nicht gut.... und dann würde ich gerne die Funktion des automatischen umschalten auf die rückfahrkamera deaktivieren, da ich keine habe. Und das blödeste ist ja das man bei den Sound Einstellungen nicht genau weiß was man einstellt. Also fals mir jemand ein Rat hat bin ich sehr dankbar:biggrin:
 
B

boecki1

Neues Mitglied
Moin Andi und herzlich willkommen.
1. Über die Systemeinstellung kannst du normalerweise die Sprache ändern
2. Anschlußkabel gelb und rot müssen getauscht werden.
 
P

Pat93

Neues Mitglied
Bei mir war die Systemsprache sofort auf deutsch, selbst die Tastatur. Geht das Radio denn bei Zündung an oder startest du es manuell? Kann sein, dass Dauerplus und Zündungsplus vertauscht sind.

Hätte da auch paar Fragen:
Wie ändere ich das VW Logo?
Wo kann ich den Bass einstellen?
Habe mein Handy via Bluetooth gekoppelt, Kontakte werden geladen, kann auch angerufen werden. Kann aber leider das Telefonat nicht entgegen nehmen, sondern nur auflegen. Wo liegt das Problem?
 
B

boecki1

Neues Mitglied
Logo wird geändert über : Einstellungen -> Werkseinstellungen (Code 126) -> Car Logo (auswählen, Apply und neu booten )
Bass wird erhöht über -> Einstellungen, Ballance
Das mit dem Handy kann ich dir nicht sagen, sorry.
 
R

Ruhrpott69

Neues Mitglied
Danke

Gelb rot hab ich schon gedreht, ändert nix. Original Stecker vom T5 auf mitgelieferter Adapter
Nein Radio geht nicht an bei Zündung an. Hatte vorher 2 andere Radios in dem Bus, da ging es einwandfrei.
Bei ein/aus des Pumpkin über manuelle Taste geht es nur in standby.

Sprache: ja die hab ich schon geändert in den Einstellungen, allerdings werden da bei weitem viele Menüs trotzdem in englisch angezeigt ? Hab mal irgendwo was gelesen das man da in den tiefsten Android System einstellungen was ändern muss ?
 
P

Pat93

Neues Mitglied
Habe noch eine Frage zur Rückfahrkamera. Meine Kamera hat ein + und - Pol, dann ein Cinchkabel und neben dem Cinchkabel noch ein + Reverse. Cinch habe ich mit dem vom Radio verbunden, das + Reverse mit dem "Back" orange gefärbtem Kabel verbunden und das + und - Kabel an der Rückleuchte, anschließend habe ich im Menü die Rückfahrkamera aktiviert. Irgendwie funktioniert die nicht. Muss ich sonst noch was machen? Ansonsten habe ich mich wohl bei der Rückleuchte vertan, weil ich keine 2. Person zur Hand hatte, um richtig zu messen.


Bei mir sind ebenfalls Teile auf Englisch, aber das liegt daran, dass es nicht "perfekt" übersetzt ist. Über die Taste geht es zuerst in den Standby, aber nach einer Zeit (soweit ich weiß) geht es komplett aus. Wie haste denn das Radio verbunden? Via Canbus oder ACC-Kabel?
 
B

boecki1

Neues Mitglied
Ruhrpott69 schrieb:
Danke

Gelb rot hab ich schon gedreht, ändert nix. Original Stecker vom T5 auf mitgelieferter Adapter
Nein Radio geht nicht an bei Zündung an. Hatte vorher 2 andere Radios in dem Bus, da ging es einwandfrei.
Bei ein/aus des Pumpkin über manuelle Taste geht es nur in standby.

Sprache: ja die hab ich schon geändert in den Einstellungen, allerdings werden da bei weitem viele Menüs trotzdem in englisch angezeigt ? Hab mal irgendwo was gelesen das man da in den tiefsten Android System einstellungen was ändern muss ?
Ich habe zwischen T5 Stecker und Radio noch ein Adapter auf Iso ... Evtl. liegt da das Problem. Hast Du T5.1 oder T5.2 ( 5.2 hätte mehr CAN Technik - und damit bei dem Radio "mehr Probleme", würde ich dann evtl.über CAN Bus Adapter probieren .

Zur Sprache . Na ja, so wirklich bis zu Ende ist es bei mir auch nicht übersetzt. Ich habe teilweise niederländische Sprache mittendrin.....

Pat93 schrieb:
Habe noch eine Frage zur Rückfahrkamera. Meine Kamera hat ein + und - Pol, dann ein Cinchkabel und neben dem Cinchkabel noch ein + Reverse. Cinch habe ich mit dem vom Radio verbunden, das + Reverse mit dem "Back" orange gefärbtem Kabel verbunden und das + und - Kabel an der Rückleuchte, anschließend habe ich im Menü die Rückfahrkamera aktiviert. Irgendwie funktioniert die nicht. Muss ich sonst noch was machen? Ansonsten habe ich mich wohl bei der Rückleuchte vertan, weil ich keine 2. Person zur Hand hatte, um richtig zu messen.
Hört sich alles richtig an, nur musst Du im Menu nicht die Rückfahrkamera aktivieren, siehe meinen Post dazu etwas höher. Das ist falsch übersetzt und soll Spiegeln ein und ausschalten.
Hast Du evtl. das falsche Video In gewählt ? Es gibt 2 ! bei mir ist es dass, was über einen blauen Stecker am Radio drin ist ( nur das Chinchstück alleine ). Das andere hat noch mehrer Chinchstecker dran und wird "manuell" über den Schalter AV in aktiviert !
 
P

Pat93

Neues Mitglied
Ah, dann muss ich das Spiegeln wieder deaktivieren. Ich habe ebenfalls das baumelnde Cinchkabel genommen, bei den anderen haste zwei Video Ausgänge für externe Bildschirme und den Video Eingang fürs DVB-T. Wird anscheinend an der Rückleuchte liegen. Muss mal einfach 12V dran halten und gucken was passiert.
 
R

Ruhrpott69

Neues Mitglied
Das ACC ist dran, ohne gings gar nicht. Die mitgelieferte Can Bus Box ist auch dran.
T5.2 Bj 2014 keine Lenkradfernbedienung.

Darf ACC und die Can Bus Box nicht parallel laufen ?
 
P

Pat93

Neues Mitglied
So, habe jetzt mal die Masse an einer blanken Stelle an der Kofferraumklappe genommen und ein Dauerplus von der 12V Dose hinten. Trotzdem zeigt mir ie Kamera kein Bild an. Was mache ich bloß falsch :(

Habe letztens Pumpkin angeschrieben wie es ausschaut, wenn man ACC und Canbus gleichzeitig betreibt. Deren Antwort war bloß, dass die Batterie leer gehen könnte. Habe die Box nicht montiert. Hat man denn irgendwelche Vorteile dadurch?
 
R

Ruhrpott69

Neues Mitglied
Alsooooo

War grad nochmal am Auto, lässt einem ja keine Ruhe sowas :)

Problem gelöst :)

Rot und gelb müssen definitiv getauscht werden, ACC nicht anschliessen wenn die Can Bus Box dran ist.
Der Zündungsimpuls läuft anscheinend über den Can Bus.

Jetzt funzt es, Zündung an, Radio an und zwar in dem Menü wo es beim ausschalten war.
Zündung aus, Radio aus, aber im standby, und zwar solange wie man es in den erweiterten settings eingestellt hat. Danach fährt es ganz runter. Habs mal auf 10 min eingestellt. Dann muss es nicht immer neu booten nach m tanken :)

So die nächsten Tage gehts ans Apps einstellen, bin gespannt. Bis jetzt macht die Klamotte nen geilen Eindruck, vor allem optisch.

Can Bus sinnvoll ? Hmmm, Zeigt halt alles aus der MFA im Display an, tür auf etc. Muss man selbst entscheiden

Gute Nacht und Danke an alle für die Tips !
 
R

Ruhrpott69

Neues Mitglied
Hier noch n Bild

Pat:
Soweit ich das verstehe muss die Kamera an Masse und am Rückfahrsignal Kabel vom Can Bus angeschlossen sein ? Orangene Leitung ?
Alternativ 12 V von der Rückfahrleuchte.
Dann noch das Video kabel gelb anschliessen und dann muss das Radio beim einlegen des Rückwärtsganges auf die Kamera umspringen.
Hast du evtl 2x 12V Eingang an der Kamera, zB für LEDs und aus Versehen den Falschen erwischt ?
 

Anhänge

P

Pat93

Neues Mitglied
Ruhrpott69 schrieb:
Hast du evtl 2x 12V Eingang an der Kamera, zB für LEDs und aus Versehen den Falschen erwischt ?
Schaut gut aus, viel Spaß damit :)

Das Kabel hat 5 Enden. Das eine wird mit der Kamera verbunden, da kann man echt nichts vertauschen. Das Cinchkabel wird mit dem baumelnden am Radio verbunden. Das "+ Reverse"-Kabel (welches direkt neben dem Cinchkabel liegt), wird mit dem orangenen "Back"-Kabel verbunden. Anschließend hat man noch "GND", also Masse, welches ich an der Masse des Rückstrahlers verbunden habe und als letztes das "+"-Kabel, welches am Rückstrahler verbunden ist, sodass beim einlegen des Rückwärtsganges, die Kamera mit Strom beliefert wird.
 
Z

zero1304

Fortgeschrittenes Mitglied
@Ruhrpott69 ich habe ab samstag auch endlich einen T5, Mulivan BJ 2006...nicht so neu wie deiner aber meiner!

Ich spiele auch mit dem Gedanken mir das Radio zu bestellen. hast du die Rückfahrcam dabei?
Wie verlief der Einbau?
Alles Easy selbst zu erledigen?
 
P

Pat93

Neues Mitglied
zero1304 schrieb:
Ich spiele auch mit dem Gedanken mir das Radio zu bestellen. hast du die Rückfahrcam dabei?
Wie verlief der Einbau?
Alles Easy selbst zu erledigen?
Lies dir mal die komplette Seite 5 durch, da habe ich den Einbau mehr oder weniger geschildert. Ist aber an sich selbstverständlich. Cam ist keine dabei, kann dir aber die Audiovox RVC 1 empfehlen. An sich easy going, aber bei mir haperts noch, aber das wird schon :)

Irgendwie spackt die Freisprechanlage in Verbindung mit dem OPO (siehe ebenfalls Seite 5), aber das wird sich auch schon lösen.
 
Z

zero1304

Fortgeschrittenes Mitglied
@ Pat93 habe auch ein OPO....drücke dir die daumen das du das noch geregelt bekommst! Ich lese fleißig weiter mit und denke das ich nächste woche bestellen werde!
 
Oben Unten