Bootloop, Brick und andere Gründe für den Nicht-Start des OS

  • 121 Antworten
  • Neuester Beitrag
Diskutiere Bootloop, Brick und andere Gründe für den Nicht-Start des OS im Root / Custom-ROMs / Modding für LG G4 im Bereich LG G4 (H815) Forum.
paridus

paridus

Ambitioniertes Mitglied
Also es hatte vorher Root, siehe weiter oben. Meinst du es gibt da noch Hoffnung?
 
andi2398

andi2398

Experte
Root & Bootloader geöffnet oder hattest du nur Root? Persönlich geh ich von aus das der Bootloader geöffnet ist, hast du das gemacht vor dem rooten?

Wenn der Bootloader zu ist wird es wohl kein Problem darstellen, wenn geöffnet (unlocked) siehts wieder anders aus. Aber wie gesagt, da das Handy nicht startet und nicht mal zu der Anzeige kommt wirds wohl kein Problem sein. (Hast du das hier gemacht: Root (+Öffnung des Bootloaders / Installation einer TWRP) für das G4 (H815) ? )

Gruß

Andi
 
paridus

paridus

Ambitioniertes Mitglied
Ich war gestern bei unserem "Handydoktor" der hat mal kurz drüber geschaut und meinte dann ich soll es zu LG schicken, er könnte mir nicht helfen und sagte dann das wahrscheinlich die Platine kaputt ist. ....
 
paridus

paridus

Ambitioniertes Mitglied
Heute kam das Mobiltelefon wieder unrepariert zurück. Die Firma Dux Logistics & Tech Services hat als Grund angegeben keine IMEI vorhanden. Leider fehlt die Verpackung und der Aufkleber im Handy. Was kann ich noch tun? Ich glaube ich habe da voll in die Sch**** gegriffen und kann das Ding wohl nur als Briefbeschwerer nutzen und mich ärgern.
 
paridus

paridus

Ambitioniertes Mitglied
paridus schrieb:
Hallo, ich habe mein LG G4 mit der Flashify App dass TWRP installiert und seit dem ich es neu gestartet habe kommt aber wenn mein Handy neu gestartet wurde, kommt nur noch:

"Secure booting error Code error : 1002"

irgendwie hängt es in einer Schleife und ich es nicht mehr normal starten.

Ich habe versucht, mein Handy im Download-Modus Wiederherstellungsmodus zu booten, aber ohne Erfolg :(

könnt ihr mir weiter helfen?
paridus schrieb:
So habe gestern nochmal probiert. Ich bin in den Downloadmodus gekommen und konnte mit dem LG Flash Tool H81510B_00.kdz aufgespielt, lief auch zu 100 % durch.Ich dachte schon Super Prima, jetzt hast du es wieder hinbekommen aber leider ging es dann aus. Ich versuchte dann das G4 zu starten und es passierte leider nichts. :( Das das Handy war die ganze Nacht am Ladegerät, doch es lässt sich nicht mehr starten.
Ist das Lg nun verloren oder habt ihr eine Idee wie ich es wieder starten kann?
paridus schrieb:
Es lässt sich nicht mehr einschalten. Händy hat Root. ...
Ich habe mich nochmal mit dem Telefon befasst. Wenn ich es an den PC anschließe und im Gerätemanager schaue finde ich den Treiber QHSUSB_BULK.

Was ist nun kaputt?
Ist nun das Mainboard kaputt und muss von einer Werkstatt getauscht werden?
Oder was mit der Software und muss auch von einer Fachwerkstatt repariert werden?
 
paridus

paridus

Ambitioniertes Mitglied
Hat keiner mal einen Tipp für mich!?
 
H

herbi2142

Neues Mitglied
Hallo liebe Community,

Gestern habe ich mein (gerootetes) G4 neu aufgesetzt. Soweit alles so gut, jedoch habe ich jetzt keine Rootrechte mehr. Mein TWRP funktioniert auch nicht mehr, es wird nur der tote Androide angezeigt, auch nach mehrmaligem neuflashen...

Zum Rooten bräuchte ich aber die Recovery, ich weiß echt nicht mehr weiter.. Ich habe alle TWRP-Versionen durchprobiert..
 
B

Beha42

Gast
herbi,
Wenn man mit LGUP z.B. eine kdz-Datei geflasht hat, dann ist natürlich TWRP und Root weg, man muss also beides neu installieren. Hier mein schon mal eingegebener Installvorschlag:


TWRP-Recovery installieren:
Voraussetzung ist, dass das Teil ordentlich, also die richtigen USB-Treiber und in den Entwickleroptionen USB Debugging eingestellt, und am PC angeschlossen ist!

Für die Installation empfehle ich:

-anlegen eines Ordners z.B. C:/Tools

-in diesen Ordner kopierst Du:

adb.exe

AdbWinApi.dll

fastboot.exe

twrp-3.0.2-0-h815.img

Dann rufst Du am PC mit Ausführen auf:

Cmd

Du gibst dann ein: cd C:/Tools

Dann gibst Du ein: adb reboot bootloader
Das Teil startet neu
Danach gibst Du wieder wie oben in cmd den Befehl "cd C:/Tools" ein und dann den Befehl

fastboot flash recovery twrp-3.0.2-0-h815.img


Wenn dann der erfolgte Flash abgelaufen ist, nimmst Du den Akku raus, wieder rein und startest mit der bekannten Tastenkombi das Handy in den Recovery-Modus. Und dann weiter, wie es Dir gefällt! Und wenn Du dann die SU installieren willst,
dann nehme z.b. die SuperSU-v2.67 oder höher, die Du natürlich dann vorher auf Deine SD-Card kopiert haben musst!°

Viel Glück
 
Zuletzt bearbeitet von einem Moderator:
Galaxyboy77

Galaxyboy77

Neues Mitglied
Hallo Leute,
ich wurde gestern benachrichtigt das es ein ca,.450 mb großes Sicherheitsupdate für mein LG G4 gibt,
danach habe ich es installieren wollen, nach einer weile ging mein LG G4 aus ,und ging blau mit einem Android icon ,und Prozentangabe .Bis dahin lief alles super, als ich jedoch dann kurz weg war und dann wieder zurückgekommen bin ,war das Handy im ausgeschalteten zustand ,ich dachte zuerst es sei wieder heruntergefahren nach dem update, aber leider war es nicht so :/ und seit dem geht es nicht mehr an trotz vielen versuchen und öfteren akku neu reinmachen ,ladegerät anstecken und 10 Sekunden halten der power taste Und Hard Reset ging leider alles nicht :(
Hattet ihr das update auch?und woran könnte es liegen?
ich bitte um Hilfe bin grad echt verzweifelt :/

Mfg
galaxyboy77
,
 
JC00P3R

JC00P3R

Senior-Moderator
Teammitglied
Warum steht das hier im Custom-Rom Bereich? Hast du alles Original drauf oder hast du dein Bootloader entsperrt und TWRP installiert?
 
Galaxyboy77

Galaxyboy77

Neues Mitglied
Hallo Beha42 leider funktionert bei mir Lg Up trotz vielen versuchen auch nicht da steht immer nur "no handset connected" ob wohl ich es mit verscheidenen usb kabels und usb gängen versucht habe :/

JC00P3R ja ich habe alles Orginal drauf aber mein Thema wurde hier irgenwie verschoben
 
W

wupie

Erfahrenes Mitglied
Hi Leute,
mein G4 ist mitten beim Surfen beim Anklicken eines Links in einem Blog neu gestartet - zumindest bis zum LG-Logo. Dann ging es ganz aus. Seitdem spricht es auf keine Taste mehr an. Habe alles probiert: die bekannten Tastenkombinationen, um ins Recovery oder in den Download mode zu kommen, Akku rausnehmen etc. - nichts tut sich. Habt Ihr noch eine Idee, wie ich das Teil wiederbeleben kann? Ich hatte die gerootete V20d drauf und diverse Anpassungen wie Xprivacy etc. Der Link im Blog war übrigens sauber, hab ihn auf meinem Laptop ausprobiert, war einfach nur der Link auf eine englische Wikipedia-Seite.
Danke für jeden Tipp!
 
W

wupie

Erfahrenes Mitglied
Ok, ich bin offenbar vom Platinenproblem betroffen, dass beim G4 weit verbreitet ist. Xda ist voll davon, hier nennen sie es "ilapo" = "infinite loop auto power off" (siehe auch: Schadhafte Platinen bei Modellen mit S/N 505xxxxxxx). Hilft nur einschicken und reparieren lassen - und beten, dass es nicht wieder auftritt (auch diese Fälle gibt es). Da hat LG offenbar ziemlichen Bockmist gebaut.
 
AMG Design

AMG Design

Experte
Hallo zusammen,

mein G4 hat nun schon etliche "flashes" hinter sich und heute Morgen hatte ich die neue RR 5.7.4 drauf zum testen. Taugte nicht so recht, also TWRP und die Genisys 4.5 drauf.
Lief alles problemlos bis ich eben Sygic installieren wollte > da hing sich mein G4 auf und ging in den reboot...
Von da an geht nichts mehr. TWRP ist nicht zu erreichen.
Boote ich (booten geht nur noch > Akku raus/rein) in den Recovery Mode von LG kann ich 2x mit Taste runter bestätigen, das G4 startet neu aber weiter gehts nicht.

Nur noch das LG Logo mit dem oberen Vermerk: Bootloader State: Unlocked!

Kann mir da jemand weiter helfen?

NACHTRAG: Ich habe den LG Support per Kontaktseite genötigt und ein Service Ticket erstellt. Mal sehen was draus wird. Hat jemand Erfahrung mit der Dauer der Abwicklung?
 
Zuletzt bearbeitet:
LGCyanogenmod

LGCyanogenmod

Neues Mitglied
Hallo

Dies ist mein erster beitrag und ich bin jetzt im eile und Panik weil;

Ich hatte CM13 auf meinem LG G4, dann kam gestern ein update und ich installierte dies ohne zuschauen was es war, das update das ich installierte war cm14.
Ich habe dann festgestellt das mein Google Play Dienst spinnte , egal was ich tah.
Ich habe dann einfach mein handy mit TWRP geresetet und CM14 & GApps für CM14 installiert.
Es war alles super als ich das tah, später habe ich dann einfach auf werkeinstellung geklickt, mein handy hat sich dann ins TWRP gebootet.
Ich hab auf Werkeinstellung geklickt und mein handy Neugestartet, aber es hat sich ins Recovery gebootet.
Ich hab dann versucht mein handy neuzustarten, Hab Battery raus genommen und so weiter aber alles war gleich.
Dann hab ich einfach einen Full Wipe gemacht --Dalvik, System, Daten , interner Speicher und Cache gelöscht--
und habe dann wieder CM14 & GApps CM14 Installiert, aber nichts hat geholfen?
Mein Computer erkennt mein Handy und Fastboot auch, aber egal was ich mache es startet sich nur ins TWRP.
Könnt ihr mir Bitte helfen?

TWRP ist neueste version

Ich hab Angst und bin in Panik das mein Handy jetzt schrott ist. Und ich entschuldige mich füt meine Rechtschreibfehler, hab aber zu sehr Angst , und kann nicht klar denken

Ich bedanke mich im Vorraus

MfG
 
Nick Knight

Nick Knight

Ehrenmitglied
Hallo @LGCyanogenmod , willkommen auf Android Hilfe!

Bitte übe Dich etwas in Gedult, bis Dir die fachkundigen User helfen. In der Zwischenzeit kannst Du Dich ja schon mal in den relevanten Themen einlesen.
Btw , ich bin über eine Profilnachricht von Dir an einen Kollegen auf Deinen Beitrag hier gestolpert.

Gruß Nick Knight
 
LGCyanogenmod

LGCyanogenmod

Neues Mitglied
@Nick Knight
sollte ich bis morgen warten? Mein handy ist grad zero, startet nur ins Recovery und fastboot, mehr aber auch nicht , selbst beim installieren von roms
 
Nick Knight

Nick Knight

Ehrenmitglied
@LGCyanogenmod
Bei solchen Fehlern können nur die helfen, die auch das Gerät + Fachkundiges Wissen haben.
Ich kann auch nur denen helfen, die mein genutztes Smartphone nutzen, da auch "Schritte" nachvollziehen kann.
Ließ mal hier die 5 Seiten, ob schon ein ähnliches Problem existiert.

Gruß Nick Knight
 
andi2398

andi2398

Experte
Mahlzeit :)

Hast du mal probiert in den Download Modus zu kommen um eine Original Firmware zu flashen?

Gruß

Andi