Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Akkulaufzeit nach Software-Update schlechter?

  • 185 Antworten
  • Neuester Beitrag
Diskutiere Akkulaufzeit nach Software-Update schlechter? im Samsung Galaxy S10 / S10+ / S10E / S10 5G Forum im Bereich Samsung Forum.
holms

holms

Experte
@Dickson Das kann ich beispielsweise nicht bestätigen. Deshalb wäre ich vorsichtig mit allgemeinen Ursachenvermutungen, zumal sich hier ja eher die Unzufriedenen melden.

Ich habe dagegen festgestellt, dass seit dem sonnigen Wetter im April mein Display häufig viel heller als normal sein muss und daher mehr verbraucht. Werde ich auch nicht verallgemeinern, manche sitzen ja vielleicht im Keller ;).

Habe schon lange Samsung, einmal beim S6 früher, da gab es mal ein Akkuproblem nach Update. Da war der Aufschrei damals sehr groß (nicht nur ein paar User wie hier), das wurde dann auch von Samsung gefixt.

Beim S10+ hab ich persönlich glücklicherweise seit über einem Jahr bisher keine Verschlechterung.
 
Randall Flagg

Randall Flagg

Ehrenmitglied
@wavetime Mein Gott, kauf Dir doch bitte endlich ein Telefon eines anderen Herstellers und jammere dort weiter.
Dieses Generationen übergreifende Geweine Deinerseits hat schon etwas Groteskes.
Aber ich kenne solche Kunden. Jeder Firmeninhaber ist froh wenn er sie los ist.
Meistens zahlt man sowieso bloß drauf und egal was man tut : Alles ist schlecht, schlimm und ganz blöd. Mancher ist nie zufrieden.
Trotzdem kommen sie immer wieder und trampeln Dir auf den Nerven herum.
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
Randall Flagg schrieb:
Mein Gott, kauf Dir doch bitte endlich ein Telefon eines anderen Herstellers und jammere dort weiter.
das sagen die dann im Unterforum des anderen Herstellers auch und schwupps ist er wieder bei Samsung? 🤭🤫
 
wavetime

wavetime

Experte
Randall Flagg schrieb:
@wavetime Mein Gott, kauf Dir doch bitte endlich ein Telefon eines anderen Herstellers und jammere dort weiter.
Dieses Generationen übergreifende Geweine Deinerseits hat schon etwas Groteskes.
Aber ich kenne solche Kunden. Jeder Firmeninhaber ist froh wenn er sie los ist.
Meistens zahlt man sowieso bloß drauf und egal was man tut : Alles ist schlecht, schlimm und ganz blöd. Mancher ist nie zufrieden.
Trotzdem kommen sie immer wieder und trampeln Dir auf den Nerven herum.
Was hab ich in meinen letzten Beiträgen hier sooo Schlimmes geschrieben, dass Du so reagierst ?
Und ich schreib Dir deshalb nochmals:
Es geht hier nur um ein Smartphone und nichts, aber schon gar nichts gibt Dir das Recht, persönlich beleidigend zu werden.


Aber jetzt schreib ich deshalb auch mal: Du scheinst ein sehr unangenehmer Mensch zu sein, der sich wirklich nur über sein Smartphone definiert und deshalb jede Kritik daran persönlich nimmt. Geh mal raus in die Natur 🌳 und schau Dir das wirklich Wesentliche und Wichtige an.

Und jetzt kommst Du, als erstes Mitglied überhaupt, auf meine Ignorier Liste (und Dir rate ich, das auch mit mir zu machen 😀 . Schon allein wegen deinen Nerven.........)
 
H

Hustanfall

Stammgast
Das Argumentationsstruktur ist hier Gang und Gebe.
Der Akku des S10+ war gut, dann kam ein Update und macht es schlecht und auf einmal wirst du damit konfrontiert "Eeeeeyyyy du hast aber mal gesagt...".
Oder du sollst dir ein neues Handy kaufen oder dies oder das...
Keine Lösungen für das Problem und wehe....weeeehe du machst dann einen zynischen Spruch, dann müssen diese Personen aber Instant in die Opferrolle verschwinden und ihrer Kleinen Doppelmoral freien Lauf lassen.
Durchschnittliche Diskussionskultur der Samsung-User?
Ich denke schon....
 
Zuletzt bearbeitet:
joggie1980

joggie1980

Erfahrenes Mitglied
Ich würde mal sagen es liegt mit großer Wahrscheinlichkeit an einer App im Hintergrund, wenn das Update dran schuld wäre hätte ich auch die Probleme.
Bei mir ist alles wie vorher auch kein mehr Verbrauch als wie sonst und ich denke mal 100 andere hätten auch das Problem.
 
orgshooter

orgshooter

Stammgast
Ich schreibe mal hier:
Screenshot_20200607-201555_GSam Battery Monitor.jpg
Über 7h in 61h.
Noch ein wenig mehr schwarz bei TotalCommander eingestellt und viel im Samsungbrowser gesurft.
Ich denke Laufzeit ähnlich bei mir wie mit Maiupdate.
 
D

Deeereineda

Fortgeschrittenes Mitglied
Akku ist bei mir nach dem Juni Update definitiv wieder besser.
2 Tage mit 5 Stunden DOT und noch 20 Prozent.
Kein Darkmode und zwischendrin auch mal 4G Nutzung.
 
H

Harakirchen

Fortgeschrittenes Mitglied
Wahrscheinlich hat sich die Corona API jetzt eingependelt und den Akku trainiert. Bei mir ist die DOT bei Vollmond eh besser als gestern.
 
D

Deeereineda

Fortgeschrittenes Mitglied
Und dein Gehirn gibt sinnvolle Beiträge ab wenn Vollmond auf Neumond fällt.
 
H

Huawei-Thomas

Stammgast
Hallo,

bei meinen S10+ gibt es seit dem Mai Update massive Probleme was den Stromverbrauch der Google Play Dienste betrifft.

Ich habe schon alles mir erdenkliche versucht, aber evtl. hat jemand noch eine Idee wie ich den erhöhten Stromverbrauch in den Griff bekommen kann.

Bis jetzt habe ich folgendes versucht.

- Cache der App gelöscht
- Wipe Cache
- alle Daten der App gelöscht

Jedesmal wenn ich was versucht hatte, war 2-3 Tage Ruhe, dann ging es wieder los mit dem Akkunuggeln.
Ebenfalls war es nach dem Juni Update ein paar Tage ruhig, und jetzt sieht es wieder so aus.

Screenshot_20200618-234608_Device care.jpg
 
orgshooter

orgshooter

Stammgast
@Huawei-Thomas
Bei mir ist alles "normal".
Irgendeine installierte App könnte dauernd auf die Playdienste zugreifen.
Hast du mal im abgesicherten Modus gestartet und geschaut, wie der Akkuverbrauch dann aussieht?
Um den sicheren Modus zu starten musst Du das Handy einmal ausschalten, starten und beim Hochfahren die Lautstärke-Leiser-Taste gedrückt halten.
Halte die Lautstärke-Taste „Leiser“ solange gedrückt, bis am Bildschirmrand der Hinweis „Sicherer Modus“ angezeigt wird.
Jetzt kannst Du das Handy ganz normal nutzen und auch Apps deinstallieren.
Wenn Du das Handy in dem Modus startest, dann werden nur die ab Werk mitgelieferten Apps und Dienste geladen. Nachträglich installierte Apps werden nicht automatisch geladen und gestartet. Über den Modus kann man dann ganz gut herausfinden, ob die neuen Probleme möglicherweise durch die Installation einer App oder durch eine spezielle Einstellung verursacht werden.
Zum. Verlassen, ganz normal Neustarten (ohne die Lautstärke-Taste „Leiser“ zu drücken)
 
Zuletzt bearbeitet:
Cloud

Cloud

Senior-Moderator
Teammitglied
Bei mir sind sie unauffällig.....
Screenshot_20200619-062844_Device care.jpg
 
H

Huawei-Thomas

Stammgast
Erst einmal danke für eure Antworten.

Die meisten meiner nachinstallierten Apps habe ich im tiefen Standby und sollten somit nicht zugreifen können.
Lediglich Aquamail, Adapter, Whatsapp, Ebay, PayPal und Sparkasse sind aktiv und unterliegen keinerlei Einschränkungen.

Seit April habe ich auch keine neuen Apps installiert, lediglich die Updates über den Playstore durchgeführt.

Im Normalfall ist die App Adapter von Mercedes mit Abstand der Stromfresser Nummer 1, was ich weis und auch gewollt ist. Da die App ständig nach meinem Fahrzeug sucht und BT und GPS nutzt. Die brauche ich zwingend als elektronisches Fahrtenbuch.

Aktuell liegen die Play Dienste mit dem doppelten Verbrauch von Adapter auf Platz 1 und da wird es schon kritisch mit dem Akku, wenn ich mal wieder etwas Best Fiends spiele :)

Ich werde das mal mit dem sicheren Modus versuchen und melde mich wieder.

Danke

Noch eine Frage. Wenn eine App auf die GPD zugreift, dann müsste diese auch in der Akkustatistik auftauchen.
Aktuell sieht es so aus.

Screenshot_20200619-091342_Device care.jpg
 
Zuletzt bearbeitet:
H

Huawei-Thomas

Stammgast
Leider habe ich immer noch das Problem das die GPD verrückt spielen.

Ich hatte sogar alle Daten der GPD gelöscht und die App selbst über den Playstore deinstalliert und anschließend neu geladen. Wie bei den anderen Aktionen war 2 Tage Ruhe und dann ging es wieder ab mit Verbraucher Nummer 1.

Ich habe alle meine nachinstallierten Apps in den tiefen Standby geschickt (Ebay, Adapter, PayPal, Sparkasse, Aquamail usw) um eine App als Unruhestifter auszuschließen, brachte leider auch keine Besserung - nur Probleme, da meine Fahrten nicht mehr erfasst wurden, da ich vergessen hatte die App wieder zu starten.

Generell habe ich mich mit diesen Problem etwas befasst und Google bemüht. Es gibt einige Beiträge dazu aber keine wirkliche Lösung. Angefangen von einen Factoryreset bis hin zum Tausch des Motherboards. Aber wirklich geholfen hat leider nichts... Die TE meldeten sich voller euphorie das nach einen FR oder Teiletausch das Problem weg sei, aber nach ein Paar Tagen kam dann die gegenteilige Aussage, das alles wieder beim alten ist.

Wie gsagt, das Problem trat bei mir parallel mit dem Mai Update auf und wurde mit dem Juni Update nicht besser.
 
maik005

maik005

Urgestein
Huawei-Thomas schrieb:
nur Probleme, da meine Fahrten nicht mehr erfasst wurden, da ich vergessen hatte die App wieder zu starten.
eine App die im Hintergrund laufen können muss, wie z.b. ein Fahrtenbuch, solltest du auch niemals in den tiefen Standby, nicht mal in den normalen Standby schicken 😉
Beitrag automatisch zusammengefügt:

hast du mal die aktuellste Version der PlayDienste manuell geladen?
sofern du die 20.21.17 noch nicht hast
Google Play services 20.21.17 APK Download by Google LLC - APKMirror
 
Zuletzt bearbeitet:
H

Huawei-Thomas

Stammgast
Hallo @maik005

das ist mir schon klar, das habe ich auch geschrieben. Die Info das eine App darauf zugreift, kam ja von hier. Deshalb habe ich alles zum Testen deaktiviert.

Die GPD sind aktuell

Screenshot_20200625-142930_Settings.jpg

Habe jetzt mein S10+ zurückgesetzt und alles ohne Backup neu eingerichtet. Mal sehen ob es was bringt.
 
S

Schinkenhörnchen

Stammgast
Huawei-Thomas schrieb:
bei meinen S10+ gibt es seit dem Mai Update massive Probleme was den Stromverbrauch der Google Play Dienste betrifft.
Habe ich schon immer. Dachte, das sei normal. Meine GPD zeigen derzeit auch 2.6% des Akkuverbrauchs an, aber schon seit Kauf.
Beitrag automatisch zusammengefügt:

Nachtrag: Bei mir erscheinen die GPD als drittintensivster Verbraucher mit 2.6% im Android-Akku-Monitor, in GSAM mit deutlich weniger Verbrauch (1.9%) an vierter Stelle. Ist, glaube ich, normal. FaireMail steht vor GPD. Also scheint zu passen.
 
Zuletzt bearbeitet: