1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Anleitung] 3-Tasten-Kombination wiederherstellen für jede Firmware

Dieses Thema im Forum "Anleitungen für Samsung Galaxy S" wurde erstellt von DrMole, 18.11.2010.

  1. DrMole, 18.11.2010 #1
    DrMole

    DrMole Threadstarter Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Hallo

    Mittlerweile gibt es schon eine einfacher Möglichkeit das 3-Tasten Problem zu lösen, außerdem Funktioniert es schon mit jeder Firmware.
    Quelle: xda-developers - View Single Post - [FIX] Release: 3-button combo fix for any firmware version
    Danke an Richthofen

    Ich übernehme keinerlei Verantwortung für eventuelle Bricks eures Handy ihr macht alles auf eigene Gefahr

    Vorbereitung
    1. USB Debugging aktiviert
    2. Odin 1.3
    3. adb (Download)
    4. mit *#0228# die Akkuspannung überprüfen muss höher als 3800mV sein(ohne USB-Verbindung)
    5. der FIX Alternativ Download FIX
    6. Geduld und genaues Lesen

    Anleitung
    1. Handy vom PC trennen
    2. alle Kies Prozesse beenden(auch das Kies Symbol in der Infobereichsleiste)
    3. Odin 1.3 starten
    4. Handy am PC anschließen
    5. mit Hilfe von adb das Handy im Downloadmodus starten(adb reboot download)
    5.1 Alternativmöglichkeit das Handy mit Hilfe des USB-Tricks in den Downloadmodus bringen
    6. In Odin 1.3 also PDA die FIX Datei "Aries_P-SBL.tar.md5" einfügen
    7. "Phone Bootloader Update" anhaken
    8. kontrollieren das "re-partition" kein Haken gesetzt ist
    9. nochmal alles kontrollieren und "Start" drücken
    10. Handy starte danach selber neu.

    Edit: Selbsttest war erfolgreich.

    Edit: Selbsttest mit "Drei" Handy(2.1 Auslieferungszustand) war erfolgreich.


    Gruß
     
    Zuletzt bearbeitet: 07.03.2012
    mapadoer, dorfteich, Grown und 45 andere haben sich bedankt.
  2. Speedy61, 18.11.2010 #2
    Speedy61

    Speedy61 Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    10
    Registriert seit:
    08.11.2010
    In XDA ist aber die rede von GT-I9000M und nicht von SGS i9000.
    Scheint die GT-I9000M Vibrant variante zu sein.

    Ist diese version von GT-I9000M Vibrant das selbe wie das in Europa erhältliche Galaxy S ?
     
  3. DrMole, 18.11.2010 #3
    DrMole

    DrMole Threadstarter Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Zuletzt bearbeitet: 18.11.2010
  4. Thombor, 18.11.2010 #4
    Thombor

    Thombor Fortgeschrittenes Mitglied

    Beiträge:
    277
    Erhaltene Danke:
    46
    Registriert seit:
    25.08.2010
    Bin schon gespannt auf die ersten Bricks in diesem Thread ...
    :tongue:
     
  5. reagwear, 18.11.2010 #5
    reagwear

    reagwear Fortgeschrittenes Mitglied

    Beiträge:
    294
    Erhaltene Danke:
    28
    Registriert seit:
    28.10.2010
    und, hats schon wer versucht? hmmm, das wäre ja eine feine art wenn das so gehen würd, warte aber noch mal ab, bis die ersten hier von was positivem berichten ;)
     
  6. Gpower, 18.11.2010 #6
    Gpower

    Gpower Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    2
    Registriert seit:
    29.10.2010
    sooo... habs draufgezogen... Handy startet normal... mal gucken ob es funzt....


    jo klappt wunderbar! Dickes Danke an XDA und DrMole ;)


    Beachtet das ihr in Odin Phone Bootloader anhackt
     
    Zuletzt bearbeitet: 18.11.2010
    DrMole bedankt sich.
  7. Speedy61, 18.11.2010 #7
    Speedy61

    Speedy61 Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    10
    Registriert seit:
    08.11.2010
    Bei welcher Version hast du es denn ausprobiert 2.1 JM1 oder 2.2 Froyo JPO ?
     
  8. Gpower, 18.11.2010 #8
    Gpower

    Gpower Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    2
    Registriert seit:
    29.10.2010
    2.2 jpo
     
  9. Speedy61, 18.11.2010 #9
    Speedy61

    Speedy61 Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    10
    Registriert seit:
    08.11.2010
    Also irgentwie will ich es auch wagen aber habe noch meine bedenken, wegen brick.
    Reicht es eigentlich aus nur die Daten von efs im Root Bereich abzusichern ?

    Oder müssen noch andere Sachen auch noch gespeichert werden im falle eines Bricks,
    kann mir das einer sagen, denn bevor ich etwas anfage will ich eine kleine Absicherung.
     
  10. KingDingeling18, 18.11.2010 #10
    KingDingeling18

    KingDingeling18 Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    2
    Registriert seit:
    21.07.2010
    ich werde mal ein paar mehr posts abwarten :D
     
  11. DrMole, 19.11.2010 #11
    DrMole

    DrMole Threadstarter Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Es gibt schon genug Positive Rückmeldungen auf XDA, gehen tut es, würde es gerne selber testen aber ich hab kein Handy zur Hand wo der 3-Tasten-Fix von benötigt wird.

    Gruß
     
  12. reagwear, 19.11.2010 #12
    reagwear

    reagwear Fortgeschrittenes Mitglied

    Beiträge:
    294
    Erhaltene Danke:
    28
    Registriert seit:
    28.10.2010
    Hami-1903 bedankt sich.
  13. eeegamer, 19.11.2010 #13
    eeegamer

    eeegamer Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    4
    Registriert seit:
    27.09.2010
    Interessant? Das ist nicht interessant, sondern essentiell :D
     
  14. reagwear, 19.11.2010 #14
    reagwear

    reagwear Fortgeschrittenes Mitglied

    Beiträge:
    294
    Erhaltene Danke:
    28
    Registriert seit:
    28.10.2010
    ;) aber ich drau mich iwie noch nicht drüber! kann auf xda leider auch nicht wirklich was finden, ausser den originalen post

    naja, mal schauen, vielleicht mach ichs heut noch, lad zumindest mal mein tele

    falls mich black ops nicht zu viel beansprucht dann mach ichs vielleicht heut noch ;))
     
  15. Olli.F95, 19.11.2010 #15
    Olli.F95

    Olli.F95 Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    3
    Registriert seit:
    19.11.2010
    Hallo,

    Ich war immer der meinung,der recovery modus würde
    bei mir nicht gehen.
    Jetzt habe ich das entdeckt.
    Ich benutze den 3 button trick um in den recovery modus
    zu kommen.aber er macht einen normalen neustart.
    ABER,wenn ich während der hochfahrens nochmal die button
    benutze,komme ich in den recovery modus.

    1. Hat das jemand auch so?
    2. Kann es sein,das der bei mir nur geht,weil ich root und
    die superuser app habe?
    3. Falls ja,komme ich noch in den recovery modus wenn
    ich meine interne komplett lösche?
     
  16. reagwear, 19.11.2010 #16
    reagwear

    reagwear Fortgeschrittenes Mitglied

    Beiträge:
    294
    Erhaltene Danke:
    28
    Registriert seit:
    28.10.2010
    @olli.f95 habs bei mir gerade versucht, also bei mir gehts nicht so wie du es beschreibst

    naja, wie gesagt, vielleicht mach ich es heut noch!!

    schreib dann wieder
     
  17. reagwear, 19.11.2010 #17
    reagwear

    reagwear Fortgeschrittenes Mitglied

    Beiträge:
    294
    Erhaltene Danke:
    28
    Registriert seit:
    28.10.2010
    sodale, ich werds dann mal versuchen!

    muss noch schnell den lagfix löschen, bin mir nicht socher ob ich muss, aber es ist sicher besser, man hat ja schon so einiges gelessen was so passieren kann wenn man es nicht macht.
     
  18. reagwear, 19.11.2010 #18
    reagwear

    reagwear Fortgeschrittenes Mitglied

    Beiträge:
    294
    Erhaltene Danke:
    28
    Registriert seit:
    28.10.2010
    19:45 löschen des lagfixes
    ----- take a long time - wie wahr
    19:51 sgs startet neu
    19:52 starten der prozetur
    ----- 71% akkuleistung
    ----- USB Debugging aktiviert
    ----- komm mit adb nicht in den downloadmodus
    ----- fehler suche
    ----- fehler gefunden
    20:19 odin gestartet
    20:19 adb gestartet
    20:20 alles 5 mal kontrolliert
    20:20:35 ;) start gedrückt
    ---- kurz die nervern weggeschmissen
    ---- handy startet neu
    ---- schalt es noch mal aus zum kontrollieren
    20:25 downloadmodus und recovery funktionieren wieder

    SCHÖN ;-)
     
    Zuletzt bearbeitet: 19.11.2010
  19. Olli.F95, 19.11.2010 #19
    Olli.F95

    Olli.F95 Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    3
    Registriert seit:
    19.11.2010
    Geht es bei dir nicht so wie ich das mache?
    Hast du auch den superuser app?
    Geht es bei dir mit der neuen methode?
    Geht den bei dir denn der download modus?
     
  20. reagwear, 19.11.2010 #20
    reagwear

    reagwear Fortgeschrittenes Mitglied

    Beiträge:
    294
    Erhaltene Danke:
    28
    Registriert seit:
    28.10.2010

    hab jetzt alles so gemacht wie es im ersten post steht und es hat super funktioniert
    hab alles genau noch mal beschrieben damit es jeder genau sieht
    wenn ich meinen fehler gleich gefunden hätte, dann ist das ganze eine arbeit von vielleicht 5 min
     

Diese Seite empfehlen