1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Cyanogenmod 7 Start- und Installationsprobleme

Dieses Thema im Forum "Custom-ROMs für Motorola Defy" wurde erstellt von SirCobra, 17.07.2011.

  1. SirCobra, 17.07.2011 #1
    SirCobra

    SirCobra Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    3
    Registriert seit:
    08.06.2011
    EditMOD:

    Bitte schaut in den 2. Beitrag von RATTAR !!!


    Für die jenigen die es nicht sehen/finden: KLICK


    ---------------------------------------
    Hallo,

    ich habe versucht das Defy zu flashen und hänge an einem Problem seit einem Tag fest.
    Ich weis das es ein solches Thema schon oft gibt aber ich habe wirklich alle anleitungen die helfen sollen befolgt.

    Also ich habe die Anleitung von Chip und von android hilfe benutzt, da die sehr ähnlich sind.


    Ich zähle mal auf was ich gemacht habe:

    1. USB-Debugging aktiviert
    2. Unbekannte Quellen und so weiter aktiviert in dem Menü
    3. Rootrechte geholt
    4. mit 2nd-INit oder wie das heisst habe ich ein Recovery Menü gemacht
    5. dann bin ich in das Recovery Menü nach einem Neustart und habe eine factory reset gemacht
    6. dann habe ich den cm7.0.1RC1...zip installieren lassen
    7. nach einem neustart kam dann auch das blaue Männchen und ging nach Stunden nicht weg, leider.
    8. habe dann noch einmal einen factory reset gemacht und seit dem kommt nur noch das rote M und ich komme nicht mehr weiter.
    9. Ich kann den Cyangenmod so oft ih will installieren oder factory reset machen, ich bekomme immer die gleiche fehlermeldung






    Nun weis ich leider nicht was ich genau falsch gemacht habe. Hoffe mir kann einer von euch helfen.

    Habe hier auch schon alle Anleitungen durchprobiert aber die haben leider nicht funktioniert.
    Und in INET habe ich schon überall geschaut aber nicht hat geholfen.

    Ich glaube eher das ich vorher irgendwo ein problem gemacht habe.




    mfg
    SirCobra
     
    Zuletzt von einem Moderator bearbeitet: 17.07.2011
  2. RATTAR, 17.07.2011 #2
    RATTAR

    RATTAR Gast

    Solange ihr das blaue Licht noch seht, bitte ihr zur Anleitung 2 geht,
    ist das Licht jedoch perdu, dann lese Anleitung 1 in Ruh.

    Zu aller erst nimm den Akku aus dem Handy, der wird nur leer gesaugt durch das beschädigte Betriebssystem, und lass ihn draußen bis du die Anleitungen verstanden hast.​



    -Anleitung 1-
    So jetzt kommen wir zum Eingemachten:

    Vorbereitung zur Rettungsmission
    • Besorge dir eine FROYO-ROM zum neu flashen
    • Installiere die notwendigen USB-Treiber
    Die Rettungsmission

    1. Starte RSD Lite und wähle dein zu flashendes ROM aus.
    2. Drücke die Powertaste und die untere Lautstärketaste gleichzeitig, und lege während du die Tasten gedrückst hältst den Akku in dein Handy ein.
    3. Der Vor-Recoveryschirm erscheint, jetzt drückst du beide Lautstärketasten gleichzeitig wenn das Männchen vor dem Achtungschild erscheint, der Recoveryschirm erscheint dort wählst du den Punkt FactoryReset an, und führst den FactoryReset durch, danach
    4. Entnimmst du den Akku aus dem Handy
    5. Drücke die Powertaste und die obere Lautstärketaste gleichzeitig, und lege während du die Tasten gedrückst hältst den Akku in dein Handy ein.
    6. Der Bootloaderschirm erscheint
    7. Jetzt schliesst du dein Handy an das zum flashen bereite RSD Lite an
    8. Das Handy wird von RSD Lite als omap ???? erkannt
    9. Jetzt drückst du den Start-Button in RSD Lite und wartest das RSD Lite „PASS“ und „FINISHED“ meldet
    10. Das Motorola-Logo erscheint, sollte sich das Logo über in etwa 5 Minuten nicht verändern, mache wie unter Punkt 3 Beschrieben einen FactoryReset
    11. Sollte die Meldung "Please manually powerup your phone“ erscheinen, warte noch ca. 2 Minuten sollte sich dann nichts tun, dann wiederhole Punkt 5, lasse dein Handy aber am noch geöffneten RSD Lite, jetzt müssten die Meldungen "PASS" und "FINISHED" erscheinen
    12. Jetzt bootet dein Handy hoch und du hast dein Handy zu mindestens wieder auf FROYO gerettet.
    13. Lade dein Handy voll auf, und lies in aller Ruhe die Installationsanleitung von Seite 1 des CM7-Threads durch.



    -Anleitung 2-
    Reparatur der beschädigten CM7-Installation

    Fehlersymptome:
    • Der Bildschirm wird schwarz nach dem Motorola-Logo, 2nd-Init ist nicht gesetzt
    • Das Motorola-Logo ändert sich nach ca. 2 Minuten nicht, es wurde kein FactoryReset gemacht
    • Die CM7-Animation startet ständig neu, und das nach mehr als 15 Minuten, es wurde kein FactoryReset gemacht
    Navigation im ClockWorkModRecovery
    Navigiert wird mit den Lautstärketasten, bestätigt wird mit der Powertaste.​

    Befehlsfolge zur Reparatur:
    • Drücke beim Aufleuchten der blauen LED die untere Lautstärketaste, Das Menü von ClockWorkModRecovery erscheint
    • Bestätige beim Eintrag +Boot --> mit der Powertaste
    • Navigiere auf den Eintrag 2nd-Init, und wähle diesen mit der Powertaste aus, gehe mittels Auswahl von –Go Back – wieder auf die Startebene von ClockWorkModRecovery
    • Navigiere zum Eintrag +Recovery--> und bestätige mit der Powertaste
    • Jetzt navigierst du auf den Punkt [CustomRecovery] (Auf keine Fall zu StockRecovery) und bestätigst mit der Powertaste
    • In diesem Untermenü wählst du den Eintrag – wipe data/factory reset aus und führst diesen Befehl – Yes – delete all user data aus, danach gehst du mittels +++++Go Back++++ wieder eine Ebene höher
    • Jetzt müsste eine Liste erscheinen wo du den Punkt - install zip from sdcard wählst
    • In dem Untermenü wählst du - choose zip from sdcard an, wähle jetzt den Eintrag CM7****.zip aus und installiere, danach machst du dasselbe mit den Gapps***.zip falls du an die Gapps gedacht hast bei der missglückten Installation
    • Gehe jetzt so oft mittels Go Back eine Ebene höher bis ein Menü mit dem Punkt advanced erscheint
    • Wähle jetzt das Menü advanced aus, in dem Untermenü wähle zuerst das Menü –wipe Dalvik Cache aus, dort Yes – Wipe Dalvik Cache und lösche den Dalvik Cache
    • Falls der Punkt Fix Permissions angegeben wird, führe diesen Befehl ebenfalls aus
    • Jetzt gilt es sich, nur noch soweit in der Menüstruktur mittels Go Back zurückzuhangeln bis der Punkt
    • Reboot system now erscheint
    • Danach müsste deine beschädigte CM7-Installation sauber hochfahren
    Zusätzlich habe ich als Anhang eine PDF-Präsentation unten als Anhang eingefügt, um den Ablauf zu verdeutlichen.
    Die Umstellung der Bootsequenz auf 2nd-Init ist in dieser Präsentation nicht nötig sie erfolgt automatisch bei der Installation von CM7.



    -Anleitung 3-
    Update bzw. Reparatur einer ehemals intakten CM7-Installation
    Fehlersymptome:

    • Der Bildschirm wird schwarz nach dem Motorola-Logo,*2nd-Init ist nicht gesetzt
    • Das Motorola-Logo ändert sich nach ca. 2 Minuten nicht,*es wurde kein Cache-Wipe und kein Dalvik-Cache-Wipe gemacht
    • Die CM7-Animation startet ständig neu, und das nach mehr als 15 Minuten,*es wurde kein Cache-Wipe und kein Dalvik-Cache-Wipe gemacht

    Befehlsfolge zur Reparatur:

    • Drücke beim Aufleuchten der blauen LED die untere Lautstärketaste, Das Menü von ClockWorkModRecovery erscheint
    • Bestätige beim Eintrag +Boot --> mit der Powertaste
    • Navigiere auf den Eintrag 2nd-Init, und wähle diesen mit der Powertaste aus, gehe mittels Auswahl von –Go Back – wieder auf die Startebene von ClockWorkModRecovery
    • Navigiere zum Eintrag +Recovery--> und bestätige mit der Powertaste
    • Jetzt navigierst du auf den Punkt [StableRecovery] (Auf keine Fall zu StockRecovery) und bestätigst mit der Powertaste
    • In diesem Untermenü wählst du den Eintrag – Wipe cache partition aus und führst diesen Befehl – Yes – Wipe Cache aus, danach gehst du mittels +++++Go Back++++ wieder eine Ebene höher
    • Jetzt müsste eine Liste erscheinen wo du den Punkt - install zip from sdcard wählst
    • In dem Untermenü wählst du - choose zip from sdcard an, wähle jetzt den Eintrag CM7****.zip aus und installierst, danach machst du dasselbe mit den Gapps***.zip falls du an die Gapps gedacht hast bei der missglückten Installation
    • Gehe jetzt so oft mittels Go Back eine Ebene höher bis ein Menü mit dem Punkt advanced erscheint
    • Wähle jetzt das Menü advanced aus, in dem Untermenü wähle zuerst das Menü –wipe Dalvik Cache aus, dort Yes – Wipe Dalvik Cache und lösche den Dalvik Cache
    • Jetzt gilt es sich, nur noch soweit in der Menüstruktur mittels Go Back zurückzuhangeln bis der Punkt Reboot system now erscheint
    • Danach müsste deine beschädigte CM7-Installation sauber hochfahren

    Probleme mit der aktuellen Defy 2nd-Init

    Wenn ihr Probleme beim installieren der jeweils aktuellsten Defy 2nd-init habt, weil der Internetdownload bei der Erst-Installation nicht klappt, nehmt die ältere Version die diesem Posting beigefügt ist.
    Wenn ihr diese verwendet müsst ihr bis zur Etablierung des ClockWorkModRecovery, zwar mehrmals starten bis die blaue LED erscheint, aber danach habt ihr dieselbe Menüstruktur wie in der bebilderten Installationsanleitung und könnt somit CM7 installieren.

    Handy bleibt beim Boot-Logo oder der Boot-Animation hängen?​

    Da müsst ihr einmal den Akku entfernen und wieder einsetzen, beim Neustart des Handys müsste es sauber durchlaufen.

    Bemerkung​

    Je nachdem welcher Fall für euch zutrifft, könnt ihr eine der Anleitungen anwenden:
    • bei Anleitung 1 müsst ihr komplett neu installieren

    • bei Anleitung 2 hat die Erst-Installation nicht funktioniert
    • bei Anleitung 3 hat die Update-Installation nicht funktioniert
     

    Anhänge:

    Zuletzt von einem Moderator bearbeitet: 15.06.2012
    ElP@yoMalo, big_ed, granadn und 17 andere haben sich bedankt.
  3. SirCobra, 17.07.2011 #3
    SirCobra

    SirCobra Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    3
    Registriert seit:
    08.06.2011
    http://www.android-hilfe.de/custom-...-3-cm7-probleme-mit-der-chip-anleitung-2.html


    Ich mache jetzt die Anleitung die man dort als Bild von dir sehen kann RATTAR.
    Da steht das ich ein SBF auswählen soll aus dem Arbeitsverzeichniss.

    Aber wo bekomme ich sowas her? Ich will ja Cyanogenmod drauf machen.
    Aber da habe ich ja eine zip datei flashen müssen.

    -----------------

    ok habe nun mal das Android 2.2.2 wieder draufgeflasht und das hat sogar richtig schnell geklappt und ich bin nicht hängengeblieben.

    aber ich bekomme es immer noch nicht hin den Cyanogenmod drauf zu bekommen.
    Ich weis wirklich nicht woran es liegt.
    Werde noch einmal versuchen die Anleitung von hier zu befolgen und dann werde ich natürlich hier berichten.


    :blink: man ist das eine Mordsarbeit.



    mfg
    SirCobra

    ---------------------------

    Motorola Defy flashen

    Also nachdem ich mein altes Froyo daruf hatte habe ich es mit dieser anleitung versucht und es hat sofort geklappt.
    Aber ich habe ein fremdes Froyo genommen. vllt lag es da dran.

    Jetzt geht aber alles super.
    Danke für eure Hilfe
     
    Zuletzt von einem Moderator bearbeitet: 17.07.2011
  4. djalligate, 21.07.2011 #4
    djalligate

    djalligate Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    21.07.2011
    Hallo zusammen, ich habe o.g. Problem.
    Muß aber voran sagen was passiert ist. Ich hatte ein Flash auf CyanogenMod7 durchgeführt. Hatte alles soweit auch gut geklappt. Der Mod lief auch einige Tage. Heute morgen hatte ich das Handy wieder eingeschaltet und es startete nicht mehr hoch.
    Ich habe versucht über das Motorola Boot Menü ein Wipen und Factory Reset durch zuführen, aber leider fehlgeschlagen. Während des Bootens erscheint auch keine weiße oder blaue LED. Wie soll ich vorgehen?

    Greetz
     
  5. RATTAR, 21.07.2011 #5
    RATTAR

    RATTAR Gast

    Komplette Neu-Installation mit flashen der Froyo usw.

    Entschuldigung, willkommen im Form, tut mir leid das ich dir diese Antwort geben muss, aber es gibt keine andere Möglichkeit.

    EDIT, am besten gehst in den CM7-Thread, lädst dir eine der beiden Anleitungen von ersten Seite herunter und gehst danach vor.
    Welche du nimmst ist deine persönliche Entscheidung ob du lieber die schriftliche oder die bebilderte nimmst.
    http://www.android-hilfe.de/custom-...-android-2-3-4-rc1v2-update-28-06-2011-a.html
     
    Zuletzt von einem Moderator bearbeitet: 21.07.2011
  6. djalligate, 21.07.2011 #6
    djalligate

    djalligate Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    21.07.2011
    Wie soll ich dabei vorgehen? Bitte kurz erläutern. Sind irgendwelche Software Installationen auf dem PC vorausgesetzt. Die Froyo Version habe ich schon geladen (auf PC). Einzelne erklärte Schritte würden mir dabei helfen.

    Thanx
     
  7. djalligate, 21.07.2011 #7
    djalligate

    djalligate Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    21.07.2011
    Hallo nochmal, habe versucht nach Anleitung vorzugehen. Ins Bootmenü über Lautstärketaste oben und Power Taste. Bootmenü erscheint, aber im RSD Lite Programm wird mir mein Motorola nicht angezeigt. Die Motorola Treiber sind installiert. Was soll ich machen?
     
  8. RATTAR, 21.07.2011 #8
    RATTAR

    RATTAR Gast

    Nimm, am besten die bebilderte Anleitung,da ist beschrieben was du machen musst unter dem Punkt Flashen mit RSD Lite.
     
  9. djalligate, 21.07.2011 #9
    djalligate

    djalligate Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    21.07.2011
    Danke, habe ich gemacht. RSD Light hat das Handy erst nach einer De- und anschließender NeuInstallation erkannt. Bin jetzt damit am Flashen.
    Yuhuu es hat geklappt. Vielen Dank für eure super Hilfe.

    THANX und nochmals THANX
     
  10. molex, 21.07.2011 #10
    molex

    molex Ehrenmitglied

    Beiträge:
    3,292
    Erhaltene Danke:
    1,466
    Registriert seit:
    14.08.2010
    Phone:
    Nexus 5X 32GB
  11. Aladin1612, 26.07.2011 #11
    Aladin1612

    Aladin1612 Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    26.04.2011
    Hallo AH-Gemeinde.
    Habe mir über über die aktuelle DACH-Froyo den CM7 RC1 installiert. Verwendet habe ich die 2ndInit 1.9 mit 0.8.3-Recovery. Hat auch funktioniert, war zufrieden, superschnelle Rom. Nur ein paar Bugs haben genervt, die Energiesteuerungsleiste in der Benachrichtungszeile verschwand plötzlich, bei Verwendung des Theme-Choosers: reboot. Hab dann die Nightly vom 23. probiert, lief besser, war dann neugierig auf die vom 25ten. Dann fingen die Probleme an. Hab versehentlich einen Factory-Reset mit dem Motorola-Recovery gemacht, danach die Nightly vom 25ten installiert. Dann kam das Kaninchen und verschwand nicht mehr. Nach `ner halben Stunde den Akku entfernt, wieder das Kaninchen. Da die blaue LED noch leuchtete hab ichs nochmal versucht und auch den Dalvik-Cache gewiped. Nix passierte. Hab dann wieder die Froyo geflasht und diesmal die 2ndInit 1.4 probiert, kein Erfolg. Das Kuriose: jedesmal war die Custom-Recovery verschwunden und die Recovery von der 1.9er Version tauchte auf. Habs grad nochmal versucht, bin diesmal im Boot-Loop mit dem roten "M" hängen geblieben. Bin jetzt rat- und planlos und erbitte Hilfe.
     
  12. RATTAR, 26.07.2011 #12
    RATTAR

    RATTAR Gast

    @Aladin1612

    Habe oben in meinen Beitrag eine Präsentations-PDF zugefügt, wenn du die blaue LED noch hast müsste es mit der Vorgehensweise klappen.


    EDIT:

    Dann muss man halt nochmal von vorn anfangen, kann ja nicht immer klappen.;)

    Ähm, ich meinte mit einer kompletten Neu-Installation von CM7. Halt das ganze Programm.;)
     
    Zuletzt von einem Moderator bearbeitet: 26.07.2011
    Aladin1612 bedankt sich.
  13. Aladin1612, 26.07.2011 #13
    Aladin1612

    Aladin1612 Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    26.04.2011
    @Rattar
    Bin exakt deiner Präsentation gefolgt. Leider ohne Erfolg: Boot-Schleife mit rotem "M" inklusive abwechselnd blauer (zuerst) und grüner LED. Ok, werde dann zurück zur Froyo flashen und versuche damit glücklich zu werden.
    Vielen Dank für deine schnelle Antwort und die Mühe die du Dir mit diesem Thread inklusive Präsentation gemacht hast
     
    Zuletzt bearbeitet: 26.07.2011
  14. JakobK., 28.07.2011 #14
    JakobK.

    JakobK. Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2011
    Hallo zusammen,

    bis gestern lief mein Defy (rote Linse) noch mit RC0. Ich habe auf RC1v2 geuppt und nun versucht für meinen Urlaub die 720p-record-Funktion zum Laufen zu bekommen.

    Dafür habe ich die Anleitung im Forum der xda-developers befolgt:

    Install:

    1. Download attached file (720precordandplayforDefyGB.zip)
    2. Copy file to root of your sdcard
    3. Run 2nd-init
    4. Launch custom recovery (CWM)
    5. Install zip
    6. Reboot

    Die Datei geladen, in keinen besonderen Ordner geschmissen, sondern einfach aufs Handy gezogen. Danach Handy neu gestartet, bei "blau" Volume-down und da fiel mir schon auf, dass es hier kein Custom Recovery mehr gibt im RC1v2, sondern unter Recovery nur noch "Latest", "Stable" und "Stock." Ich bin dann auf "latest" gegangen und habe die Zip installiert - allerdings vergessen, den dalvik zu wipen. Danach bin ich erstmal bei dem sich nicht verändernden roten Motorolazeichen festgehangen. Akku raus, Akku rein - Dalvik gewiped - keine Reaktion. Anschließend Reboot - wieder nix. Hab das auch nochmal im "stable" versucht - keine Reaktion. Hab jetzt erneut den Dalvik und die Cache-Partition gewiped unter "latest" aber keine Reaktion. Könnte mir bitte jemand helfen, dass mein schönes Defy wieder hochfährt? Ich befürchte, dass das System gar nicht mehr so weit hochfährt, dass ich den Akku aufladen kann. Sobald ich einstecke, leuchtet die LED weiß, er versucht dann hochzufahren bis zur Batterieladeanzeige (sofern es dies beim RC1v2 noch gibt). Bin echt ratlos...

    Danke!!!


    Hab gerade erfahren, dass es nur mit Motorola-Roms geht. Entweder ich hab es überlesen, oder es steht nicht explizit drin.

    Kann ich irgendwie mein altes System retten oder muss ich alles komplett einschl. DACH neu aufsetzen?
     
    Zuletzt bearbeitet: 28.07.2011
  15. marking755, 28.07.2011 #15
    marking755

    marking755 Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    0
    Registriert seit:
    13.07.2011
    Die frage klingt vielleicht blöde hast nen recovery vorher angelegt? So wie du das prob beschreibts hilft da im bootloader noch mal neu flashen dann dürfte dein defy wieder booten und du kannst denn recovery einspielen

    Gesendet mit der Android-Hilfe.de-App
     
  16. JakobK., 28.07.2011 #16
    JakobK.

    JakobK. Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    09.06.2011
    Hallo,

    hab keine Recoverys etc.

    Allerdings habe ich nicht bedacht, dass die 720p.zip nur für geleakte versionen geht und nicht für cm7. Also lag da der fehler. Ich konnte das problem aber lösen, hab einfach rc1v2 neu installiert, dalvik gewipet und alles war wie vorher. werd jetzt auch bei den rc-versionen bleiben, weil alles super stabil und gut läuft und mir das für 720p nicht wert ist, rumzuprobieren und alles neu einrichten zu müssen. es gibt bestimmt noch mal eine rc-version, die das kann. darauf kann man warten.

    THX
     
  17. doerri, 15.08.2011 #17
    doerri

    doerri Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    9
    Registriert seit:
    14.05.2011
    Aladin 1612:
    ich hab exsakt das gleiche Problem. Hab ebenfalls alles nahc Anleitung gemacht, komplett neues Froyo geflasht, CM7 frisch installiert, doch das DEFY will nicht mehr booten, sobald CM7 installiert ist, egal welche Boot Einstellung man bei sndinit auswählt.


    Symphtom:

    Anschalten, 5 Sekunden Rotes Motorola Logo, dann kommt kurz die blaue LED, direkt danach kurzer Wechsel auf Grün und das Gerät startet neu. So wiederholt sich das dann bis man den Akku entfernt.

    Zu diesem scheinbar neuen Problem hab ich einen Thread erstellt:
    http://www.android-hilfe.de/root-ha...aenger-brauche-expertenhilfe.html#post1848016
     
  18. DarkGenesis, 27.08.2011 #18
    DarkGenesis

    DarkGenesis Android-Experte

    Beiträge:
    498
    Erhaltene Danke:
    54
    Registriert seit:
    18.05.2010
    -Anleitung 2-
    Reparatur der beschädigten CM7-Installation

    Fehlersymptome:
    • Der Bildschirm wird schwarz nach dem Motorola-Logo, 2nd-Init ist nicht gesetzt <--- ja

    • Das Motorola-Logo ändert sich nach ca. 2 Minuten nicht, es wurde kein FactoryReset gemacht <--- kann ich nicht machen

    • Die CM7-Animation startet ständig neu, und das nach mehr als 15 Minuten, es wurde kein FactoryReset gemacht <--- Kommt nicht
    Navigation im ClockWorkModRecovery
    Navigiert wird mit den Lautstärketasten, bestätigt wird mit der Powertaste.​

    Befehlsfolge zur Reparatur:
    • Drücke beim Aufleuchten der blauen LED die untere Lautstärketaste, Das Menü von ClockWorkModRecovery erscheint

    • Bestätige beim Eintrag +Boot --> mit der Powertaste

    • Navigiere auf den Eintrag 2nd-Init, und wähle diesen mit der Powertaste aus, gehe mittels Auswahl von –Go Back – wieder auf die Startebene von ClockWorkModRecovery <--- ja

    • Navigiere zum Eintrag +Recovery--> und bestätige mit der Powertaste <--- ja

    • Jetzt navigierst du auf den Punkt [CustomRecovery] (Auf keine Fall zu StockRecovery) und bestätigst mit der Powertaste <--- ja kommt aber beim starten das:
    • "CWM-based Recovery v4.0.1.4
      E:can´t mount /chache/recovery/command
      E:can´t mount /chache/recovery/log
      E:can´t open /chache/recovery/log
      E:can´t mount /chache/recovery/last_log
      E:can´t open /chache/recovery/last_log "

    • In diesem Untermenü wählst du den Eintrag – wipe data/factory reset aus und führst diesen Befehl – Yes – delete all user data aus, danach gehst du mittels +++++Go Back++++ wieder eine Ebene höher <--- kommt ein error
    • "-- Wiping data...
      Formatting /data...
      Error mounting /data! <-------DA
      Skipping format...
      Formatting /cache...
      Formatting /sd-ext...
      Formatting /sdcard/.android_scure...
      Data wipe complete."

    • Gehe jetzt so oft mittels Go Back eine Ebene höher bis ein Menü mit dem Punkt advanced erscheint <--- ja

    • Wähle jetzt das Menü advanced aus, in dem Untermenü wähle zuerst das Menü –wipe Dalvik Cache aus, dort Yes – Wipe Dalvik Cache und lösche den Dalvik Cache <--- geht nicht das "Yes – Wipe Dalvik Cache" kommt nicht...


    clockworkmod - recovery.log :

    Starting recovery on Sat Aug 27 15:57:44 2011
    can't open /dev/tty0: No such device or address
    framebuffer: fd 19 (480 x 854)
    CWM-based Recovery v4.0.1.4
    recovery filesystem table
    =========================
    0 /tmp ramdisk (null) (null)
    1 /boot emmc /dev/block/mmcblk1p15 (null)
    2 /cache ext3 /dev/block/mmcblk1p24 (null)
    3 /data ext3 /dev/block/mmcblk1p25 (null)
    4 /system ext3 /dev/block/mmcblk1p21 (null)
    5 /sdcard vfat /dev/block/mmcblk0p1 /dev/block/mmcblk0

    W:Unable to get recovery.fstab info for /sd-ext during fstab generation!
    I:Completed outputting fstab.
    I:processing arguments.
    W:failed to mount /dev/block/mmcblk1p24 (Invalid argument)
    E:Can't mount /cache/recovery/command
    I:Checking arguments.
    I:device_recovery_start()
    Command: "/sbin/recovery_stable"

    ro.secure=1
    ro.allow.mock.location=0
    ro.debuggable=0
    persist.service.adb.enable=0
    ro.factorytest=0
    ro.usb_mode=normal
    ro.bootmode=reboot
    ro.baseband=unknown
    ro.carrier=unknown
    ro.bootloader=0x0000
    ro.hardware=jordan_umts
    ro.revision=0

    I:Checking for extendedcommand...
    I:Skipping execution of extendedcommand, file not found...
    W:failed to mount /dev/block/mmcblk1p24 (Invalid argument)
    E:Can't mount /cache/recovery/log
    E:Can't open /cache/recovery/log
    W:failed to mount /dev/block/mmcblk1p24 (Invalid argument)
    E:Can't mount /cache/recovery/last_log
    E:Can't open /cache/recovery/last_log
    W:failed to mount /dev/block/mmcblk1p24 (Invalid argument)
    W:Can't unlink /cache/recovery/command

    -- Wiping data...
    Formatting /data...
    I:/data is not safe to format
    I:Erasing from device...
    W:failed to mount /dev/block/mmcblk1p25 (Invalid argument)
    Error mounting /data!
    Skipping format...
    Formatting /cache...
    I:Formatting unknown device.
    I:Formatting ext3 device.
    ****************************************
    hijack /sbin/mke2fs.. original file: /sbin/mke2fs.bin
    ****************************************
    mke2fs 1.41.10 (10-Feb-2009)

    Warning! Your mke2fs.conf file does not define the ext3 filesystem type.
    You probably need to install an updated mke2fs.conf file.

    Filesystem label=
    OS type: Linux
    Block size=1024 (log=0)
    Fragment size=1024 (log=0)
    Stride=0 blocks, Stripe width=0 blocks
    51200 inodes, 204800 blocks
    10240 blocks (5.00%) reserved for the super user
    First data block=1
    Maximum filesystem blocks=67371008
    25 block groups
    8192 blocks per group, 8192 fragments per group
    2048 inodes per group
    Superblock backups stored on blocks:
    8193, 24577, 40961, 57345, 73729

    Writing inode tables: 0/25 1/25 2/25 3/25 4/25 5/25 6/25 7/25 8/25 9/2510/2511/2512/2513/2514/2515/2516/2517/2518/2519/2520/2521/2522/2523/2524/25done
    Creating journal (4096 blocks): done
    Writing superblocks and filesystem accounting information: done

    This filesystem will be automatically checked every 23 mounts or
    180 days, whichever comes first. Use tune2fs -c or -i to override.
    The filesystem already has a journal.
    tune2fs 1.41.10 (10-Feb-2009)
    Setting current mount count to 1
    Formatting /sd-ext...
    Formatting /sdcard/.android_secure...
    I:Formatting unknown device.
    Data wipe complete.
    I:/data is not safe to format
    I:/system is not safe to format
    W:failed to mount /dev/block/mmcblk1p25 (Invalid argument)
    Error mounting /data!
    W:failed to mount /dev/block/mmcblk1p25 (Invalid argument)
    Error mounting /data!
    /tmp/recovery.log was copied to /sdcard/clockworkmod/recovery.log. Please open ROM Manager to report the issue.
     
    Zuletzt bearbeitet: 27.08.2011
  19. ronaan, 08.09.2011 #19
    ronaan

    ronaan Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    01.05.2011
    Phone:
    Xiaomi Redmi Note 2 Prime
    OK, ich bin wohl zu dämlich.

    Gestern habe ich viel viel Zeit mit meinem Defy verbracht.

    Ausgangsbasis war die offizielle Froyo.
    Ich habe zunächst mit SuperOneClick gerooted,
    dann ein Backup gemacht (wasn Glück),
    2ndinit drauf (0.6.1 stable for CM7 ...)
    CM7 und GApps auf die SD Karte kopiert
    ... und ab hier eigentlich alles genau wie in der bebilderten Anleitung gemacht...

    Ergebnis war eine Bootloop mit dem CM7-Männchen (hab über eine Stunde gewartet bzw. hatte eh auswärts zu tun).

    Ich hab's dann mit "Anleitung 3" aus diesem Thread versucht (das blaue Licht war ja noch verfügbar), hat aber nichts geholfen..

    Irgendwann, ich kann nicht mehr sagen ob zwischendrin oder am Ende meiner Bemühungen, hatte ich auch mal für längere Zeit einen Google Schriftzug bei dem das erste O ein Motorola-Logo und das zweite O ein Android-Männchen waren. Süß, aber ... :glare:

    Am Ende hab ich das gute Stück mit RSD auf Froyo zurückgeflasht und mein Backup wieder zurückgesichert. Läuft. Trotzdem hätte ich gerne CM7 probiert.

    Preisfrage: Wo war mein Fehler...? Hätte ich vorher flashen müssen? Hatte aber doch eh schon eine offizielle Froyo drauf?

    Vielleicht hat jemand einen guten Tipp, ansonsten pack ich mir nachher nochmal die Anleitung und verbringe nochmal ein paar Stunden damit...
     
  20. RATTAR, 08.09.2011 #20
    RATTAR

    RATTAR Gast

    Bei einer Erstinstallation das heißt wenn CM7 nicht sauber hochstartet sollte Anleitung 2 angewandt werden.
    Der Fehler lag wahrscheinlich daran das die Permissions nicht gefixt wurden.

    Ansonsten wenn du genau nach der bebilderten Anleitung vorgehst, dann klappt es auch mit CM7.
     
    ronaan bedankt sich.

Diese Seite empfehlen