1. Aristo1976, 09.01.2014 #61
    Aristo1976

    Aristo1976 Neues Mitglied

    ich hab die I9300XXUGMK6_bitstopfen_root_3tlg FW drauf gemacht.
    Aber ich hab kein Root drauf. Muss ich mein S3 irgendwie vorbereiten? ggf Löschen oder so?
     
  2. [zoki], 09.01.2014 #62
    [zoki]

    [zoki] Lexikon

    lade dir superuser su a. d. Market und starte die App einmal....
     
    bitstopfen bedankt sich.
  3. Aristo1976, 09.01.2014 #63
    Aristo1976

    Aristo1976 Neues Mitglied

    Hab ich gemacht. Musste dann das Modul noch starten. Hab dann via "normal" das installiert. Hab dann mal ... installiert und da sagt es "ERROR!!!" the system deny to Root. Hab natprlcih SU rechte vergeben gehabt für ...

    Edit: Hab den Fehler gefunden ... geht nicht mit 4.3 und sagt kein Root vorhanden..
    Toll jetzt muss ich meiner Frau erklären das sie keine unendlich Lollys mehr hat bei Candy-Crush-Saga mehr hat....
     
    Zuletzt von einem Moderator bearbeitet: 15.02.2015
  4. T3VION, 10.01.2014 #64
    T3VION

    T3VION Neues Mitglied

    Ist Knox mit dabei?
     
  5. Muppi, 10.01.2014 #65
    Muppi

    Muppi Lexikon

    Kein eFuse-Chip, daher auch kein Knox.
     
    gagorid und bitstopfen haben sich bedankt.
  6. bitstopfen, 10.01.2014 #66
    bitstopfen

    bitstopfen Threadstarter Lexikon


    braucht er nicht, das ist da schon drinn, er hat es ja nun selbst gelöst:)

    Der ursprüngliche Beitrag von 23:03 Uhr wurde um 23:26 Uhr ergänzt:

    Es macht meines Erachtens gar keinen Sinn eine Dreiteilige ohne Pit und Repartition zu flashen, denn genau dafür ist diese gemacht. Eine Dreiteilige soll wenn man sie schon flasht, richtig aufräumen. Dann kann ich mir das sparren und nehme eine Einteilige. Das Pit sorgt dafür, das beschädigte Partitionen wieder eingerichtet werden. Die Dreiteilige ansich löscht mehr als die Einteilige, lässt aber Partitionen (beschreibt sie nicht) wie z.B. EFS aussen vor. Das war früher mal anders. Samsung rückt zum Generieren der IMEI das Zertifikat nicht mehr raus, ergo fehlt in allen Dreiteiligen ein EFS.img. Unter anderem hat das Modem noch Einfluss auf die Dateien im EFS Pfad. Das ist bei Einteilig und Dreiteilig so.
     
    Zuletzt bearbeitet: 10.01.2014
    Andreas61, Muppi und [zoki] haben sich bedankt.
  7. SaschaKH, 11.01.2014 #67
    SaschaKH

    SaschaKH Super-Moderator Team-Mitglied

    Du hast natürlich recht aber ich sagte auch
    denn es gibt leider zu viele Leute die fast nichts verstehen aber einfach mal drauf los flashen und das kann schwer daneben gehen wenn man mit PIT flasht.
     
    Zuletzt bearbeitet: 11.01.2014
    bitstopfen bedankt sich.
  8. flxldwg, 12.01.2014 #68
    flxldwg

    flxldwg Erfahrenes Mitglied

    Hi Leute, bei mir lässt sich seit dem Update auf 4.3 die Galerie-App nicht mehr öffnen. Hat jemand evtl. eine Lösung?
    Danke schon mal!
     
  9. backylasek, 12.01.2014 #69
    backylasek

    backylasek Experte

    Mach nen Fullwipe... Wenn das nicht geht flash neu.
     
  10. TreKronor, 17.01.2014 #70
    TreKronor

    TreKronor Stammgast

    Nachdem ich mit der einteiligen Variante schon einmal gescheitert war (ich komme vom CM11 und die einteilige ROM lief grottenschlecht, trotz Fullwipe und Neuformatierung), habe ich nun einmal dieser dreiteiligen Variante (prerooted) mit dem .pit eine Chance gegeben.

    Zunächst sah auch alles gut aus, dann aber, beim Installieren der Apps, hing das S3 plötzlich total!

    Es dauerte eine ganze Zeit und ein paar Neustarts mit Löschen der Caches, etc. und dann lief wieder alles!

    Bis zu dem Moment, wo ich bemerkte, dass einige Apps, die ich ganz sicher zuvor installiert hatte, verschwunden waren!

    Nun gut, also in den Playstore und versucht, sie wieder neu zu installieren...

    Das war dann wohl nix, denn der Store lud die Apps zwar herunter, konnte sie aber nicht installieren! Es gab immer einen Fehler "24"...

    Andere Apps, die ich zuvor noch nicht installiert hatte, die konnte ich herunterladen und auch installieren...

    Jetzt läuft ein weiterer Versuch (nun ohne .pit) und es werden die Apps wieder heruntergeladen...

    Ich habe auch das Problem, dass, wenn ich die Apps installiere, irgendwann ein Fehler auftaucht... Danach geht's meist erst weiter, wenn ich in den App-Systemeinstellungen einmal die Daten und den Cache gelöscht habe und eine Zeit warte...

    Woran kann das Problem liegen?!
     
  11. Muppi, 17.01.2014 #71
    Muppi

    Muppi Lexikon

    bitstopfen und TreKronor haben sich bedankt.
  12. TreKronor, 17.01.2014 #72
    TreKronor

    TreKronor Stammgast

    Danke, das wäre es vermutlich gewesen... Data/Data einmal aufräumen... Habe ich mit CMs noch nie gehabt...

    Den Tip habe ich leider im Büro noch nicht gelesen und zu Hause gleich erstmal alles plattgemacht... ;-)

    Nun läuft es auch wieder und bis jetzt auch ganz gut, insofern ist es auch ok... Ein wenig bleibt die "Angst", dass das SIII mal wieder so abschmiert, dass da derartige Probleme zurückbleiben...
     
    Muppi und bitstopfen haben sich bedankt.
  13. bitstopfen, 18.01.2014 #73
    bitstopfen

    bitstopfen Threadstarter Lexikon

    Der Fall wird wohl ähnlich sein. Da nicht alles unter data (trotz Werkseinstellungen) gelöscht wird.

     
    Zuletzt bearbeitet: 18.01.2014
  14. alikking, 18.01.2014 #74
    alikking

    alikking Neues Mitglied

    hi,
    ich bin neu hier im forum.
    Habe mich natürlich eingelesen und etwas gelernt bevor ich jetzt schreibe.
    Nicht viel aber etwas.
    Nun es ist so dass ich ein sgs3 erworben habe bereits ohne imei, ohne was davon zu wissen allerdings. gut shit happens. jetzt war aber die originale firmware drauf und lief alles so weit nur eben ohne sim. Jetzt hatte ich sachen probiert um diese imei wieder herzustellen und so leider ohne erfolg.
    Wollte es nun mit anderen roms laufen lassen und seid ich das im hier mit der originalen probiert habe hänge ich im bootloop ohne backups und sonstiges. Kann ich da noch was tun?
    https://www.android-hilfe.de/6384735-post865.html hatte mich angespornt es zu probieren.

    Habe beide firmware getestet root und standart, und beide erfolgreich laut odin und screenvergleich vom bitstopfen installiert.
     
    Zuletzt bearbeitet: 18.01.2014
  15. bitstopfen, 18.01.2014 #75
    bitstopfen

    bitstopfen Threadstarter Lexikon

    Du musst den EFS Folder mounten, wie das geht, findest du im EFS IMEI zerstört Thread. Deshalb auch der Bootloop.;)
     
  16. alikking, 18.01.2014 #76
    alikking

    alikking Neues Mitglied

    steht das am anfang wie das geht oder irgendwo mittendrinn in den 200 seiten?
     
  17. bitstopfen, 18.01.2014 #77
    bitstopfen

    bitstopfen Threadstarter Lexikon

    Am Anfang.
     
  18. Trackdeluxe, 18.01.2014 #78
    Trackdeluxe

    Trackdeluxe Fortgeschrittenes Mitglied

    Irgendwas verstehe ich nicht. Warum muss man das GT-I9300_mx_20120329.pit File flashen und nicht wie für meine 16GB Version das GT-I9300_mx_20120220.pit File? Ich dachte die 29er wäre für die 64GB und die 20 für die 16GB?

    Denn habe erst die 20 geflasht damit wollte mein Handy nicht mehr. Erst mit der 29 funktioniert mein´s wieder.
     
    Zuletzt bearbeitet: 18.01.2014
  19. backylasek, 18.01.2014 #79
    backylasek

    backylasek Experte

    Der Unterschied scheint nur im Erscheinungsdatum zu liegen. Ich kann mir nicht vorstellen das die Partitionen anders angelegt werden.
     
  20. bitstopfen, 18.01.2014 #80
    bitstopfen

    bitstopfen Threadstarter Lexikon

    Die anderen Pitfiles haben auch nie funktioniert, glaube das Samsung das einheitlich gestaltet hat. Partitionieren kann man in den man feste Größen zuweist und bei der letzten den Rest. Da muss man keine Größe angeben, das war bei der Autounattend von Microsoft auch immer so.
     
    Atlantis66 und Muppi haben sich bedankt.
Du betrachtest das Thema "[I9300][Stock ROM] *26.11.13* I9300XXUGMK6 [4.3] - DBT [Pre-rooted/3-teilig]" im Forum "Original Firmwares für Samsung Galaxy S3",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.