[ROM][CWM][XXKPU] Cryberts ROM v1.3.1 [ICS Theme by reneph/RavoxX] [14.01.2012]

Dieses Thema im Forum "Custom-ROMs für Samsung Galaxy S Plus" wurde erstellt von crybert, 09.01.2012.

  1. crybert, 09.01.2012 #1
    crybert

    crybert Threadstarter Android-Experte

    Beiträge:
    685
    Erhaltene Danke:
    602
    Registriert seit:
    08.01.2012
    Hey, möchte euch hier meinen Custom Rom für das Galaxy S Plus GT-I9001 vorstellen.
    Es handelt sich hier um ein Rom die via CWM bzw. FeaModRecovery geflasht werden kann.

    Voraussetzung
    Die FeaModRecovery muss auf dem Telefon vorhanden sein.
    Download: [Release]CWM Recovery v. 5.0.2.7. based FeaMod Recovery - xda-developers
    Alternativ mein AIO-Package: http://www.android-hilfe.de/root-ha...9001-release-aio-package-v1-08-01-2012-a.html



    DOWNLOAD

    v1.3.1

    http://www.mediafire.com/?t5wrom6d0ad553r

    v1.3.1 Update#1

    http://www.mediafire.com/?xwxzi74auj4h8yi



    Code:
    Ältere Versionen
    
    [B]v1.3[/B]
    
    [url=http://www.multiupload.com/TOIXV7L87P]Multiupload.com - upload your files to multiple file hosting sites![/url]
    


    INSTALLATION

    1. Downloade GT-I9001_signed_Cryberts_Rom_v1.3.zip
    2. Speicher die Datei auf deine interne SD-karte
    3. Gehe in die FeaModRecovery
    4. Mache ein BackUp von deiner jetzigen Rom
    5. Dieser Schritt ist nicht notwendig, beim ersten Flash jedoch zu empfehlen:
    Gehe zu "Mounts and Storage" und formatiere /cache, /system und /data
    6. Flashe GT-I9001_signed_Cryberts_Rom_v1.2.zip
    7. Schalte dein Telefon aus und warte ein wenig bevor du es neu startest.
    Sollte es nicht booten, dann nehme den Akku für einige Zeit heraus und versuche es dann erneut

    8. Im Anschluss daran kannst du dein /data BackUp welches du zuvor angelegt hast via FeModRecovery wieder einspielen. Nutze dafür einfach den "advanced Restore".



    Screenshots/Changelog

    Code:
    v1.3.1
    - MyFiles added again because of an Error in EMail.app
    - VideoPlayer.apk deleted because of CyanogenMod Gallery3D.apk (allows also Videoplaying out of Browsers)
    - updated ICS-Theme to v2.2
    - updated hosts-file
    - Scrolling and VolumeStep-Mod http://forum.xda-developers.com/showthread.php?t=1411317
    - added GenieWidget for Wheater-Support in DeskClock
    - ICS-MusicPlayer replaced with themed Gingerbread-MusicPlayer
    - added NoFrillsCPUControl (for UnderClocking)
    

    [ROM][XXKPU]--Cryberts ROM v1.3--[ICS Theme by reneph/RavoxX] [07.01.2012] - xda-developers
     
    Zuletzt bearbeitet: 12.02.2012
    change63, masterk, nolag und eine weitere Person haben sich bedankt.
  2. bLuBboO, 09.01.2012 #2
    bLuBboO

    bLuBboO Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    30
    Registriert seit:
    09.01.2012
    moin, ich hab gerade deine neue rom geflasht (vorher 1.1+1.2), soweit alles wunderbar.
    nur leider hab ich ein problem mit dem market.
    wenn ich mir eine app laden bzw updaten möchte kommt die meldung "paketdatei ist ungültig"... das problem hatte ich bei einer älteren version auch schon und war bei 1.2(.1) behoben?!?
    auserdem hängt sich die notification leiste auf sobald ich auf flashlight drücke (ja das sgs+ hat keinen blitz).

    ich hoffe du kannst das noch beheben?
    ich verfolge deine roms seit 1.0 und freu mich immer eine neue version testen zu können!
     
  3. SteffR1, 09.01.2012 #3
    SteffR1

    SteffR1 Gast

    Das wollte ich auch gerade fragen...ist das Problem in der Version 1.3 behoben?
     
  4. bLuBboO, 09.01.2012 #4
    bLuBboO

    bLuBboO Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    30
    Registriert seit:
    09.01.2012
    wie gesagt bei 1.2 war es (zumindest bei mir) behoben und gerade war das problem leider wieder da.
     
  5. crybert, 09.01.2012 #5
    crybert

    crybert Threadstarter Android-Experte

    Beiträge:
    685
    Erhaltene Danke:
    602
    Registriert seit:
    08.01.2012
    Ja das mit der Notification-Leiste ist im Moment leider nicht änderbar. Schalte den Flashlight Button am besten einfach ab.

    Wegen des "Paketdatei ist ungültig" Fehlers bin ich mit meinem Latein so langsam am Ende. Bei mir hat es eig mit den letzten Versionen immer Funktioniert und hatte auch keine Probleme mehr. Hast du /cache /data /system formatiert so wie beschrieben und dann /data wieder eingespielt? Das hat bei mir eigentlich bis jetzt immer gut funktioniert. Sonst weiß ich solangsam auch nicht mehr weiter.
     
  6. bLuBboO, 09.01.2012 #6
    bLuBboO

    bLuBboO Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    30
    Registriert seit:
    09.01.2012
    bei 1.2 hab ichs nicht gemacht und alles lief, bei 1.3 bin ich genau nach deiner anleitung gegangen und es funktioniert nicht.
     
  7. crybert, 09.01.2012 #7
    crybert

    crybert Threadstarter Android-Experte

    Beiträge:
    685
    Erhaltene Danke:
    602
    Registriert seit:
    08.01.2012
    Schon probiert den cache/dalvik cahe zu wipen und die permissions zu fixen?
     
  8. bLuBboO, 09.01.2012 #8
    bLuBboO

    bLuBboO Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    30
    Registriert seit:
    09.01.2012
    nein, kann ich das über feamod machen?
     
  9. crybert, 09.01.2012 #9
    crybert

    crybert Threadstarter Android-Experte

    Beiträge:
    685
    Erhaltene Danke:
    602
    Registriert seit:
    08.01.2012
    Genau:
    Wipe Cache findest du im FeaMod Hauptmenü, die beiden anderen Punkte unter advanced.
     
    bLuBboO bedankt sich.
  10. bLuBboO, 09.01.2012 #10
    bLuBboO

    bLuBboO Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    30
    Registriert seit:
    09.01.2012
    wunderbar es hat funktioniert! :drool: danke dir!
    ist der ICS theme eigentlich irgendwo installiert? das system startet bei mir nur mit dem orginal tw launcher?
     
  11. crybert, 09.01.2012 #11
    crybert

    crybert Threadstarter Android-Experte

    Beiträge:
    685
    Erhaltene Danke:
    602
    Registriert seit:
    08.01.2012
    Ruf mal den TW4Manager->Themes->MenuButton->Refresh Themes list und danach kannst dir eine Vielzahl an Themes runterladen.
    Musst diese dann im LauncherMenu aktivieren. Wenn es an der Beschreibung happert einfach nochmal nachfragen.
     
  12. bLuBboO, 09.01.2012 #12
    bLuBboO

    bLuBboO Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    30
    Registriert seit:
    09.01.2012
    okay, hab mich zu früh gefreut. youtube konnte ich updaten, bei googlemail und whatsapp kam wieder der selbe fehler. :confused2:
     
  13. crybert, 09.01.2012 #13
    crybert

    crybert Threadstarter Android-Experte

    Beiträge:
    685
    Erhaltene Danke:
    602
    Registriert seit:
    08.01.2012
    Dann Probier mal das:

    Folgenden Nummer "anrufen": *2767*3855# - Factory format

    Wichtig! Davor alle Daten auf der SD-Karte sichern. Dann probierst du mal ohne restore deines /data BackUps ein paar Apps zu installieren. Dann neu starten und erneut versuchen ein paar Apps zu installierne. Sollte dies gehen, dann kannst du dein /data BackUp wieder zurückspielen. Tut mir Leid für den ganzen Aufwand, den du jetzt hast. Aber ich konnte diesen Fehler in letzter Zeit einfach nicht mehr reproduzieren.
    Du könntest die ROM auch einfach noch einmal drüber flashen, vllt. ist irgendwo einfach der Wurm drin...
     
  14. bLuBboO, 09.01.2012 #14
    bLuBboO

    bLuBboO Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    30
    Registriert seit:
    09.01.2012
    ich flashe die rom nochmal und falls es dann noch nicht läuft versuch ich es nach der anleitung oben ;)
     
  15. bLuBboO, 09.01.2012 #15
    bLuBboO

    bLuBboO Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    30
    Registriert seit:
    09.01.2012
    das scheint zu funktionieren, ich hab jetzt ca 5 apps geladen sowie youtube und googlemaps upgedated... alles ohne probleme.
    also lag das problem wohl irgendwo auf meiner sd-karte.
    danke für die hilfe!
     
  16. crybert, 09.01.2012 #16
    crybert

    crybert Threadstarter Android-Experte

    Beiträge:
    685
    Erhaltene Danke:
    602
    Registriert seit:
    08.01.2012
    Freut mich, dass es nun endlich geklappt hat. Dann mal viel Spaß mit der ROM
     
  17. Huntsman, 10.01.2012 #17
    Huntsman

    Huntsman Fortgeschrittenes Mitglied

    Beiträge:
    436
    Erhaltene Danke:
    31
    Registriert seit:
    13.02.2011
    Nutze noch die 1.1 und dazu das ics theme in der neuesten Version 2.1. Läuft gut, Market macht keine Probleme, das einzige was mich stört ist der ruckelige Browser, aber dafür kann ja Crybert nichts ;-)

    Tapatalked from my Samsung Galaxy S Plus
     
    RavoxX bedankt sich.
  18. crybert, 10.01.2012 #18
    crybert

    crybert Threadstarter Android-Experte

    Beiträge:
    685
    Erhaltene Danke:
    602
    Registriert seit:
    08.01.2012
    Kannst ja mal Opera oder Dolphin probieren :)
     
  19. finn-a-gain, 10.01.2012 #19
    finn-a-gain

    finn-a-gain Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    06.07.2010
    Hi!
    Ich komme nicht aus der FeaModRecovery raus. Wie schalte ich das Telefon nach dem Flash denn aus?
    Wenn ich auf reboot system gehe, komme ich kurze Zeit später wieder in die CMW.

    Danke
     
  20. finn-a-gain, 10.01.2012 #20
    finn-a-gain

    finn-a-gain Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    06.07.2010
    Ihr arbeitet bestimmt alle oder seid anderweitig beschäftigt. Jedoch würde ich schnells möglich über eine Antwort freuen!;)

    gruß
     

Diese Seite empfehlen