Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Galaxy S10 - WLAN Probleme und Lösungen

  • 427 Antworten
  • Neuester Beitrag
Diskutiere Galaxy S10 - WLAN Probleme und Lösungen im Samsung Galaxy S10 / S10+ / S10E / S10 5G Forum im Bereich Samsung Forum.
H

Huawei-Thomas

Stammgast
Astronaut2018 schrieb:
Wie verhält sich denn dein S10 in anderen WLAN Netzen mit 2,4 GHz?
Dafür ist ein Handy, auch das S10 gebaut, das es mit beiden Frequenzen klar kommt und das ohne Fehler.
Die Probleme im 2,4 Ghz Wlan bestehen mit einer FB 7590/7580/6590/7490 und mit den Repeatern die als AP´s Kabelgebunden laufen 1750e/3000. Ebenso an diversen Speedports der Telekom und der Hardware von VodafoneKabelDeutschland (Keine Ahnung was das ist, so schwarze stehende WLAN Router). Das Problem besteht aber nur wenn Bluetooth aktiviert ist. Ist bei mir der Fall da ich eine Galaxy Watch am Handgelenk trage und die Verbindung auch für diverse FSE von Fahrzeugen nutze, da will ich nicht extra aus und einschlaten müssen.

Das Problem ist bei meinen Devolo Magic 2 Wifi noch nicht aufgetreten, bin aber da nur sehr selten (Garage), da macht es offensichtlich keine Probleme im 2,4 Ghz Wlan mit aktivierten BT und gekoppelter Uhr.

Ein ähnliches Verhalten , nur nicht in so ausgeprägter Form legte schon mein S8+ an den Tag.

Ich habe mich gestern noch auf die Suche nach dieser Problematik außerhalb dieses Forums gemacht und viele Beiträge mit diesen Problem gefunden. Hauptsächlich tritt dieses Problem im Zusammenspiel mit AVM auf - aber das ist auch kein Wunder da Marktführer und die meisten haben eine FB. Da gab es dann alles zu lesen... Angefangen vom Tausch des Mainboards bis hin zum Gerätetausch - alles löste aber die Probleme nicht. Einen Tipp vom Samsung Support brachte mich zum lachen, man sollte doch einfach das 2,4 Ghz Wlan im Router deaktivieren um das Problem zu lösen. Der damalige TE hatte somit sein Problem gelöst, geht aber bei mir nicht, da ich dieses Frequenzband benötige.

Bevor ich mein S10+ jetzt einschicke und ggf. austauschen lasse, werde ich noch was anderes versuchen. Ich hole mir aus dem Firmenpool ein weiteres S10+ (leihweise) und versuche erneut mein Glück. Klappt es damit, steht einen Austausch nichts mehr im Wege. Weist es die selben Defizite aus, kann ich mir den Austausch oder Überprüfung sparen.

Danke nochmal!
 
P

pilgerhost

Neues Mitglied
Fritz!box 7590: Ich habe für 5Ghz einen festen Funkkanal vergeben: Kanal 46.
S10e funkt jetzt bestens im 5Ghz-Bereich.
 
S

Schinkenhörnchen

Stammgast
Huawei-Thomas schrieb:
Sogar ein Video hatte ich hochgeladen, damit man besser erkennt um was es mir ursprünglich überhaupt geht -
Thomas, du hast IPv6 schon deaktiviert, wenn ich nicht irre. Die extremen Verzögerungen bis hin zum Gar-Nicht-Laden von Internetinhalten habe ich nur mit IPv6, mit IPv4-only sind sie weg.
Beitrag automatisch zusammengefügt:

@Huawei-Thomas : Schon mal S10+ gewipt? Fritzbox auf Werkszustand gesetzt? Es mal mit einer Labor-Version der FB versucht?
 
Zuletzt bearbeitet:
H

Huawei-Thomas

Stammgast
IPv6 ist über den Router deaktiviert.
Das S10+ wurde nach der Betafase und de finalen Release von Android 10 resetet und ohne Backup neu eingerichtet - hat alles nur verschlimmert.
FB wurde nicht nur resetet sondern die 7490 gegen eine 7580 getauscht und neu eingerichtet.
Labor Version hatte ich mit der 7490 noch versucht, hatte aber mehr Probleme damit als es geholfen hatte - steht hier im Thread.

Ansonsten bin ich gerade dabei einen Servicebericht auszufüllen und die Abholung für das Gerät zu beauftragen. Heute ist mr mein S10+ mehrmals eingefrohren als ich die Kamera akivierte. Dann baute das Display nur noch alle 10 Sekunden ein Bild auf und reagierte überhaupt nicht mehr. 7 Sek. Power + Leiser war das einzige was das Gerät noch für eine Aktion begeisterte und neu startete. Langsam glaub ich wirklich das mein Gerät einen Schuß hat - jetzt wird es üerprüft und ggf. getauscht.
 
maik005

maik005

Urgestein
Huawei-Thomas schrieb:
Langsam glaub ich wirklich das mein Gerät einen Schuß hat
hört sich gerade komplett danach an.
Ich drück dir mal die Daumen, dass es schnell und ohne die ganzen Probleme zurück kommt 🙂
 
H

Huawei-Thomas

Stammgast
Mein Gerät (natürlich meine ich das S10+ :) ) kam gestern von der Reparatur zurück.

Eingeschickt hatte ich es mit 2 DIN A4 Seiten Fehlerbeschreibung was das WLAN Problem im 2,4 Ghz Netz betrifft und dass das Gerät im Kamerabetrieb eingefrohren ist... Was genau gemacht wurde, kann ich nicht sagen, es war nur ein Begleitschreiben dabei dass das Problem gefunden und behoben wurde. Das Gerät wurde jedenfalls geöffnet, da man es versäumt hatte den überschüssigen Kleber abzuwischen, den habe ich gestern noch vom Gehäuse gepopelt :) Ist aber nicht schlimm. Fakt ist, das ging rasend schnell, die Reparatur dauerte mit Hin-und Rückversand nicht einmal eine Woche.

Die Ursprüngliche Problematik die ich im 2,4 Ghz Netz hatte wurde ja schon ausgibig durchgekauft und hatte auch ein Video darüber hochgeladen. Galaxy S10 - WLAN Probleme und Lösungen – Samsung Galaxy S10 / S10+ / S10E / S10 5G Forum

Gerade eben habe ich die ersten Tests gemacht, und es sieht wirklich gut aus...
Dabei hatte ich das 5 Ghz WLAN in meiner Fritte deaktiviert.


Das selbe Spiel nochmal mit eingeschalteten 5 Ghz WLAN, wobei ich im 2,4 Ghz Netz eingebucht bin.
Sieht ebenfalls gut aus...


Sollte die Problematik damit wirklich behoben sein, könnte ich mich in den Arsch beissen, das ich das Gerät nicht schon vorher eingeschickt hatte. Das hätte mir einen Haufen Ärger, Zeit und vor allem Geld gespart .... grrrrrr. Aber wer denkt da schon dran das ein nigelnagelneues S10+ eine Macke in dem Bereich hat.
Alternativ könnte das Problem auch mit dem aktuellen Update behoben worden sein, das mit dem Februar Patch. Das hatte ich gestern noch eingespielt.
 
Zuletzt bearbeitet:
H

Huawei-Thomas

Stammgast
Noch ein kurzes Feedback zu diesen Thema mit dem ich endgültig abschließen kann.

2 Wochen nach der Reparatur meines S10+ kann ich nur sagen dass das Gerät jetzt im WLAN macht was es soll.
Es gibt keinerlei Probleme mehr im 2,4 Ghz Wlan und auch das BandSteering funktioniert bestens - AP Steering funktionierte immer schon.

Dabei spielt es keine Rolle ob IPv6 ein oder ausgeschaltet ist, es klappt alles.

Von der Empfangsstärke (RSI, nicht Datendurchsatz) hängt das S10+ immer noch um ca -10dBi nach, das wird sich auch nicht ändern, da vermutlich bauartbedingt.

Was mir allerdings aufgefallen ist, ist die Reichweite meines Bluetooth. Konnte ich mich vor der Reparartur in meiner Wohnung frei bewegen ohne das sich meine Watch abgemeldet hatte wenn das Gerät auf dem Wohnzimmertisch lag, geht das jetzt nicht mehr.

Sobald ich das Zimmer verlasse benachrichtigt mich meine Samsung Watch das die BT Verbindung getrennt ist - stört mich auch nicht weiter und wollte dieses nur erwähnen. Ob das mit der Reparatur zu tun hat - ich weis leider immer noch nicht was daran gemacht oder verändert wurde - oder mit dem Februarupdate zusammenhängt, das ich direkt nach dem Erhalt des Gerätes eingespielt habe, weis ich leider auch nicht.

Fazit: Ich weis so gut wie nix, aber es geht 🥴
 
Zuletzt bearbeitet:
B

BilboGCL

Neues Mitglied
Liebe Leute,
vielleicht könnt ihr mir hier ja auch weiterhelfen:
Problem:
(Wahrscheinlich beim Wechsel vom 5 ins 2,4GHz Netz): Immer mal wieder wird das WLAN beendet und in der WLAN Übersicht steht dann immer "Falsches Passwort". Das falsche Passwort kann ich zu 100 Prozent ausschließen und ich verrate sicher nicht zu viel, wenn ich sage, dass es aus 20-25 normalen Buchstaben besteht. Wenn ich die WLAN verbindung dann antippe, wird auch anstandslos eine Verbindung wieder hergestellt.
Umgebung:
Handy: S10
Router 7590, 2,4 und 5GHz mit der gleichen SSID und dem gleichen Passwort (möchte ich eigentlich auch ungerne ändern!)
Mir würde es eigentlich reichen, wenn a) das S10 nur im 2,4 GHz Netz bliebe oder ich zumindest eine Benachrichtigung beim Wechsel auf Mobile Daten bekäme (wobei ich das im Alltag vermutlich auch lästig finden würde)
Schöne Grüße
Stefan
 
JulianDarkBlue

JulianDarkBlue

Lexikon
Dann wird es mit Mesh aber mau.....
 
B

BilboGCL

Neues Mitglied
Was ich beim Setup unterschlagen habe (Das Problem bestand aber bereits vorher): Es gibt noch einen Repeater im Netz. Darüber hinaus möchte ich wenn es irgend geht den Komfort des Netzwechsels bei den anderen Geräten nicht missen. Daher würde ich gerne bei der gemeinsamen SSID bleiben.

Was mich halt wirklich irritiert (daher auch die Eigenschaften meines Passwortes): Warum "falsches Passwort"?
 
JulianDarkBlue

JulianDarkBlue

Lexikon
Ich hab so ziemlich die gleiche Konstellation wie du. Die Fritte, Das S10 und einen Repeater 2400. Mein Handy lasse ich allerdings im 5Ghz Netz laufen.
Hast du dein Handy schon mal aus der Fritzbox gelöscht?
Ich hatte anfangs auch das Problem. Ist schon eine Weile her....
Ich meine, ich hatte das 5Ghz Netz deaktiviert. Die SSID wurde ja weiter angezeigt. Hab im Handy dann eingestellt, dass es dieses Netz ignorieren soll.
Die 5Ghz wurden dann wieder aktiviert und ich hab mich dann normal ins WLAN Netz eingewählt.
Seitdem läuft es bei mir problemlos. Das 2,4 GHz hab ich nur wegen einiger smarten Geräte aktiv.
Mein Repeater fungiert als LAN Bridge.
 
Zuletzt bearbeitet:
H

Huawei-Thomas

Stammgast
Leider habe ich mit dem S10+ wieder ein Problem was das WLAN betrifft.

Ich erspare mir jetzt das gejammer wie schlecht der Empfang im Gegensatz zu anderen Smartphones ist, da das ja schon durchgekaut wurde.

Mir geht es darum, ob es ein generelles Problem ist, oder das nur mein Gerät bertoffen und erneut eingeschickt werden muss.

Wie hier im Thread zu lesen und in einigen meinen hochgeladenen Videos zu sehen, habe ich mehrere IP PTZ Kameras zur Überwachung unserer Hofstelle im Einsatz. Um mehr erkennen zu können, nutze ich das S10+ im Querformat um ein größeres Bild der Videos oder des Live Stream zu haben.
Sitze ich nicht im selben Raum wie die FB oder eines der AP´s, bleibt nach ca. 10 Sekunden das Video stehen sobald ich das Gerät im Querformat halte und ich muss mich neu einloggen. Das ist leider nervig und umständlch :-(

Ich weis jetzt auch nicht, wie die Anordung der WLAN Antennen beim S10+ sind, aber bei mir hat es den Anschein das Samsung davon ausgeht, dass das Gerät maximal im unteren Drittel des Korpus angefasst bzw. gehalten wird. Sobald ich das Gerät in der Mitte oder sogar oben halte, wird das Signal meines WLAN´s wesentlich schlechter.
Am schlimmsten ist es, wenn ich das Galaxy quer halte und links und rechts mit beiden Händen am Gerät bin. Da fällt die RSI (Signalstärke) gleich mal um -20dBm bis -25dBm ab (je niedriger der Wert umso besser).
In dem Moment wechselt das Gerät vom 5Ghz in das 2,4 Ghz Wlan und ich muss die jeweilige App beenden und neu starten.

In der WLAN App von AVM wird das sofort dargestellt.


Darum meine Bitte!
Kann ein Besitzer eines S10+ das mit der AVM WLAN App nachstellen um zu sehen ob das der normalzustand ist oder doch wieder ein Fehler an meinen Gerät vorliegt.

Danke
 
O

orange1

Neues Mitglied
Habe das ebenmal mit meinem S10+ nachgestellt. Im 2,4GHz Netz gibt es gewaltige Einbrüche, wenn ins Querformat gewechselt wird. Ebenfalls Einbrüche im Hochformat, wenn man mit der Hand von unten nach oben an der Seite des S10+ streicht. Die Einbrüche sieht man recht deutlich.
Im 5GHz Netz ist das, denke ich, zu vernachlässigen. Der eine Große Einbruch ist direkt nach Messbeginn. Bei Wechsel ins Hochformat oder zurück ins Querformat oder streichen mit der Hand am Rand des Gerätes keine großen Veränderungen sichtbar.
Meine Konfiguration: HuiTube als Modem-Wlan aus, FB7590 verteilt das Wlan- keine weiteren APs oder Repeater im Einsatz.
Hoffe damit gedient zu haben.
 

Anhänge

H

Huawei-Thomas

Stammgast
@orange1

vielen Dank für deinen Test und die veröffentlichten Daten.

Das deckt sich leider mit meinen Erfahrungen..

Bei dir sind es im 2,4 Ghz Netz sogar über -30dBm was sich die RSI verschlechtert, im 5Ghz Wlan "nur" -24dBm.

Dein Test hat lt. Anzeige nicht weit vom Router bzw. im selben Zimmer stattgefunden, da spielt es wirklich keine Rolle im 5Ghz Netz.
Ein Zimmer oder Wand weiter sieht es vermutlich nicht mehr so rosig aus und das Gerät wird vom 5Ghz ins 2,4 Ghz Band switchen.
So ist es leider bei mir :-(

Aber nochmals Danke, jetzt weis ich das mein S10+ in Ordnung ist und da Samsung einfach keinen guten Job gemacht hat.
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
@Huawei-Thomas
das ist wie damals beim iPhone 4 - du hälst es falsch :D-old
 
O

orange1

Neues Mitglied
@Huawei-Thomas
Der Test mit 2,4GHz fand im Freien statt auf der Terrasse ca. 10m von der FB entfernt. Die beiden Netzt sind nicht voneinander getrennt. 5GHz Netz beziehe ich nur, wenn im gleichen Raum mit Router. Grundsätzlich muss ich sagen, dass ich mit meinem S10+ und FB7590 keinerlei Probleme habe. Selbst wenn ich mit dem Auto nach Hause komme (Parkplatz ca 40m entfernt), bucht sich das S10+ problemlos wieder ins WLAN ein. Früher mit alten FB's (7390, 7490 und Linksys WRT1000) hatte ich ähnliche Probleme. Entscheidend ist sicher der Standort der FB.
 
H

Huawei-Thomas

Stammgast
@maik005

Das könnte auch sein😆 Aber seither sind ja ein paar Jahre ins Land gelaufen und Samsung hätte davon lernen können :)

@orange1

Meine Aussage bezog sich auf das 5 Ghz Netz, wo du das getestet hattest. Bei einer RSI von -22 dBi musst du quasi auf dem Router gesessen sein😇 Zumindest warst du dabei in der unmittelbaren nähe der FB.

Mit dem Einbuchen ansich habe ich auch keinerlei Probleme und dank guter Netzabdeckung habe ich auch in ca. 150 mtr. Entfernung noch ein gutes 5 Ghz Wlan, solange ich das Gerät nur im unteren Drittel halte.
Das hatte ich hier mit Bildern gepostet - Galaxy S10 - WLAN Probleme und Lösungen – Samsung Galaxy S10 / S10+ / S10E / S10 5G Forum
Wie das Netz auf der Hof- bzw. Baustelle aufgebaut ist, findest du hier Galaxy S10 - WLAN Probleme und Lösungen – Samsung Galaxy S10 / S10+ / S10E / S10 5G Forum
Nur der Router im Haus 7490 wurde gegen eine neue 7580 getauscht, ist also auch neu.
Ansonsten ist auch die SSID im 2,4 und 5 Ghz Netz identisch, Band- und Access Steering ist aktiviert. Alle anderen Geräte im WLAN laufen absolut unauffällig.
 
Zuletzt bearbeitet:
H

Huawei-Thomas

Stammgast
Jetzt geht es bei meinen S10+ wieder los mit den Lag´s und Problemen im 2,4 Ghz Netz...

Wahnsinn!

Rechenaufgabe für Grundschüler:

AVM FB + Samung S10 plus = Beschissene Verbindung.

RSI in beiden Frequenzbereichen optimal, da ich mich nur 2-3 Meter von der FB befinde.

Probleme bestehen auf der FB 7580, 6590 und 7490 - FW7.12, alle anderen Geräte im Netz verhalten sich wie überlich absolut normal.

 
Ähnliche Themen - Galaxy S10 - WLAN Probleme und Lösungen Antworten Datum
8
6
1