Galaxy Tab S4 WiFi - neues Firmware-Update führt zum Werksreset

  • 136 Antworten
  • Neuster Beitrag
sammo82

sammo82

Erfahrenes Mitglied
Ahh, ok. Gut zu wissen.
Als Notlösung könnte ich das dann in Betracht ziehen.
 
Zuletzt bearbeitet:
Slimmer2

Slimmer2

Guru
Hab den Fehler auch gehabt. Hoffe das bleibt beim einmaligen Werksreset.
Immer nur Probleme mit dem Tablet. Touch schlecht, Gerät Startet manchmal ohne Grund während der Benützung neu.
Erstes und Letztes Samsung Tablet das ich mir kaufe
 
S68

S68

Fortgeschrittenes Mitglied
Bei mir ist es das vierte Samsung Tab. Bei keinem hatte ich je Probleme. Echt traurig, was es bei solch Geräten für eine Streuung gibt. Bei einen hui, beim anderen pfui.
 
Astronaut2018

Astronaut2018

Stammgast
Also ich kann nix schlechtes über Samsung sagen.
Alle Geräte funktionieren einwandfrei.
Habe das T590, läuft richtig gut.
Keine Ahnung warum es solche Unterschiede gibt.
Ich bleibe bei Samsung, für mich gibt es nix besseres im Android Bereich.
 
sammo82

sammo82

Erfahrenes Mitglied
Wenn es Probleme mit dem Touch gibt und neu startet könnte es ein Garantiefall sein.

Ich hoffe, dass sie unseren Fehler schnell in Griff bekommen....
 
Zuletzt bearbeitet:
C

chatty

Neues Mitglied
Obwohl ich heute das Problem an Samsung meldete, wollte und konnte ich nicht warten, da ich das Tablet auch beruflich brauche.
Zunächst hatte ich neben einem Reset via Menü auch einen über den Recovery-Modus durchgeführt....keine Änderung.
Dann wie hier beschrieben, via Samfirm und Odin nochmal komplett neu die mehrteilige Firmware installiert....und ohne Wlan-Zugang und Google-Anmeldung das Gerät gestartet.......nach kürzer Zeit im Standby mal einen Neustart ausgeführt...abermals ein Reset.

Dann habe ich einfach die letzte Firmware genommen und via Odin installiert.. (T830XXU4BSG4) Da der Bootloader sich nicht geändert hatte, war zum Glück ein "Downgrade" möglich.

Seitdem ist alles wieder in Ordnung und es läuft...kann man nur hoffen, dass Samsung bald reagiert und einen aktualisierte Version nachschiebt?!

Gruß Euch in die Nacht,
chatty
 
Zuletzt bearbeitet:
sammo82

sammo82

Erfahrenes Mitglied
Echt verwunderlich, dass manche gar keine Probleme haben.
 
Astronaut2018

Astronaut2018

Stammgast
Die Hardware wird sich geringfügig in der Charge geändert haben.
Anders kann ich es mir nicht erklären.
Falsche Treiber kann so ein Phänomen auslösen.
Wahrscheinlich spielt noch eine Rolle wo die gebaut werden.
Mein S8 zum Beispiel in Vietnam, obwohl Samsung in Südkorea ist.
Beitrag automatisch zusammengefügt:

chatty schrieb:
Dann wie hier beschrieben, via Samfirm und Odin nochmal komplett neu die mehrteilige Firmware installiert.......nach kürzer Zeit im Standby mal einen Neustart ausgeführt...abermals ein Reset.
Hast du nach dem Flashvorgang der neusten Version nochmal eine "Wipe Cache Partition" und "Wipe Data Factory Reset" im Recovery gemacht?
 
Zuletzt bearbeitet:
C

chatty

Neues Mitglied
Astronaut2018 schrieb:
Hast du nach dem Flashvorgang der neusten Version nochmal eine "Wipe Cache Partition" und "Wipe Data Factory Reset" im Recovery gemacht?
Ja...das ist immer Standard bei mir....brachte leider auch nichts.

Ist zwar alles sehr ärgerlich...habe allerdings nach vielen Jahren zum ersten Mal Probleme mit Samsung. Alles wird gut. 🙂

Gruß in den Morgen
 
Astronaut2018

Astronaut2018

Stammgast
chatty schrieb:
Ist zwar alles sehr ärgerlich...habe allerdings nach vielen Jahren zum ersten Mal Probleme mit Samsung. Alles wird gut. 🙂
Gut das du das so locker siehst.
Klar wird Samsung das beheben, es ist nur ärgerlich, dass auf einmal die Daten weg sind.
Besser ist natürlich immer VORHER ein Backup zu machen.
Da hat Win 10 mehr Probleme. 😂
 
AndroMe

AndroMe

Experte
Bin sehr froh,dass es das Update für meine LTE-Version noch nicht gibt ... 😱
 
N

Nseries

Experte
Ich habe mein von dem Fehler betroffenes Tablet auch sauber mit der neuesten Firmware neu geflashed, das Google-Konto angemeldet und auch seit 2 Tagen immer wieder neu gestartet (inzwischen sicher 10-15 mal, mal mit und mal ohne Ladekabel) und es verhält sich wieder absolut normal.
 
sammo82

sammo82

Erfahrenes Mitglied
Habt ihr die "CSC" oder "Home_SCS" geflashed?
 
Astronaut2018

Astronaut2018

Stammgast
CSC! Bei der Home_CSC bleiben deine Daten und der Fehler erhalten.
 
sammo82

sammo82

Erfahrenes Mitglied
Also ich habt mit samfirm die aktuellste Version runter geladen und die CSC geflashed. (Die anderen notwendigen Dateien natürlich auch).
Diese repartition Option habe ich nicht angewählt.


Nach einem manuellen Werksreset und wieder einstellen, kommt nochmal ein Werksreset.

Also doch auf ein Update warten.

Viele Grüße,
Sammo
 
Astronaut2018

Astronaut2018

Stammgast
Hast du mal versucht mit PIT File und Re Partition zu flashen?
Beitrag automatisch zusammengefügt:

Oder mach ein Downgrade und überspring die aktuelle Firmware.
Der Bootloader ist gleich, da geht das noch.
 
Zuletzt bearbeitet:
sammo82

sammo82

Erfahrenes Mitglied
Woher bekomme ich das pit File?
Re-partition war nicht angehakt
 
Astronaut2018

Astronaut2018

Stammgast
Das PIT File ist in der CSC und muss raus gezogen werden.
 
P

PC Booster

Fortgeschrittenes Mitglied
Ob von Samsung noch eine weitere Reaktion kommen wird?
 
Zuletzt bearbeitet:
Astronaut2018

Astronaut2018

Stammgast
Wenn genug Beschwerden eingehen dann ja.
 
Oben Unten