Samsung's USB Driver for Mobile Phones (for Windows; x86 & x64)

  • 162 Antworten
  • Neuester Beitrag
Diskutiere Samsung's USB Driver for Mobile Phones (for Windows; x86 & x64) im Samsung Allgemein im Bereich Samsung Forum.
C

comdoc

Neues Mitglied
danke @ nightly

das problem was ich jetzt hab ist
wenn ich es mit odin flashen möchte erkennt er das gerät im "downloadmodus" nicht
und wenn doch als "unknown device"

was ich bist jetzt rausgefunden habe ist das es der für "gatget serial"
weil er mir den einmal angezeigt hat, aber er hat ihn über W-update nicht gefunden
und selbst wenn ich kies verbindungsfehler suche mache passiert nichts

wäre nett wenn er noch ne lösung hätte

PS hab zwar windows 7 aber nur 32bit
daher passend die unter der sufu gefundenen treiber nicht da sie nur 64bit sind

Danke
 
Nightly

Nightly

Ikone
comdoc schrieb:
PS hab zwar windows 7 aber nur 32bit
daher passend die unter der sufu gefundenen treiber nicht da sie nur 64bit sind

Danke
Eigentlich hatte ich erst kürzlich aktuelle USB Treiber für x86 und x64 gepostet ?°!

..egal... Windows 32bit ..versuchen wir es doch einfach damit ;)




MfG


Nightly
 
Nightly

Nightly

Ikone
@ mecss ..feel free ;)


und gleich noch eine Aktualisierung
:biggrin:
Paket Info
Geeignet für: Microsoft Windows XP/Vista/7 (x86 / x64)
WinRar Archiv: 23,048 MB /\ entpackt: ~30 MB (Passwort: nightly@ghostworker)
Quelle: Kies Version: 2.3.0.12035_16
Dateiversion 1.5.4.0
Compile Date: 29.03.2012


MD5:4138fe5e97d613e0a9b682addaea3280SHA1:21637dc38ce2f20765d311f5b90f28142bec88d0
Download: Download: SAMSUNG_USB_Driver_for_Mobile_Phones.rar(Multi Mirror)
Proof: SAMSUNG_USB_Driver_for_Mobile_Phones.rar - Jottis Malwarescanner


Hinweis: Setup.exe und Uninstall.exe wurden integriert; :winki:

Installationshinweise:

1. Windows muss tagesaktuell mit Patches versorgt sein, Windows Update muss 3rd Party Treiber nachladen können, bitte dem entsprechend konfigurieren
2. die Treiber müssen unbedingt mittels rechter Maustaste/"Als Administrator ausführen" installiert werden
3. Nach Installations-Abschluss Windows rebooten.
4. Jetzt erst das SGS anstecken und Treiber automatisch installieren lassen.
5. ggf. mehrfach USB Debugging aktivieren und wieder deaktivieren,siehe 1.
 
Zuletzt bearbeitet:
K

kaifuyukon

Neues Mitglied
Hi
Hab genau das selbe Problem, jedoch kann ich diese nicht lösen :(
Folgendes: Bei mir steht auch Unknown Service - wenn ich mein SGS2 verbinde, sowohl unter Debuging als auch MTP Modus .
Wenn ich via Massenspeicher verbinden moechte - kommt auch ncihts an.
Ich verwende: WIN 7 64bit mit KIES 2.3
Hab versucht KIES zulöschen und wieder zu installieren etc. mehrmals , auch mit ccleaner gereinigt.
Jedenfalls habe ich das Problem immernoch.
Habe auch versucht ohne KIES zu verbinden -> Nur deine geupten Treiber zu benutzen .. erfolglos - es bleibt unknown device..
UND Windows ist updated und hat Rechte upzudaten

Rat? :)
oder ist der USB Teil vom Handy schrott? :/

PS.: alles mit Adminrecht ausgefuehrt .
 
Zuletzt bearbeitet:
Nightly

Nightly

Ikone
Windows muss tagesaktuell mit Patches versorgt sein, Windows Update muss 3rd Party Treiber nachladen können, bitte dem entsprechend konfigurieren. USB Debugging im SGS II unbedingt vorab deaktivieren


Alternative ohne Kies:
- deinstallere zuerst alle Samsung Treiber im Gerätemanager, danach deinstalliere Kies; reboote deinen PC.
- installiere nun die Treiber, diese müssen unbedingt mittels rechter Maustaste/"Als Administrator ausführen" installiert werden
- Nach Installations-Abschluss Windows rebooten.
- Jetzt erst das SGS anstecken und Treiber automatisch installieren lassen (hierzu muss Windows Update 3rd Party Treiber nachladen können!!)
- klicke mit der rechten Maustaste auf das Kies Icon, wähle Eigenschaften, danach setze folgende Berechtigungen für Samsung Kies:


- nachfolgend die Änderungen noch übernehmen und Samsung Kies starten und das SGS II anschließen (kann etwas dauern, ggf nochmals Kies schließen und nochmals starten)

- sollte die Verbindung nicht zustande kommen, aktiviere und deaktiviere USB Debugging mehrfach in Folge und teste jeweils das SGS II.



Alternative mit Kies:
- deinstallere zuerst alle Samsung Treiber im Gerätemanager, danach deinstalliere Kies; reboote deinen PC.
- downloade nun die aktuellste Kies Version und installiere diese
mittels rechter Maustaste/"Als Administrator ausführen"
- Nach Installations-Abschluss Windows rebooten.
- Jetzt erst das SGS anstecken und Treiber automatisch installieren lassen (hierzu muss Windows Update 3rd Party Treiber nachladen können!!)
- sollte die Verbindung nicht zustande kommen, aktiviere und deaktiviere USB Debugging mehrfach in Folge und teste jeweils das SGS II.

Beide Varianten wurden hier im Forum schon mehrfach erfolgreich getestet.



MfG

Nightly

SGS II Firmware Original Firmwares & Leaks :scared:
SGS II Provider Firmware (Deutschland): [Provider Firmware] DBT/XEU- unbranded- branded
Firmware (Österreich): Firmwares aller österreichischen Provider
SGS II:★ [Firmware] ★ [Provider: 1und1] ★ GINGERBREAD.BHKJ1 ★ [CWM & Nandroid] ★
 
Zuletzt bearbeitet:
K

kaifuyukon

Neues Mitglied
Es ist aktuell ..
dumme frage aber wie mache ich das?

"Windows Update muss 3rd Party Treiber nachladen können, bitte dem entsprechend konfigurieren"

-> war bereits :)
 
Zuletzt bearbeitet:
K

kaifuyukon

Neues Mitglied
Dumme Sache:
ich wollte ohne KIES probieren -> Alles gelöscht / gereinigt - rebootet.
wollte dann treiber von dir (mit adminrecht) installieren
aber es kommt fehlgeschlagen heraus ...
 
K

kaifuyukon

Neues Mitglied
naja, folgendes, ich hab den 2.2 kies installiert, dann geupdatet -> 2.3 probiert anzuschließen .. ging nicht : alles mit reboot zwischen durch sowohl mit als auch ohne debuging. und mit admin rechte - immer. den treiber hab ich ja probiert von dir :)
jedenfalls hab ich dann den treiber von geupdateten kies 2.3 rauskopiert -> alles uninstall dann nur mit dem neuen usb treiber . erfolglos ..
 
Zuletzt bearbeitet von einem Moderator:
go2car

go2car

Neues Mitglied
moin,

ich hab des Rätsels Lösung:

Es liegt am ROM. Mein altes ROM - AndyX v7.2 (basierend auf LPQ) lief mit Kies.
Gestern flashte ich ein ROM - Omega v8 und wegen dem Fehler auch AndyX v8 (basierend auf LPS), und schon wurde das S2 nicht richtig erkannt.
Also einige Versuche lt. obiger Anweisung mit und ohne Kies - aber nichts. Jetzt habe ich wieder zurückgeflasht auf AndyX v7.2 (LPQ) - und siehe da, das i9100 taucht im Gerätemanager und im Kies wieder auf.

Ich hoffe, das hilft euch weiter. :thumbsup:
 
K

kaifuyukon

Neues Mitglied
Jetzt ist meine Frage, wie man flashen kann obwohl man nur zugriff auf das Handy hat :)
Bei mir ist es so, dass ich seit langem kein KIES benutzt habe und deshalb den unterschied zwischen 2.3.4 ( vorher ) oder 2.3.6 (jetzt ) ist.
Ich habs auch vermutet dass es an 2.3.6 liegt -> fail von Samsung...ohne Lösung für Benutzer.
Meine Lösung wäre 1-2 Wochen Reparatur oder benutzen und warten bis 4.0.x für SGS2 OTA raus kommt ? bzw. kommt es für Ohne Kies Update eigl. raus? :/
 
Nightly

Nightly

Ikone
kaifuyukon Android 2.3.6 läuft clean geflasht besser als jedes bisherige ICS ;)

...nur mal um drüber nachzudenken ... ;)

und Kies ... ist eine Welt für sich ...
 
K

kaifuyukon

Neues Mitglied
Dann liegt es wahrscheinlich an meinem Hardware :/
höchstwahrscheinlich..
 
go2car

go2car

Neues Mitglied
kaifuyukon schrieb:
Jetzt ist meine Frage, wie man flashen kann obwohl man nur zugriff auf das Handy hat :)
...
:/
wenn das S2 gerootet ist und CWM drauf ist, dann auf dem PC oder Laptop dein ROMxxxxxx.zip auf die externe SD-Card kopieren.
Das S2 mit der CWM-App in den CWM-Modus rebooten, auf "install zip from sdcard gehen" und flashen.
Über USB sieht es dann wohl schlecht aus.
 
B

Bueno

Neues Mitglied
Hallo Zusammen,

ich habe das gleiche beschriebene Problem mit meinem Samsung Galaxy S und Windows 7 Home 64 bit gehabt.

Obwohl Kies aktualisiert, die Treiber installiert und die Handyeinstellungen auf "Samsung Kies" gestellt waren, konnte ich über USB keine Verbindung herstellen.

Ich habe dann die "China" - Dockingstation weggelassen (also nur USB-Kabel verwendet). Und siehe da... plötzlich funktioniert es :scared:

Noch mal ein Test mit und ohne Dockingstation. Gleiches Ergebnis.

Mit Dockingstation bekomme ich keine Verbindung, noch nicht mal ne Meldung. Ohne Dockingstation funktioniert die Verbindung völlig selbsständig....

Vielleicht hilft es jemandem weiter... :cool2:
 
Spadow

Spadow

Fortgeschrittenes Mitglied
Hallo,
ich habe ein Problem und zwar erkennt mein Laptop mein Samsung Galaxy S II nicht.



Mein Laptop läuft auf Windows Vista 32 Bit und mein Handy auf Android 2.3.5.
Ich habe diesen Beitrag bereits gelesen, aber kann den Lösungsvorschlag nicht reproduzieren.
Wenn ich Treibersoftware installieren drücke, erscheinen diese Auswahlmöglichkeiten.



Versuche ich nun eines dieser Möglichkeiten zu wählen, erscheint ein Code 10 Fehler.

Nach 3 Stunden Internetsuche und Eigeninitiative bei der Problemsuche weiß ich nicht mehr weiter...
 
Spadow

Spadow

Fortgeschrittenes Mitglied
Das Problem liegt nicht daran, dass Kies mein Handy nicht finden kann, sondern dass die Gerätetreibersoftware in dem Falle expliziet SAMSUNG Mobile MTP Device nicht installiert werden kann.
 
Ähnliche Themen - Samsung's USB Driver for Mobile Phones (for Windows; x86 & x64) Antworten Datum
0
4
1